1. Элементы линейной алгебры

Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры

Я.Ю. Ионченкова
1. Элементы линейной алгебры
В этом разделе ...

  • 1. Элементы линейной алгебры
    • 1.1. Система линейных алгебраических уравнений
    • 1.2. СЛАУ второго, третьего и n-ого порядка. Определители. Формулы Крамера
    • 1.3. Свойства определителей
    • 1.4. Матрицы. Действия с матрицами
    • 1.5. Обратная матрица
    • 1.6. Матричные уравнения. Матричная запись СЛАУ. Формулы Крамера
    • 1.7. Расширенная матрица СЛАУ. Элементарные преобразования
    • 1.8. Метод Гаусса
    • 1.9. Ранг матрицы. Теорема Кронекера - Капелли
    • 1.10. Однородные СЛАУ
    • 1.11. Определение линейного пространства
    • 1.12. Линейная зависимость и независимость векторов в Rn
    • 1.13. Размерность линейного пространства. Базис
    • 1.14. Евклидово пространство. Нормированное пространство. Ортонормированный базис


1.1. Система линейных алгебраических уравнений

1.1. Система линейных алгебраических уравнений Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.1. Система линейных алгебраических уравнений

Определение 1

Системой [image] линейных алгебраических уравнений с [image] неизвестными (СЛАУ) называется система вида: , где [image] - коэффициент в [image] -ом уравнении при неизвестном [image], [image]; [image]; [image] - неизвестные; [image] - свободные члены.

Определение 2

Решением СЛАУ называется упорядоченный набор чисел [image], который обращает каждое уравнение системы в верное равенство (тождество).

Определение 3

Таблица коэффициентов при неизвестных в СЛАУ называется матрицей системы и обозначается: . При этом горизонтальные ряды в матрице называются ее строками, а вертикальные - ее столбцами. Числа, образующие матрицу, называются ее элементами. Элемент [image] находится в матрице в [image] -ой строке и в [image] -ом столбце.

Определение 4

Если число строк [image] не равно числу столбцов [image] [image], матрица называется прямоугольной размерности [image]. Обозначается: .

Определение 5

Матрица, имеющая один столбец или одну строку, называется, соответственно, матрицей - столбцом или матрицей - строкой.

Определение 6

Матрица вида: - называется столбцом неизвестных, а [image] - столбцом свободных членов в СЛАУ.

Определениe 7

Матрица размерности [image]: называется квадратной [image] -ого порядка. Элементы [image], где [image], квадратной матрицы называются диагональными, эти элементы расположены на, так называемой, главной диагонали матрицы.

Замечание

СЛАУ [image] -ого порядка называется система [image] линейных алгебраических уравнений с [image] неизвестными: .


1.2. СЛАУ второго, третьего и n-ого порядка. Определители. Формулы Крамера

1.2. СЛАУ второго, третьего и n-ого порядка. Определители. Формулы Крамера Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.2. СЛАУ второго, третьего и n-ого порядка. Определители. Формулы Крамера

Теорема 1

Рассмотрим СЛАУ второго порядка: . Если [image], то система имеет единственное решение, которое определяется по формулам: , [image].

Доказательство

Умножим первое уравнение системы на [image], а второе уравнение - на [image] и сложим их. Получим линейное уравнение, в которое входит только неизвестное [image], [image] Если [image], то это уравнение имеет единственное решение: .

Теперь умножим первое уравнение системы на [image], а второе уравнение - на [image] и сложим их. Получим линейное уравнение, в которое входит только неизвестное [image], [image]. Если [image], то это уравнение имеет единственное решение: .

Определение 1

Пусть задана матрица второго порядка: . Число, которое определяется через элементы этой матрицы по правилу: , называется определителем матрицы или определителем второго порядка и обозначается: .

Определение 2

Рассмотрим СЛАУ второго порядка: . Определитель [image], составленный из коэффициентов при неизвестных, называется определителем системы. Определители [image] и [image], получающиеся из [image] заменой столбцов из коэффициентов при [image] и, соответственно, при [image] столбцом свободных членов называются вспомогательными определителями.

Замечание 1

Если обратить внимание на формулы, по которым вычисляются [image] и [image] в теореме 1, то можно увидеть, что знаменатель дроби для [image] и [image] - это [image], числитель дроби для [image], числитель дроби для [image] и сформулировать следующую теорему.

Теорема 2

Если определитель СЛАУ второго порядка [image] отличен от нуля [image], то система имеет единственное решение, которое может быть найдено по формулам: , [image]. Эти формулы называются формулами Крамера.

Определение 3

Пусть задана матрица третьего порядка: . Число, определяемое через элементы этой матрицы по правилу: , называется определителем матрицы или определителем третьего порядка и обозначается: .

Замечание 2

Обращаем Ваше внимание, что в каждое слагаемое входит один и только один элемент из каждого столбца и строки матрицы.

Определение 4

Рассмотрим СЛАУ третьего порядка: . Определители [image], [image] и [image], получающиеся из [image] заменой по очереди столбцов из коэфициентов при [image], при [image] и при [image] столбцом свободных членов, называются вспомогательными определителями.

Для СЛАУ третьего порядка также справедливы формулы Крамера.

Теорема 3

Если определитель СЛАУ третьего порядка [image] отличен от нуля [image], то система имеет, и притом единственное, решение, которое может быть найдено по формулам Крамера: , [image], [image].

Пример

Решить СЛАУ: .

Решение

Вычислим определитель системы: .

Вспомогательные определители вычисляем по такому же правилу, что и определитель [image]. Получим: , [image], [image]. Так как [image], то данная система имеет только одно решение. Находим его по формулам Крамера: , [image], [image].

Рассмотрим СЛАУ [image] -ого порядка: . Для нее так же справедливы формулы Крамера.
Теорема 4

Если определитель СЛАУ [image] -ого порядка [image] отличен от нуля [image], то система имеет, и притом единственное, решение, которое может быть найдено по формулам Крамера: , [image],:, [image], где [image] - определитель системы, а вспомогательные определители: получаются из [image] заменой столбца из коэффициентов при [image] столбцом свободных членов [image].

Замечание 3
Доказательство теоремы 4 будет приведено далее.


1.3. Свойства определителей

1.3. Свойства определителей Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.3. Свойства определителей

Определение 1

Матрица, полученная из данной матрицы [image] заменой каждой ее строки столбцом с тем же номером, называется матрицей, транспонированной по отношению к данной, и обозначается: .

Свойство 1
Определитель транспонированной матрицы равен определителю исходной.
Свойство 2
Если в определителе поменять местами две строки (столбца), то определитель поменяет знак.
Свойство 3
Определитель с двумя пропорциональными (в частности, равными) строками (столбцами) равен нулю.
Свойство 4
Если в определителе строка (столбец) целиком состоит из нулей, то определитель равен нулю.
Свойство 5
Общий множитель всех элементов какой либо строки (столбца) можно вынести за знак определителя.
Свойство 6
Правило сложения определителей:
, т.е. если каждый элемент некоторой строки (столбца) представляет собой сумму двух слагаемых, то определитель может быть представлен в виде суммы двух определителей, причем в одном из них соответствующая строка (столбец) состоит из первых слагаемых, а в другом - из вторых слагаемых, остальные же строки (столбцы) - те же, что и в исходном определителе.
Свойство 7
Определитель не изменится, если ко всем элементам одной строки (столбца) прибавить соответствующие элементы другой строки (столбца), умноженные на одно и тоже число [image]: .
Определение 2

Верхней треугольной матрицей называется матрица вида: .

Определение 3

Нижней треугольной матрицей называется матрица вида: .

Определение 4

Диагональной матрицей называется матрица вида: .

Свойство 8

Определитель диагональной, треугольной (верхней и нижней) матрицы равен произведению диагональных элементов.

Определение 5

Минором элемента определителя [image] называется определитель, получаемый из данного определителя вычеркиванием [image] -ой строки и [image] -ого столбца. Обозначается: .

Замечание 1

Минор - это определитель, порядок которого на единицу меньше, чем у исходного.

Определение 6

Алгебраическим дополнением элемента определителя [image] называется число: , где [image] - соответствующий минор.

Пример 1

Дан определитель: . Вычислить [image] и

Решение

Так как нужно вычислить минор и алгебраическое дополнение элемента [image], вычеркиваем в определителе вторую строку и третий столбец: . Тогда: , [image].

Замечание 2

Так как знак перед минором в алгебраическом дополнении определяется только местом элемента в определителе, то правило выбора знаков выглядит следующим образом:

.

Теорема разложения

Определитель равен сумме произведений элементов какой - либо строки (столбца) на их алгебраические дополнения.

Это означает, что если взять в определителе [image] -ую строку, то его величину можно вычислить по следующей формуле: . Такой способ вычисления определителя называется разложением его по элементам [image] -ой строки (аналогично определяется разложение определителя по элементам [image] -ого столбца).

Пример 2

Вычислить определитель: , разложив его по элементам первого столбца.

Решение

1 способ

.

2 способ

Используя 7-ое свойство, обратим некоторые элементы первого столбца в ноль. Это упростит вычисление определителя. Умножим первую строку на (-3) и прибавим ко второй строке, затем умножим первую строку на (-7) и прибавим к третьей строке: . Заметим, что вторая строка имеет общий множитель (-2), а третья - (-1). Поэтому, применяя дважды 5-ое свойство, получим: . В первом столбце остался лишь один элемент, отличный от нуля. Тогда, разложив определитель по элементам первого столбца, получим: .

Свойство 10

Сумма произведений элементов какой - либо строки (столбца) определителя на алгебраические дополнения соответствующих элементов другой строки (столбца) равна нулю.

Например, сумма произведений элементов первой строки определителя на алгебраические дополнения соответствующих элементов второй строки равна нулю: .


1.4. Матрицы. Действия с матрицами

1.4. Матрицы. Действия с матрицами Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.4. Матрицы. Действия с матрицами

Сложение матриц

Суммой двух матриц [image] и [image] называется матрица [image], элемент [image] которой равен сумме соответствующих элементов матриц [image] и [image]: , где [image]; [image]. Обозначается: .

Замечание 1

Действие сложения определено только для матриц одной размерности.

Умножение на число

Произведением матрицы [image] на число [image] называется матрица [image], элементы которой получаются из элементов матрицы [image] умножением на число [image]: , где [image]; [image]. Обозначается: .

Умножение матриц

Произведением матрицы [image] на матрицу [image] называется матрица [image], элемент [image] которой, стоящий в [image] -ой строке и [image] -ом столбце, есть сумма произведений элементов [image] -ой строки матрицы [image] на соответствующие элементы [image] -ого столбца матрицы [image]: , где [image]; [image]. Обозначается: .

Замечание 2

Произведение матрицы [image] на матрицу [image] вводится только в том случае, если число столбцов матрицы [image] равно числу строк матрицы [image].

Пример

Найти произведение [image] и [image], если [image], [image].

Решение

, [image].

Замечание 3

В общем случае умножение матриц не подчиняется коммутативному (переместительному) закону: .

Определение

Матрицы, для которых справедливо [image], называются коммутативными (перестановочными).

Теорема

Если [image] и [image] - квадратные матрицы [image] -ого порядка, то определитель произведения матриц равен произведению определителей: .


1.5. Обратная матрица

1.5. Обратная матрица Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.5. Обратная матрица

Определение 1

Квадратная матрица вида [image] называется единичной. Обозначается: .

Теорема 1

Для любой квадратной матрицы [image] -ого порядка справедливы равенства: .

Доказательство

, доказательство того, что [image] - аналогично.

Определение 2

Квадратная матрица [image] называется невырожденной, если ее определитель отличен от нуля: .

Определение 3

Пусть [image] - квадратная матрица [image] -ого порядка. Обратной для матрицы [image] называется матрица, обозначаемая [image], для которой выполняются равенства: .

Замечание 1

Обратная матрица имеет такой же порядок, что исходная матрица.

Замечание 2

Матрицы [image] и [image] - коммутативны.

Определение 4

Матрица [image], элементами которой являются алгебраические дополнения соответствующих элементов матрицы [image], называется союзной к матрице [image].

Теорема 2

Если [image] - квадратная невырожденная матрица, то для нее существует обратная матрица [image], такая что: , где [image] - союзная матрица.

Доказательство

Для заданной матрицы [image]: , составим союзную матрицу [image] и транспонируем ее: . Вычислим произведение: (по 9-ому и 10-ому свойствам определителя) [image]. Из этого следует, что матрица [image] действительно является обратной.

Пример

Найти обратную матрицу для матрицы: .

Решение

Вычислим определитель: . Найдем союзную матрицу: . Транспонируем ее: . Получим: .

Проверка

.


1.6. Матричные уравнения. Матричная запись СЛАУ. Формулы Крамера

1.6. Матричные уравнения. Матричная запись СЛАУ. Формулы Крамера Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.6. Матричные уравнения. Матричная запись СЛАУ. Формулы Крамера

Рассмотрим два типа матричных уравнений:
1.
Теорема 1

Для матричного уравнения: решение находится по формуле: .

Доказательство

Пусть [image] - невырожденная матрица, то есть [image], из этого следует, что существует обратная матрица [image] Умножим матричное уравнение [image] слева на [image], получим: , [image], откуда: .

Пусть дана СЛАУ [image] -ого порядка: .

Рассмотрим следующие матрицы: матрицу системы: , столбец неизвестных: и столбец свободных членов: .

Теорема 2

Матричная запись СЛАУ имеет вид: .

Доказательство

Перемножим матрицы: .

Замечание 1

Очевидно, что матричная запись СЛАУ это частный случай 1-ого типа матричных уравнений (при [image]), поэтому ее решение также находится по формуле: .

Пример 1

Решить матричным методом СЛАУ: .

Замечание 2

Решение этой системы мы уже находили по формулам Крамера.

Решение

Выпишем матрицу системы: , столбец неизвестных: и столбец свободных членов: . Определитель системы: . Находим обратную матрицу: . Тогда решение системы в матричной форме имеет вид: , следовательно: .

Вернемся к теореме 4 из пункта 1.2. Ранее эта теорема была оставлена без доказательства, теперь мы уже можем ее доказать.

Теорема 1.2.4

Если определитель СЛАУ [image] -ого порядка [image] отличен от нуля [image], то системе имеет, и притом единственное, решение, которое может быть найдено по формулам Крамера: , [image],:, [image].

Доказательство

При [image] решение системы может быть найдено матричным методом, то есть: .

Вспомним, что в формулах Крамера вспомогательные определители [image] получаются из определителя системы заменой столбца коэффициентов при неизвестном [image] столбцом свободных членов, то есть: , где [image]. Разложим эти определители по элементам [image] -ого столбца: и подставим эти разложения в решение системы, получим: , где [image] - определитель системы. Отсюда следует, что решение системы действительно может быть найдено по формулам Крамера: , [image],:, [image], при [image].

2. .
Теорема 3

Для матричного уравнения [image] решение находится по формуле: .

Доказательство

Пусть [image] - невырожденная матрица, то есть [image], из этого следует, что существует обратная матрица [image]. Умножим матричное уравнение [image] справа на [image], получим: , [image], откуда: .

Пример 2

Решить матричное уравнение: .

Решение

, [image]. Так как [image], то существует обратная матрица [image]. Тогда решение матричного уравнения имеет вид: .


1.7. Расширенная матрица СЛАУ. Элементарные преобразования

1.7. Расширенная матрица СЛАУ. Элементарные преобразования Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.7. Расширенная матрица СЛАУ. Элементарные преобразования

Рассмотрим систему [image] линейных алгебраических уравнений с [image] неизвестными (СЛАУ): .
Определение 1

Если к матрице системы приписать справа столбец свободных членов, то получится матрица вида: . Эта матрица называется расширенной матрицей СЛАУ.

Замечание
Расширенная матрица представляет собой краткую запись системы.
Определение 2

Элементарными преобразованиями называются такие преобразования расширенной матрицы, которые не меняют множество решений системы. Знак элементарного преобразования: или ~.

 | К элементарным преобразованиям относятся:
1. | перемена местами строк;
2. | перемена местами столбцов с запоминанием какому неизвестному соответствует каждый столбец: ;
3. | умножение (деление) строки на число, отличное от нуля;
4. | прибавление к элементам одной строки соответствующих элементов другой строки, умноженных на одно и тоже число;
5. | вычеркивание одной из двух пропорциональных (в частности, равных) строк;
6. | вычеркивание нулевой строки.


1.8. Метод Гаусса

1.8. Метод Гаусса Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.8. Метод Гаусса

Целью метода Гаусса является: пользуясь элементарными преобразованиями получить в первых [image] - строках и [image] - столбцах расширенной матрицы единичную матрицу.
При этом возможны три случая:
1. Расширенная матрица СЛАУ приведена к виду:
. Система имеет единственное решение [image].
Пример 1

Методом Гаусса решить СЛАУ: .

Замечание

Это уже третий способ решения данной системы. До этого решение системы было найдено по формулам Крамера и матричным методом.

Решение

Выпишем расширенную матрицу системы: .

1 - ый шаг. Получим в верхнем левом углу матрицы единицу. Для этого поменяем местами первую и вторую строки: . Умножим первую строку на [image] и прибавим ее ко второй строке, затем умножим первую строку на [image] и прибавим ее к третьей строке. После выполнения указанных операций все элементы первого столбца матрицы, кроме [image], окажутся равными нулю: .

Чтобы упростить дальнейшие вычисления, мы еще разделим третью строку на общий множитель всех ее элементов - [image]: .

2 - ой шаг. Теперь сделаем элемент [image] равным единице, а остальные элементы второго столбца "обнулим". Для этого поменяем местами вторую и третью строки: . Умножим вторую строку на [image] и прибавим ее к первой строке, затем к третьей строке прибавим вторую строку: .

3 - ий шаг. Разделим третью строку на [image], после этого элемент [image] будет равен единице: .

Умножим третью строку на [image] и прибавим ее ко второй строке, затем умножим третью строку на [image] и прибавим ее к первой строке, тогда все элементы третьего столбца матрицы, кроме [image], окажутся равными нулю: .

В итоге получаем единственное решение системы: .

2. Расширенная матрица СЛАУ приведена к виду:
.
В этом случае система имеет бесконечно много решений, которые можно записать в виде: , где [image] - базисные неизвестные, [image] - свободные неизвестные (любые вещественные числа).
Пример 2

Решить СЛАУ: .

Решение

Выпишем расширенную матрицу системы и выполним действия по методу Гаусса:

. Таким образом, получаем бесконечно много решений системы в виде: , где [image] - базисные неизвестные, [image] - свободная неизвестная. Если обозначить [image] ( [image] - любое вещественное число), решение системы можно записать в виде: .

3. Расширенная матрица СЛАУ приведена к виду:
, где хотя бы одно из чисел [image] отлично от нуля. В этом случае система не имеет решений.
Пример 3

Решить СЛАУ: .

Решение

Выпишем расширенную матрицу системы и выполним действия по методу Гаусса: . Последнее уравнение системы имеет вид: . Следовательно, данная система несовместна.


1.9. Ранг матрицы. Теорема Кронекера - Капелли

1.9. Ранг матрицы. Теорема Кронекера - Капелли Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.9. Ранг матрицы. Теорема Кронекера - Капелли

Определение 1

Пусть в матрице [image] выбраны произвольно [image] строк и [image] столбцов ( [image]). Элементы, стоящие на пересечении выбранных строк и столбцов, образуют квадратную матрицу порядка [image], определитель которой называется минором [image] -ого порядка матрицы [image].

Пример 1

Дана матрица: . Найти в ней какой-нибудь минор второго порядка и какой-нибудь минор третьего порядка.

Решение

- минор второго порядка, [image] - минор третьего порядка.

Определение 2

Наивысший порядок отличного от нуля минора матрицы [image] называется ее рангом. Обозначается [image].

Замечание 1

Если ранг матрицы равен [image], то из этого следует, что среди миноров [image] -ого порядка хотя бы один отличен от нуля, а все миноры более высокого порядка равны нулю.

 | Преобразования, не меняющие ранг матрицы:
1. | перемена местами строк (столбцов);
2. | умножение (деление) строки (столбца) на число, отличное от нуля;
3. | прибавление к элементам одной строки (столбца) соответствующих элементов другой строки (столбца), умноженных на одно и тоже число;
4. | вычеркивание одной из двух пропорциональных (в частности, равных) строк (столбцов);
5. | вычеркивание нулевой строки (столбца).
Замечание 2

Обращаем Ваше внимание, что элементарные преобразования не меняют ранга матрицы, поэтому ранг матрицы удобно находить методом Гаусса.

Пример 2

Найти ранг матрицы: .

Решение

. Так как можно указать минор 3-го порядка, отличный от нуля: , то [image].

Теорема Кронекера - Капелли

Рассмотрим систему [image] линейных алгебраических уравнений с [image] неизвестными: . Выпишем матрицу этой системы: и ее расширенную матрицу: .

1. Для того чтобы СЛАУ была совместна, необходимо и достаточно, чтобы [image].

2. Это решение единственно тогда и только тогда, когда [image].

3. Если [image], то СЛАУ имеет бесконечно много решений.

Прокомментируем эту теорему примерами из пункта 1.8., выписывая расширенные матрицы систем и матрицы, полученные из расширенной в результате применения метода Гаусса.

Пример 1

Решить СЛАУ: .

Решение

. Так как можно указать минор 3-го порядка, отличный от нуля: , то [image]. А так как число неизвестных: , то [image]. Из этого, по теореме Кронекера - Капелли, следует, что система имеет единственное решение, которое имеет вид: .

Пример 2

Решить СЛАУ: .

Решение

. Так как можно указать минор 2-го порядка, отличный от нуля: , то [image]. Число неизвестных: , значит [image] Из этого, по теореме Кронекера - Капелли, следует, что система имеет бесконечно много решений. Все эти решения можно записать в виде: , где [image] - любое вещественное число.

Пример 3

Решить СЛАУ: .

Решение

. Так как в матрице, полученной из матрицы [image] в результате применения метода Гаусса, все миноры 3-го порядка равны нулю, но есть минор 2-го порядка, отличный от нуля: , то [image]. А в матрице, полученной из расширенной матрицы [image], есть минор 3-го порядка, отличный от нуля: , то [image]. Следовательно, [image] и система не имеет решений.


1.10. Однородные СЛАУ

1.10. Однородные СЛАУ Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.10. Однородные СЛАУ

Определение 1

Система [image] линейных алгебраических уравнений с [image] неизвестными называется однородной (однородной СЛАУ), если все свободные члены [image], где [image]: .

Замечание 1

Однородная СЛАУ всегда совместна, она всегда имеет нулевое (тривиальное) решение:

, [image], [image], [image] или [image].

Рассмотрим матрицу однородной системы: и ее расширенную матрицу: .

Замечание 2

Так как матрица [image] отличается от матрицы [image] только нулевым столбцом, что не дает новых миноров, отличных от нуля, то у однородной СЛАУ [image].

Теорема 1 (теорема Кронекера-Капелли для однородной СЛАУ )

Если [image], то однородная СЛАУ имеет единственное решение (нулевое). Если [image], то однородная СЛАУ имеет бесконечно много решений (есть ненулевые решения).

Пример 1

Имеет ли однородная СЛАУ: ненулевые решения и какие?

Решение

Выпишем расширенную матрицу системы и выполним действия по методу Гаусса:

. Так как есть минор 3-го порядка, отличный от нуля: , то [image]. Поскольку число неизвестных: , то [image]. Из этого следует, что система имеет ненулевые решения. Эти решения можно записать в виде: , ( [image] - любое вещественное число), при [image]: - ненулевой.

Определение 2

Пусть однородная СЛАУ имеет [image] ненулевых решений [image]. Эти решения образуют фундаментальную систему, если любое решение системы [image], можно представить в виде: , где [image] - произвольные постоянные. Это выражение называется линейной комбинацией решений [image]. При этом, если ранг матрицы системы с [image] неизвестными равен [image], то число решений в фундаментальной системе (число свободных неизвестных): .

Пример 2

Имеет ли однородная СЛАУ: ненулевые решения? Если да, то найти их, выписав фундаментальную систему решений.

Решение

Выпишем расширенную матрицу системы и выполним действия по методу Гаусса:

.

Один из миноров 2-го порядка отличен от нуля: , следовательно [image]. Так как число неизвестных: , то [image]. Из этого следует, что система имеет бесконечно много решений (есть ненулевые решения), которые можно записать в виде: , где [image], [image] - базисные неизвестные, [image], [image] - свободные неизвестные (любые вещественные числа). Найдем их. Поскольку число свободных неизвестных: , то в фундаментальной системе будет два решения. Обозначив: , получим решение системы в виде: , где [image], [image] - фундаментальная система решений.

Теорема 2

Если матрица [image] однородной СЛАУ - квадратная, то однородная система имеет ненулевые решения тогда и только тогда, когда [image].

Пример 3

Имеет ли однородная СЛАУ: ненулевые решения?

Решение

Матрица системы: - квадратная. Так как [image], то система имеет только нулевое решение: .


1.11. Определение линейного пространства

1.11. Определение линейного пространства Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.11. Определение линейного пространства

Определение 1

Линейным (векторным) пространством называется множество [image], состоящее из элементов любой природы, в котором определены операции сложения элементов и умножения элементов на число:

· [image];

· [image];

удовлетворяющие следующим условиям:

1) [image] [image];

2) [image] [image];

3) [image] [image], [image];

4) [image] [image], [image];

5) [image] [image], [image];

6) существует нулевой элемент [image], такой что: ;

7) [image] существует противоположный элемент [image], такой что: .

Элементы линейного пространства называются векторами.

Пример 1

- множество вещественных чисел - образует линейное пространство.

Пример 2

- множество вещественных положительных чисел - не является линейным пространством, так как: , [image].

Пример 3

Множество столбцов вида: образует линейное пространство, так как на нем определены линейные операции:

, [image].

Первые пять свойств очевидны, они следуют из свойств, которым подчиняются линейные операции с матрицами, нулевым элементом является столбец: , а противоположным элементом для [image] является [image].

Определение 2

Множество столбцов размерности [image] образует линейное пространство [image]. Каждый элемент этого пространства: называется вектором.


1.12. Линейная зависимость и независимость векторов в Rn

1.12. Линейная зависимость и независимость векторов в Rn Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.12. Линейная зависимость и независимость векторов в Rn

Определение 1

Пусть [image]. Линейной комбинацией векторов [image] называется вектор: , где [image].

Определение 2

Векторы: называются линейно независимыми, если [image] тогда и только тогда, когда [image].

Определение 3

Векторы [image] называются линейно зависимыми, если существует набор чисел: , среди которых хотя бы одно отлично от нуля, такой что [image].

Пример 1

Определить являются ли векторы: , [image], [image] линейно зависимыми или они линейно независимы.

Решение

Так как: , можно составить линейную комбинацию, равную нулевому вектору (нулевую линейную комбинацию): , в которой [image], [image]. Поскольку мы указали ненулевой набор чисел [image], [image], [image], такой, что линейная комбинация равна нулевому вектору, то из определения следует, что [image] - линейно зависимы.

Пример 2

Определить являются ли векторы: , [image], [image] линейно зависимыми или они линейно независимы.

Решение

Так как: только при [image], из определения следует, что [image] - линейно независимы.

Теорема 1

Векторы [image] линейно зависимы тогда и только тогда, когда какой - то один из них можно представить в виде линейной комбинации остальных.

Теорема 2

Векторы [image] линейно независимы тогда и только тогда, когда ни один из них нельзя представить в виде линейной комбинации остальных.


1.13. Размерность линейного пространства. Базис

1.13. Размерность линейного пространства. Базис Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.13. Размерность линейного пространства. Базис

Определение 1

Размерностью линейного пространства называется максимальное число линейно независимых векторов этого пространства.

Теорема 1

В [image] - мерном пространстве любые [image] векторов - линейно зависимые.

Доказательство

Рассмотрим векторы: , [image], [image] , [image], [image]. Составим нулевую линейную комбинацию этих векторов: . Подставим в это равенство [image]: . Получили векторное равенство, которому соответствует однородная СЛАУ относительно [image]: . Так как: (число неизвестных равно [image]), система имеет ненулевые решения, из чего следует, что векторы [image] линейно зависимы.

Определение 2

Базисом в линейном пространстве называется набор линейно независимых векторов, такой, что любой вектор этого пространства может быть представлен в виде линейной комбинации базисных векторов.

Это означает, что [image] образуют базис [image] [image] может быть представлен в виде: . При этом числа [image] называются координатами вектора [image] в данном базисе.

Теорема 2

В линейном пространстве [image] базис образуют [image] линейно независимых векторов.

Доказательство

Если [image] - линейно независимы, то [image], где [image], будут по теореме 1 линейно зависимы. Следовательно, существует ненулевой набор чисел [image], такой, что:

.

Заметим, что [image] заведомо отлично от нуля (ибо в противном случае из векторного равенства [image] вытекала бы линейная зависимость [image]). Но тогда, поделив равенство [image] на [image] и положив [image], получим из [image]: . Отсюда, так как [image] - произвольный вектор пространства [image], [image] - базис по определению.

Теорема 3

Пусть [image]. Для того, чтобы векторы: , [image], [image] , [image] были линейно независимыми необходимо и достаточно, чтобы: .

Доказательство

Составим нулевую линейную комбинацию этих векторов: . Подставим в это выражение [image]: . Получили векторное равенство, которому соответствует однородная СЛАУ относительно [image]: . Матрица этой системы: - квадратная, поэтому, если [image], система имеет только нулевое решение. Из этого следует, что векторы [image] - линейно независимы.

Пример

Образуют ли векторы: , [image], [image] базис? Если да, то разложить вектор [image] по этому базису.

Решение

(по теореме 3) векторы - линейно независимы. Следовательно (по теореме 2), [image] образуют базис. Тогда [image] можно разложить по этому базису, то есть представить в виде линейной комбинации базисных векторов: . Подставим в это равенство [image]: . Получили векторное равенство, которому соответствует СЛАУ относительно [image]: . Решим ее методом Гаусса.

. Получим: , то есть [image], где [image] - координаты вектора [image] в базисе векторов [image].


1.14. Евклидово пространство. Нормированное пространство. Ортонормированный базис

1.14. Евклидово пространство. Нормированное пространство. Ортонормированный базис Skip Navigation Links Высшая математика > 1. Элементы линейной алгебры > 1.14. Евклидово пространство. Нормированное пространство. Ортонормированный базис

 | Определение 1
 | Линейное (векторное) пространство называется евклидовым, если [image] ставится в соответствие число, которое обозначается: и называется скалярным произведением, удовлетворяющее следующим условиям:
1) | ;
2) | ;
3) | , [image] ;
4) | , [image] [image] .
Определение 2

В линейном пространстве [image] [image]: , [image], скалярное произведение определяется по следующему правилу: .

Замечание

Из определения ясно, что все четыре свойства скалярного произведения выполняются.

Определение 3

Векторы [image] называются ортогональными, если [image].

 | Определение 4
 | Евклидово пространство называется нормированным, если [image] ставится в соответствие число, которое обозначается: и называется нормой вектора [image] , удовлетворяющее следующим условиям:
1) | , [image] [image] ;
2) | . , [image] ;
3) | Неравенство треугольников: .
Определение 5

Линейное пространство [image] можно нормировать, введя норму по следующему правилу: .

Теорема (Неравенство Коши - Буняковского)

.

Доказательство

Пусть [image]. Так как [image], то и [image], и значит можно вычислить скалярное произведение: . Обозначив: , [image], [image], получим квадратное неравенство относительно переменной [image]: . Из того, что [image], следует, что дискриминант квадратного трехчлена в левой части неравенства [image], а значит [image]. Отсюда [image], то есть [image].

Теорема 2

Введенная таким образом в [image] норма удовлетворяет всем трем условиям.

Доказательство

Первые два свойства очевидны, они следуют из свойств скалярного произведения. Докажем неравенство треугольников: (по неравенству Коши - Буняковского) [image]. Извлекая квадратный корень из обеих частей неравенства, получим: .

Определение 6

Базис векторов в линейном нормированном пространстве называется ортонормированным, если все базисные вектора попарно ортогональны и нормы их равны единице.

Теорема 3

Векторы: , [image], [image], [image] образуют в [image] ортонормированный базис.

Доказательство

1) [image], их [image] штук и, так как [image], они линейно независимы, следовательно [image] образуют базис;

2) [image] ( [image] называется символом Кронекера [image]), следовательно [image] - попарно ортогональны;

3) векторы нормированы, так как [image].

Определение 7

Базис векторов: - называется стандартным.


2. Векторная алгебра

Skip Navigation Links Высшая математика > 2. Векторная алгебра

Н.В. Васильева
2. Векторная алгебра
В этом разделе ...

  • 2. Векторная алгебра
    • 2.1. Векторы в пространстве R3
    • 2.2. Геометрическое изображение вектора в R3. Линейные операции с векторами. Геометрический смысл скалярного произведения
    • 2.3. Задачи, решаемые с помощью скалярного произведения
    • 2.4. Направляющие косинусы
    • 2.5. Коллинеарные вектора
    • 2.6. Векторное произведение и его свойства
    • 2.7. Смешанное произведение векторов и его свойства
    • 2.8. Геометрический смысл векторного произведения
    • 2.9. Задачи, решаемые с помощью векторного произведения
    • 2.10. Геометрический смысл смешанного произведения. Задачи, решаемые с помощью смешанного произведения


2.1. Векторы в пространстве R3

2.1. Векторы в пространстве R3 Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.1. Векторы в пространстве R3

Линейное пространство [image] образует множество матриц размерности 3х1 с обычными для матриц операциями сложения и умножения на скаляр. Каждый элемент [image] этого пространства (вектор) имеет вид:

, где [image] - координаты вектора [image].

Скалярное произведение в [image] определяется, как и в разделе “Элементы линейной алгебры”:

, если [image], [image].

Норма или модуль вектора [image] вычисляется по формуле: .

 | Для скалярного произведения справедливы следующие законы:
1) | , [image] .
2) | , [image] .
3) | , [image] , [image] - число.
4) | , [image] .
Базис
Базис в [image] определяется, как и в разделе “Элементы линейной алгебры”. Базис векторов [image], [image], [image] будем считать стандартным. В дальнейшем, если это специально не оговорено, под координатами вектора будем понимать координаты в этом базисе, т.е. .
Пример 1.

Вычислить скалярное произведение векторов [image] и [image], если [image] .

Решение.

; [image].

Ответ.

-120,97.

Определение.

Векторы [image] и [image] будем называть ортогональными, если их скалярное произведение [image].

Пример 2.

При каком значении m векторы [image] и [image] ортогональны?

Решение.

Из условия ортогональности векторов следует: , или [image].

Ответ.

2,5.


2.2. Геометрическое изображение вектора в R3. Линейные операции с векторами. Геометрический смысл скалярного произведения

2.2. Геометрическое изображение вектора в R3. Линейные операции с векторами. Геометрический смысл скалярного произведения Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.2. Геометрическое изображение вектора в R3. Линейные операции с векторами. Геометрический смысл скалярного произведения

В пространстве [image] векторная алгебра допускает наглядную геометрическую интерпретацию. В этом пространстве вектор [image] изображается множеством направленных отрезков, имеющих длину, равную [image] и одинаковое направление. Иначе говоря, вектор в [image] изображается направленным отрезком, начало которого может располагаться в любой точке трехмерного Евклидова пространства.
Линейные операции над векторами
1. | Сложение
.
Рис. 1
2. | Вычитание
.
Рис. 2
3. | Умножение на число
.
Рис. 3
Пример 1.

Найти [image], если [image] и [image].

Решение.

,

.

Ответ.

.

Геометрический смысл скалярного произведения
Рис. 4
По свойствам скалярного произведения:
.
С другой стороны, по теореме косинусов: .
Следовательно [image], где [image] - угол между векторами [image] и [image].
Пример 2.

Найти [image], если [image]; [image]; [image] [image], [image], [image].

Решение.

Ответ.

.

Замечание
Следует заметить, что для скалярного произведения векторов выполняются те же законы, что и для алгебраических операций с многочленами. Из этого следует, что при скалярном умножении векторов справедливы формулы сокращенного умножения.
Пример 3.

Вычислить [image], если [image]; [image], [image], [image].

Решение.
Ответ.

13.

Из геометрического смысла скалярного произведения следует, что ортогональные векторы должны изображаться перпендикулярными направленными отрезками.
Рассмотрим стандартный ортонормированный базис [image], [image], [image] и изобразим эти векторы единичными (длина которых равна 1), взаимно перпендикулярными отрезками с общим началом в некоторой точке [image].
Рис. 5

Векторы [image], [image], [image] будем располагать так, чтобы с конца [image] вращение от [image] к [image] происходило против часовой стрелки (рис. 5). Такой базис называется базисом правой ориентации.
Введем прямоугольную декартову систему координат с началом в точке O, ось Ox сонаправим с вектором [image], ось Оу - с вектором [image], а ось Oz - с вектором [image]. Тогда вектор [image] изобразится направленным отрезком [image]. При этом x, y, z - это проекции [image] на координатные оси или координаты точки A в системе координат xyz (рис.6).
Рис. 6

Если вектор имеет начало в точке [image], а конец в точке [image], то [image], поскольку из рис. 7. видно, что [image].
Рис. 7


2.3. Задачи, решаемые с помощью скалярного произведения

2.3. Задачи, решаемые с помощью скалярного произведения Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.3. Задачи, решаемые с помощью скалярного произведения

Основными задачами, использующими скалярное произведение, являются:
1.Определение угла [image] между векторам и [image] и [image].
Косинус угла [image] между векторами [image] и [image] вычисляется исходя из геометрического смысла скалярного произведения по формуле:
.
Пример 1.

Найти внутренний угол [image] и внешний угол [image] в треугольнике [image] , если [image], [image] и [image].

Рис. 8.
Решение.

Внутренний угол [image] в треугольнике [image] - это угол между векторами [image] и [image].

Внешний угол [image] в треугольнике [image] - это угол между векторами [image] и [image] (рис. 8.).

.

Считается, что угол определен, если найдена любая из тригонометрических функций угла, например косинус, поэтому

Ответ.

= [image], [image] [image].

Пример 2.

Найти угол между векторами [image] и [image], если [image] [image], [image], [image].

Решение.

Обозначим искомый угол [image] и найдем его косинус

Ответ.

.

2. Вычисление проекции вектора на направление другого вектора.
.
Рис. 9
Пример 3.

Найти проекцию вектора [image] на вектор [image], если

, [image], [image], [image].

Решение.

.

, [image].

.

Ответ.

-3.

3. Вычисление работы, производимой вектором силы по перемещению материальной точки.
Пусть под действием вектора силы [image] материальная точка [image] переходит в положение [image]. Если ввести вектор перемещения [image], то работу [image], производимую силой [image], можно вычислить следующим образом:
, (рис. 10)
Рис. 10
Пример 4.

Вычислить работу равнодействующей трех сил [image], [image], [image], приложенных к точке [image], если точка под действием этих сил переходит в положение [image] и векторы сил равны: , [image], [image].

Решение.

Вектор перемещения [image].

Равнодействующая трех сил

. Тогда работа А, производимая силой [image], равна [image].

Ответ.

3.


2.4. Направляющие косинусы

2.4. Направляющие косинусы Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.4. Направляющие косинусы

Направляющие косинусы
Направление вектора в пространстве определяется углами, которые соответствующие направленные отрезки образуют с координатными осями. Если обозначить [image] углы вектора [image] с осями [image] соответственно, то косинусы этих углов можно определить по формулам:
;
;
.
Рис. 11
называются направляющими косинусами. Направляющие косинусы удовлетворяют очевидному соотношению:
.
Пример 1.

Может ли вектор образовывать с координатными осями углы [image]?

Решение.

Ответ.

Да, может.

Из формул для направляющих косинусов ясно, что если вектор образует с какой-либо координатной осью острый угол, то соответствующая координата положительна и если этот угол больше [image], то соответствующая координата отрицательна. Например, вектор
образует с осями Oy и Oz острые углы, а с ось Ox тупой.


2.5. Коллинеарные вектора

2.5. Коллинеарные вектора Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.5. Коллинеарные вектора

Коллинеарные векторы
Векторы называются коллинеарными, если один можно получить из другого умножением на число.
Из правила умножения направленного отрезка на число следует, что направленные отрезки, изображающие коллинеарные векторы, параллельны. Они одинаково направлены, если один вектор получен из другого умножением на положительное число и противоположено направлены, если один вектор получен из другого умножением на отрицательное число. Для коллинеарных векторов используется такое же обозначение, как и для параллельных отрезков.
Итак, если [image] то [image], или [image],
или [image], или [image].
Пример 1.

Выяснить, при каких значениях p и q векторы

и [image] коллинеарны?

Решение.

Из условия коллинеарности векторов следует [image] или

, а тогда [image], [image].

Ответ.

, [image].

Пример 2.

Найти орт вектора [image].

Решение.

Ортом вектора называется вектор, который сонаправлен данному, и модуль которого равен 1. Обозначим искомый вектор [image] и воспользуемся условием коллинеарности векторов [image] и [image].

, причем [image] - положительное число. Поскольку [image], то [image]. Тогда [image]. Или [image] и [image]. Теперь можно определить координаты вектора [image] ,

.

Ответ.

.

В разделе “Элементы линейной алгебры” было дано определение линейно зависимых векторов, а так же необходимое и достаточное условие линейной зависимости. Учитывая это, можно вывести геометрический смысл линейной зависимости двух векторов. Поскольку в случае коллинеарности двух векторов один из них выражается линейно через другой, то два вектора в [image] линейно зависимы, тогда и только тогда, когда они коллинеарны.
Пример 3.

Являются ли векторы [image] и [image] линейно независимыми?

Решение.

Поскольку [image], то векторы [image] и [image] - коллинеарны, а, следовательно, линейно зависимы.

Ответ.

Векторы линейно зависимы.


2.6. Векторное произведение и его свойства

2.6. Векторное произведение и его свойства Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.6. Векторное произведение и его свойства

Векторное произведение
Векторным произведением векторов [image] и [image] называется вектор, который обозначается [image] и координаты которого можно найти по формуле:
.
 | Векторное произведение
Для векторного произведения выполняются все свойства, которые справедливы для определителя:
1. | , [image] .
2. | , [image] .
3. | , [image] , [image] - число.
4. | , [image] и [image] - ненулевые, [image] .
Пример 1.

Вычислить [image], если [image] и [image], и если [image] и [image].

Решение.

, [image],

Ответ.

.


2.7. Смешанное произведение векторов и его свойства

2.7. Смешанное произведение векторов и его свойства Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.7. Смешанное произведение векторов и его свойства

Смешанное произведение векторов и его свойства
Смешанным произведением векторов [image], [image] и [image] называется число, которое обозначают [image] и которое вычисляется по формуле:
, где [image], [image], [image].
Если разложить определитель по элементам первой строки, то
.
Учитывая, что
, можно установить, что смешанное произведение векторов [image], [image] и [image] представляет собой скалярное произведение векторов [image] и [image], т.е. .
Из последней записи понятно, почему [image] называется смешанным произведением, иногда его называют также векторно-скалярным.
Если определитель в определении смешанного произведения разложить по элементам третьей строки, то можно показать, что [image]. Иначе говоря, в смешанном произведении любые два вектора умножаются векторно, а результат умножается на третий вектор скалярно. При этом должен сохраняться только порядок перемножаемых векторов.
.

Из свойств определителя можно установить следующие свойства смешанного произведения:

 | Cвойства смешанного произведения
1. | Смешанное произведение меняет знак, если меняются местами любые два вектора
 | .
2. | Смешанное произведение не меняется при круговой перестановке векторов
 | .
3. | Смешанное произведение равно нулю тогда и только тогда, когда векторы линейно зависимы
Компланарные векторы
Если для трех векторов [image], [image] и [image] выполняется [image], то векторы называются компланарными.
Рис. 12
Из определения следует, что если [image], [image] и [image] - компланарные векторы, то они коллинеарны какой-то одной плоскости. Поскольку по свойствам смешанного произведения они в этом случае линейно зависимы, следовательно, один из них, например [image], может быть представлен линейной комбинацией двух других, то есть [image] (рис.12).
Пример 1.

Являются ли векторы [image], [image] и [image] линейно зависимыми?

Решение.

Из правила сложения направленных отрезков следует, что эти векторы компланарны, следовательно, они линейно зависимы.

Ответ.

Линейно зависимы.

Пример 2.

Лежат ли точки A(2,-1, -3), B(-4,1, -2), C(0, -6,3) и D(-12, -2,5) в одной плоскости?

Решение.

Если точки A, B, C и D лежат в одной плоскости, то векторы [image], [image], [image] компланарны (рис. 13). Поэтому необходимо проверить, равно ли нулю смешанное произведение [image] [image] [image].

Рис. 13

.

.

Ответ.

Точки лежат в одной плоскости.

Тройка векторов [image] в базисе правой ориентации называется правой, если [image] и левой, если [image]. Изображается правая тройка так же, как и базис правой ориентации: из конца третьего вектора [image] движение от первого вектора [image] к вектору [image] происходит против часовой стрелки.
Пример 3.

Какую тройку образуют векторы [image]? Векторы [image]?

Решение.

Тройка векторов [image] - правая, т.к. смешанное произведение

. Тройка векторов [image] - левая, так как смешанное произведение [image].


2.8. Геометрический смысл векторного произведения

2.8. Геометрический смысл векторного произведения Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.8. Геометрический смысл векторного произведения

Геометрический смысл векторного произведения
Если [image] и [image], а [image] =
, то вектор [image] удовлетворяет трем условиям:
1. | , так как
,
аналогично [image].
2. | , [image], так как [image] = =
3. | Векторы [image] образуют правую тройку,
так как [image].
Рис. 14
Пример 1.

Найти [image], если [image] и [image]. , [image].

Решение.

По свойствам векторного произведения [image] [image].

Учитывая, что [image] и [image], получим

. Тогда

.

Ответ.

=20.


2.9. Задачи, решаемые с помощью векторного произведения

2.9. Задачи, решаемые с помощью векторного произведения Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.9. Задачи, решаемые с помощью векторного произведения

1. Вычисление площадей параллелограмма и треугольника, построенных на двух векторах.
Площадь параллелограмма, построенного на векторах [image] и [image] равна [image], а площадь треугольника [image]. Из условия 2 пункта 2.8 следует [image].
Пример 1.

Вычислить площадь треугольника [image], если [image], [image] , [image].

Решение.

Треугольник АВС образован векторами

и [image]. .

.

Ответ.

.

2. Вычисление момента сил.
Если вектор силы [image] приложен к точке [image] и требуется найти момент этой силы относительно точки О, то момент силы [image] равен [image] (рис. 14).
Рис. 14
Пример 2.

Вычислить момент силы [image], приложенной к точке [image] относительно точки [image].

Решение.

, [image] = [image].

Ответ.

.

3. Определение вектора, ортогонального двум данным
Иногда требуется найти вектор, ортогональный двум данным. Из условия 1 пункта 2.8 следует, что искомый вектор коллинеарен векторному произведению заданных векторов (рис. 15).
Рис. 15
Пример 3.

Найти вектор [image], ортогональный векторам,

и [image], для которого [image], где [image].

Решение.

Вектор [image] коллинеарен векторному произведению [image] , следовательно

= [image].

Поскольку [image], то

= [image]. Так как [image], то [image],

или [image]. Теперь можно определить координаты вектора [image]:

.

Ответ.

.


2.10. Геометрический смысл смешанного произведения. Задачи, решаемые с помощью смешанного произведения

2.10. Геометрический смысл смешанного произведения. Задачи, решаемые с помощью смешанного произведения Skip Navigation Links Высшая математика > 2. Векторная алгебра > 2.10. Геометрический смысл смешанного произведения. Задачи, решаемые с помощью смешанного произведения

Геометрический смысл смешанного произведения
, где [image] - угол между векторами [image] и [image].
Построим на векторах [image] параллелепипед (рис. 16 a) и покажем, что смешанное произведение [image] равно модулю объема этого параллелепипеда. Так как [image] равно площади параллелограмма, построенного на векторах [image] или площади основания параллелепипеда, построенного на векторах [image], а [image] - проекция вектора [image] на вектор [image] или высота h параллелепипеда, то [image].
Рис. 16 a Рис. 16 b
Рис. 16 a сделан для векторов, которые образуют правую тройку, в этом случае угол между векторами [image] и [image] острый и [image].
Если тройка векторов [image] - левая (рис. 16 b), то угол между векторами [image] и [image] >90o. В этом случае [image] и тогда [image]. Поэтому [image]. При любом расположении векторов [image].
Геометричеcкий смысл смешанного произведения используют при вычислении объемом параллелепипедов и тетраэдров, построенных на трех векторах. Формула объема параллелепипеда уже получена [image].
Выведем формулу объема тетраэдра (четырехугольной пирамиды), построенной на векторах [image].
Рис. 17
Из рис. 17 легко видеть, что [image], где [image] - площадь треугольника в основании тетраэдра, а h - его высота. Поскольку площадь треугольника [image], где [image] - площадь параллелограмма, построенного на векторах [image] и [image], а высоты тетраэдра и параллелепипеда, построенных на векторах [image] совпадают, то
.
Пример.

Найти объем тетраэдра [image], если [image], [image], [image], [image].

Решение.

Тетраэдр [image] построен на векторах

, (Рис. 2.17).

. Вычислим

= [image] [image] [image].

Тогда [image].

Ответ.

.


3. Аналитическая геометрия

Skip Navigation Links Высшая математика > 3. Аналитическая геометрия

Н.В. Васильева
3. Аналитическая геометрия
В этом разделе ...

  • 3. Аналитическая геометрия
    • 3.1. Плоскость и прямая в пространстве
      • 3.1.1. Поверхности в пространстве и их уравнения. Уравнение плоскости
      • 3.1.2. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей
      • 3.1.3. Плоскость, заданная точкой и двумя коллинеарными векторами
      • 3.1.4. Уравнение плоскости в отрезках
      • 3.1.5. Исследование общего уравнения плоскости
      • 3.1.6. Линии в пространстве. Общие уравнения прямой
      • 3.1.7. Параметрические и канонические уравнения прямой. Взаимное расположение прямых
      • 3.1.8. Взаимное расположение прямой и плоскости в пространстве
    • 3.2. Аналитическая геометрия на плоскости
      • 3.2.1. Геометрическое изображение векторов из пространства R2. Прямоугольная декартова система координат на плоскости
      • 3.2.2. Линии на плоскости. Прямая на плоскости
      • 3.2.3. Кривые второго порядка
      • 3.2.4. Кривые в полярной системе координат
    • 3.3. Поверхности второго порядка
      • 3.3.1. Общее уравнение поверхности второго порядка
      • 3.3.2. Эллипсоид
      • 3.3.3. Однополостной гиперболоид
      • 3.3.4. Двуполостной гиперболоид
      • 3.3.5. Эллиптический параболоид
      • 3.3.6. Гиперболический параболоид
      • 3.3.7. Конус второго порядка


3.1. Плоскость и прямая в пространстве

Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.1. Плоскость и прямая в пространстве

Н.В. Васильева
3.1. Плоскость и прямая в пространстве
В этом разделе ...

  • 3.1. Плоскость и прямая в пространстве
    • 3.1.1. Поверхности в пространстве и их уравнения. Уравнение плоскости
    • 3.1.2. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей
    • 3.1.3. Плоскость, заданная точкой и двумя коллинеарными векторами
    • 3.1.4. Уравнение плоскости в отрезках
    • 3.1.5. Исследование общего уравнения плоскости
    • 3.1.6. Линии в пространстве. Общие уравнения прямой
    • 3.1.7. Параметрические и канонические уравнения прямой. Взаимное расположение прямых
    • 3.1.8. Взаимное расположение прямой и плоскости в пространстве


3.1.1. Поверхности в пространстве и их уравнения. Уравнение плоскости

3.1.1. Поверхности в пространстве и их уравнения. Уравнение плоскости Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.1. Плоскость и прямая в пространстве > 3.1.1. Поверхности в пространстве и их уравнения. Уравнение плоскости

Введем в пространстве прямоугольную декартову систему координат [image] с началом в некоторой точке [image]. Произвольную точку [image] в этой системе координат будем задавать ее координатами [image]. Вектор [image] изображать направленным отрезком [image], начало которого может быть перенесено в любую точку пространства (рис.1).

Рис. 1
Определение 1
Если в пространстве задана прямоугольная декартова система координат, то алгебраическое уравнение [image] называется уравнением поверхности [image] в этой системе координат, если:
1. Координаты любой точки [image] связаны уравнением [image].
2. Для любого решения [image] уравнения [image] справедливо [image] (рис. 2).
Рис. 2
Замечание
Иначе говоря, уравнение поверхности связывает координаты тех и только тех точек, которые принадлежат этой поверхности.
В дальнейшем будет дана классификация основных поверхностей, а в данном разделе мы покажем, как получить уравнение поверхности, если задано общее геометрическое свойство ее точек.

Задача

Написать алгебраическое уравнение множества точек, расположенных на расстоянии [image] от заданной точки [image].

Решение

Из элементарной геометрии известно, что множество точек с таким геометрическим свойством образует сферу (поверхность шара) с центром в точке [image] и радиусом [image]. Покажем, что ее уравнение имеет вид [image].

Пусть точка [image] принадлежит данной сфере. Рассмотрим вектор [image]. Так как [image] и [image], то [image].

Если же точка [image] не принадлежит сфере, то [image] или [image], и, следовательно, ее координаты [image] не удовлетворяют этому уравнению.

Теорема 1

Линейное уравнение с тремя переменными [image] задает в пространстве плоскость.

Доказательство
1.

Пусть задана точка [image], принадлежащая плоскости, и вектор [image], перпендикулярный плоскости. Ясно, что через данную точку перпендикулярно данному вектору можно провести только одну плоскость (рис.3).

Рис. 3

Если точка [image] принадлежит искомой плоскости, то вектор [image] коллинеарен этой плоскости и ортогонален вектору [image]. Из ортогональности векторов следует [image] или [image]. Раскрывая скобки и обозначая [image], получим уравнение [image]. Это линейное уравнение, причем коэффициенты при переменных [image] - координаты нормального вектора [image].

2.

Пусть [image] - какое-то решение уравнения
. (1)
Это означает, что справедливо
. (2)
Вычитая из уравнения (1) уравнение (2), получим
, или [image].
Получили уравнение плоскости, проходящей через точку [image] и перпендикулярной вектору [image].


3.1.2. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей

3.1.2. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.1. Плоскость и прямая в пространстве > 3.1.2. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей

Уравнение плоскости с нормальным вектором

Уравнение

где [image] - координаты любой точки, принадлежащей плоскости, [image] - координаты любого вектора [image], перпендикулярного плоскости, называется уравнением плоскости с нормальным вектором. Вектор [image] называется нормальным вектором.

Теорема

Если две плоскости заданы уравнениями [image] и [image], то косинус угла между ними определяется по формуле:

.
Условие параллельности плоскостей имеет вид:
, или [image].
Условие перпендикулярности плоскостей определяется из соотношения:
, или [image].
Задача 1

Какие из заданных точек [image], [image], [image], [image] принадлежат плоскости, заданной уравнением [image]?

Решение

Чтобы выяснить, лежит ли точка в плоскости, надо в уравнение плоскости подставить ее координаты. Поскольку

, [image],

, [image],

то заданной плоскости принадлежат только точки [image] и [image].

Ответ:

и [image].

Задача 2

Написать уравнение плоскости, проходящей через точку [image] перпендикулярно вектору [image], если [image].

Решение

Вектор [image] является нормальным вектором плоскости. В уравнение [image] подставим вместо [image] координаты вектора [image], а вместо [image] - координаты точки [image]. Получим

, или [image].

Ответ:

.

Задача 3

Напишите уравнение плоскости, проходящей через точку [image], параллельно плоскости, заданной уравнением [image].

Решение

Уравнение плоскости будем искать в виде: . Вместо [image] подставим в это уравнение координаты точки [image]. Из уравнения заданной плоскости найдем координаты ее нормального вектора [image]. Так как плоскости параллельны, то этот вектор является нормальным и для искомой плоскости. Подставив его координаты в уравнение, получим

, или [image].

Ответ:

Задача 4

Найти угол между плоскостями, заданными уравнениями [image] и [image].

Решение

Нормальные векторы заданных плоскостей [image], [image]. Если [image] - угол между плоскостями, то

.

Следовательно, угол [image].

Ответ

.

Задача 5

При каких значениях [image] и [image] заданные плоскости [image], [image] параллельны?

Решение

Нормальные векторы заданных плоскостей [image], [image]. Из условия параллельности следует: . Тогда [image] и [image] [image].

Ответ

, [image].


3.1.3. Плоскость, заданная точкой и двумя коллинеарными векторами

3.1.3. Плоскость, заданная точкой и двумя коллинеарными векторами Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.1. Плоскость и прямая в пространстве > 3.1.3. Плоскость, заданная точкой и двумя коллинеарными векторами

Теорема
Если задана точка [image], принадлежащая плоскости, два вектора [image] и [image], коллинеарные плоскости и не коллинеарные между собой, то для этой плоскости используется уравнение [image], где нормальный вектор [image] (рис.4).
Рис. 4
Задача 1

Напишите уравнение плоскости, проходящей через точки [image], [image] и [image].

Решение

Рис. 5

Из рисунка 5 ясно, что нормальный вектор плоскости - это вектор [image]. Вычислим координаты векторов [image] и [image], а также их векторное произведение

.

Следовательно, в качестве нормального вектора можно взять вектор [image]. Подставив его координаты, а также координаты любой из точек, например [image] в уравнение плоскости с нормальным вектором, получим

или [image].

Ответ

.

Задача 2

Напишите уравнение плоскости проходящей через ось [image] и через точку [image].

Решение

Для искомой плоскости известны координаты точки, лежащей на плоскости, это [image] или [image]. Поскольку векторы [image] и [image], коллинеарны плоскости, то нормальный вектор [image], а тогда, подставляя координаты точки [image] и координаты вектора [image] в уравнение [image], получим

, или [image].

Ответ

.


3.1.4. Уравнение плоскости в отрезках

3.1.4. Уравнение плоскости в отрезках Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.1. Плоскость и прямая в пространстве > 3.1.4. Уравнение плоскости в отрезках

Теорема

Если плоскость пересекает все три координатные оси и заданы абсцисса a точки пересечения плоскости с осью [image], ордината b точки пересечения плоскости с осью Oy и аппликата c точки пересечения плоскости с осью Oz, то уравнение плоскости может быть записано в виде

.

Это уравнение называется уравнением плоскости в отрезках, а числа a, b и c - <отрезками>.

Доказательство

Для доказательства воспользуемся тем, что заданная плоскость проходит через точки A(a, 0, 0) , B(0, b, 0) и C(0, 0, c) (рис. 6). Нормальным вектором плоскости является вектор [image].

Рис. 6

Поскольку [image] [image] и [image], то [image]. Подставим координаты точки [image] и вектора [image] в уравнение плоскости с нормальным вектором [image]. Получим

или [image].

Каждое слагаемое последнего уравнения разделим на произведение [image] и получим уравнение [image], что и требовалось доказать.

Задача

Напишите уравнение плоскости, проходящей через точку A(1, -1, 3) и отсекающей на координатных осях отрезки, равной длины.

Решение

Уравнение плоскости будем искать в виде [image]. Из условия [image] возможны следующие случаи:

1. a = b = c, тогда имеем x + y + z = a и, подставив в это уравнение координаты точки A, найдем a: 1 - 1 + 3 = a, или a = 3 ; тогда уравнение плоскости запишется .x + y + z = 3

2. a = b = - c , тогда x + y - z = a и для a получим 1 - 1 - 3 = a , или a = - 3 ; уравнение плоскости примет вид: x + y - z = - 3.

3. - a = b = c , - x + y + z = a ; подставляем в это уравнение координаты точки A: - 1 - 1 + 3 = a, или a = 1 ; тогда уравнение плоскости: - x + y + z = 1..

4. a = - b = c , x - y + z = a , 1 + 1 + 3 = a, или a = 5 ; тогда уравнение плоскости запишется в виде: x - y + z = 5.

Ответ:

, или [image], или [image], или [image].


3.1.5. Исследование общего уравнения плоскости

3.1.5. Исследование общего уравнения плоскости Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.1. Плоскость и прямая в пространстве > 3.1.5. Исследование общего уравнения плоскости

Уравнение [image], где [image], [image] и [image] - координаты нормального вектора [image], называется общим уравнением плоскости.

Рассмотрим различные случаи расположения плоскости в зависимости от коэффициентов в ее общем уравнении.

1. | ; из этого следует, что скалярное произведение [image] , то есть вектор [image] перпендикулярен оси [image] , а плоскость параллельна оси [image] .
2. | ; [image] , то есть вектор [image] перпендикулярен оси [image] , а плоскость параллельна оси [image] .
3. | ; [image] , то есть вектор [image] перпендикулярен оси [image] , а плоскость параллельна оси [image] .
4. | ; в этом случае уравнение плоскости имеет решение [image] , или точка [image] принадлежит плоскости.
5. | и [image] ; плоскость параллельна координатным осям [image] и [image] , а тогда она параллельна координатной плоскости [image] .
6. | и [image] ; плоскость параллельна координатным осям [image] и [image] , а тогда она параллельна координатной плоскости [image] .
7. | и [image] ; плоскость параллельна координатным осям [image] и [image] , а тогда она параллельна координатной плоскости [image] .
8. | и [image] ; плоскость параллельна координатной оси [image] и проходит через начало координат, то есть проходит через координатную ось [image] .
9. | и [image] ; плоскость параллельна координатной оси [image] и проходит через начало координат, то есть проходит через координатную ось [image] .
10. | и [image] ; плоскость параллельна координатной оси [image] и проходит через начало координат, то есть проходит через координатную ось [image] .
Задача

Напишите уравнения координатных плоскостей.

Решение

В уравнении [image] для координатной плоскости [image] [image], следовательно, ее уравнение имеет вид [image], или [image]. Аналогично, уравнение координатной плоскости [image]: , или [image] и координатной плоскости [image]: , или [image].

Ответ:

, [image], [image].


3.1.6. Линии в пространстве. Общие уравнения прямой

3.1.6. Линии в пространстве. Общие уравнения прямой Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.1. Плоскость и прямая в пространстве > 3.1.6. Линии в пространстве. Общие уравнения прямой

Теорема 1

Если [image] и [image] - уравнения двух поверхностей в прямоугольной декартовой системе координат, то система [image] задает в пространстве множество точек, принадлежащих как одной поверхности, так и другой, то есть их линии пересечения.

Следовательно, линия в пространстве задается системой двух уравнений с тремя переменными.

Пример 1

Система [image] задает в пространстве линию пересечения сферы с центром в начале координат и с радиусом [image] и координатной плоскости [image], то есть окружность с радиусом [image], расположенную в плоскости [image].

Пример 2

Система [image] задает линию пересечения плоскости, параллельной координатной плоскости [image], и плоскости, параллельной координатной плоскости [image]. Ясно, что это прямая, параллельная координатной оси [image] (рис.7).

Рис. 7

Поскольку линией пересечения двух плоскостей является прямая, то справедлива следующая теорема.

Теорема 2
Прямая в пространстве задается системой двух линейных уравнений с тремя переменными.
.
Эти уравнения называются общими уравнениями прямой.
Следует иметь в виду, что при этом между двумя уравнениями системы не должно быть линейной зависимости, то есть ранг матрицы системы должен быть равен 2.


3.1.7. Параметрические и канонические уравнения прямой. Взаимное расположение прямых

3.1.7. Параметрические и канонические уравнения прямой. Взаимное расположение прямых Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.1. Плоскость и прямая в пространстве > 3.1.7. Параметрические и канонические уравнения прямой. Взаимное расположение прямых

Параметрические уравнения прямой
Прямая линия однозначно определена, если на ней задана точка [image] и ненулевой вектор, параллельный этой прямой. В дальнейшем такой вектор будем называть направляющим вектором. Если [image] - направляющий вектор, то для любой точки [image], принадлежащей прямой справедливо: . Из определения коллинеарных векторов следует соотношение [image]. Так как вектор [image], то последнее равенство равносильно системе
, или [image].
Полученные три уравнения называются параметрическими уравнениями прямой, а [image] - параметром.
Канонические уравнения прямой
Если использовать условие коллинеарности векторов, выраженное через их координаты, то получим уравнения, которые называются каноническими уравнениями прямой:
.
Задача 1

Напишите канонические уравнения прямой, проходящей через точки [image] и [image].

Решение

Вектор [image] параллелен прямой, следовательно, мы можем выбрать его в качестве направляющего вектора. Подставляя в канонические уравнения прямой координаты любой из заданных точек, например [image], получим систему канонических уравнений прямой

.

Следует заметить, что канонические и параметрические уравнения прямой выглядят различно, в зависимости от того, координаты какой точки в них подставлены вместо чисел [image], [image] и [image]. Кроме того, в данной задаче одна из координат направляющего вектора равна нулю, а это означает, что один из знаменателей в канонических уравнениях равен нулю. Такая запись для канонических уравнений прямой считается вполне допустимой. Чтобы понять, как в данном случае расположена в пространстве прямая, перейдем к параметрическим уравнениям. Для этого каждое из трех равных отношений обозначим через [image] и получим
, или [image]. Из последних уравнений ясно, что заданная прямая лежит в плоскости [image].

Задача 2

Составьте параметрические уравнения медианы, проведенной из вершины [image] в треугольнике [image], если заданы координаты его вершин [image], [image] и [image].

Решение

На медиане [image] задана точка [image] (рис.8). Направляющим вектором для нее может являться вектор [image] (рис. 8). Вычислим координаты векторов [image] и [image], а также вектора [image]. Подставим в параметрические уравнения прямой [image] вместо [image] координаты вектора [image], а вместо [image] - координаты точки [image]. Получим [image].

Ответ:

, [image], [image].

Рис. 8
Угол между прямыми
Пусть [image] и [image] - направляющие векторы двух прямых. Угол [image] между прямыми определяется как угол между их направляющими векторами. Для косинуса этого угла справедлива формула:
.
Условие перпендикулярности прямых
или [image].
Условие параллельности прямых
или [image].
Условия пересечения прямых в пространстве
Если [image] и [image] - направляющие векторы двух прямых, а [image] и [image] - точки на этих прямых, то прямые пересекаются или скрещиваются в зависимости от того, компланарны или нет векторы [image] и [image] (рис.9).
Прямые скрещиваются, если смешанное произведение [image] (рис.9 a).
Прямые пересекаются, если смешанное произведение [image] (рис.9 b).
Рис. 9 a
Рис. 9 b
Задача 3

При каком значении [image] прямые [image] и [image] пересекаются?

Решение

Для первой прямой: направляющий вектор [image] и точка [image]. Для второй прямой: направляющий вектор [image] и точка [image]. Вычислим координаты вектора [image] и учтем, что прямые пересекаются, если смешанное произведение векторов [image] и [image] равно нулю.

= [image].

Поскольку [image], то [image].

Ответ:

.

Приведение общих уравнений прямой к каноническому виду
Пусть прямая задана общими уравнениями [image].
Рис. 10
Если нужно привести ее уравнения к каноническим или параметрическим, то следует выбрать на этой прямой какую-то точку и найти вектор, параллельный ей. Координатами точки, принадлежащей прямой, является любое из решений заданной линейной системы. Направляющим вектором прямой является вектор [image], где [image] и [image] - нормальные векторы плоскостей, задающих прямую (рис. 10).
Задача 4

Приведите уравнения прямой [image] к каноническому виду.

Решение

Выберем на прямой точку с аппликатой [image]. Подставим [image] в общие уравнения прямой и найдем остальные координаты точки из системы. . Складывая уравнения системы, получим [image], или [image]. Подставляя это в любое уравнение, найдем [image], Итак, точка [image] принадлежит прямой. Нормальные векторы плоскостей, задающих прямую: и [image]. Тогда направляющий вектор прямой равен их векторному произведению

.

Следовательно, канонические уравнения прямой имеют вид [image].

Ответ:

.


3.1.8. Взаимное расположение прямой и плоскости в пространстве

3.1.8. Взаимное расположение прямой и плоскости в пространстве Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.1. Плоскость и прямая в пространстве > 3.1.8. Взаимное расположение прямой и плоскости в пространстве

Пусть прямая задана параметрическими уравнениями [image], а плоскость уравнением [image].

Угол между прямой и плоскостью
Из рисунка 11 ясно, что для угла [image] между прямой и плоскостью справедлива формула:
.
Рис. 11
Условие параллельности прямой и плоскости.
, или [image], или [image].
Условие перпендикулярности прямой и плоскости.
, или [image].
Задача 1

Напишите уравнение плоскости, проходящей через точку [image] и перпендикулярной прямой, заданной уравнениями [image].

Решение

Из рисунка 12 видно, что направляющий вектор прямой [image] перпендикулярен плоскости, и его можно взять в качестве ее нормального вектора.

Рис. 12

Подставляя в уравнение плоскости с нормальным вектором [image] координаты точки [image] и координаты вектора [image], получим

, или [image].

Ответ:

.

Точка пересечения прямой и плоскости
Точка пересечения прямой и плоскости находится из решения системы [image], где [image] - параметрические уравнения прямой, [image] - уравнение плоскости.
Задача 2

Найдите точку, симметричную точке [image] относительно прямой, заданной каноническими уравнениями

.

Решение

Точка [image], симметричная точке [image] относительно заданной прямой [image], лежит на прямой [image], перпендикулярной прямой [image]. При этом точка пересечения прямых [image] делит отрезок [image] пополам (рис.13).

Если провести через точку [image] плоскость [image], перпендикулярную прямой [image], то прямая [image] будет лежать в этой плоскости. Для плоскости [image] нормальным вектором является направляющий вектор прямой [image], то есть вектор. Используя у равнение плоскости с нормальным вектором, получим: , [image].

Рис. 13

Запишем уравнения прямой [image] в параметрическом виде [image]. Точка [image] - точка пересечения прямой [image] и плоскости [image]. Ее координаты найдем из системы [image].

Подставляя x, y и z из первых трех уравнений в четвертое, получим [image], или [image], откуда [image].

Координаты точки [image] можно найти, подставляя это значение [image] в первые три уравнения системы, тогда точка [image]. Определим координаты вектора [image]. Вектор [image], поэтому [image]. Координаты точки [image] найдем, прибавляя к координатам точки [image] координаты вектора [image]. Получим [image].

Ответ:

.


3.2. Аналитическая геометрия на плоскости

Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.2. Аналитическая геометрия на плоскости

Н.В. Васильева
3.2. Аналитическая геометрия на плоскости
В этом разделе ...

  • 3.2. Аналитическая геометрия на плоскости
    • 3.2.1. Геометрическое изображение векторов из пространства R2. Прямоугольная декартова система координат на плоскости
    • 3.2.2. Линии на плоскости. Прямая на плоскости
    • 3.2.3. Кривые второго порядка
    • 3.2.4. Кривые в полярной системе координат


3.2.1. Геометрическое изображение векторов из пространства R2. Прямоугольная декартова система координат на плоскости

3.2.1. Геометрическое изображение векторов из пространства R2. Прямоугольная декартова система координат на плоскости Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.2. Аналитическая геометрия на плоскости > 3.2.1. Геометрическое изображение векторов из пространства R2. Прямоугольная декартова система координат на плоскости

Введем на плоскости прямоугольную декартову систему координат [image] с началом в некоторой точке [image]. Произвольную точку [image] в этой системе координат будем задавать ее координатами [image]. Вектор [image] из линейного пространства [image] будем представлять в виде [image] где [image] - его координаты в стандартном ортонормированном базисе [image], [image] и изображать направленным отрезком [image], начало которого может быть перенесено в любую точку плоскости (рис.14).

Рис. 14

Расстояние [image] между точками [image] и [image] определяется по формуле

.

Координаты точки [image], делящей отрезок [image] в отношении [image] отыскиваются по формулам:

.


3.2.2. Линии на плоскости. Прямая на плоскости

3.2.2. Линии на плоскости. Прямая на плоскости Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.2. Аналитическая геометрия на плоскости > 3.2.2. Линии на плоскости. Прямая на плоскости

 | Определение
 | Алгебраическое уравнение [image] является уравнением линии [image] на плоскости, если:
1. | Для любой точки [image] [image] .
2. | Для любого решения [image] уравнения [image] точка [image] .
Замечание 1
Из определения следует, что линия на плоскости задается алгебраическим уравнением, связывающим координаты тех и только тех точек, которые принадлежат этой линии.

Теорема
Линейное уравнение с двумя переменными [image] задает на плоскости прямую.
Доказательство
Линейное уравнение с двумя неизвестными имеет бесконечно много решений. Пусть [image], [image] и [image], [image] любые два решения этого уравнения. Из определения уравнения линии следует, что точки [image] и [image] принадлежат данной линии, то есть, справедливы равенства
и
.
Вычитая из первого равенства второе, получим
.
Если рассмотреть векторы [image] и [image], то последнее уравнение эквивалентно векторному уравнению [image]. Это означает, что любой вектор с началом и концом на данной линии ортогонален вектору [image]. Ясно, что такому условию удовлетворяют только точки, лежащие на прямой.
Замечание 2
Из доказательства теоремы следует геометрический смысл коэффициентов [image] и [image]. Это координаты перпендикулярного ей вектора [image].
Вектор [image] называется нормальным вектором, а уравнение [image] - общим уравнением прямой.
В зависимости от задания прямой, такое уравнение может быть записано в различных видах.
Уравнение прямой с угловым коэффициентом
Рис. 15
Уравнение [image], где угловой коэффициент [image], [image] - угол между прямой и осью [image], [image] - ордината точки пересечения прямой с осью [image] (рис.15), называется уравнением прямой с угловым коэффициентом.
Уравнение прямой с нормальным вектором
Рис. 16
Уравнение [image], где [image] - точка, принадлежащая прямой (рис.16), [image] - нормальный вектор прямой (любой вектор, перпендикулярный данной прямой), называется уравнением прямой с нормальным вектором.
Каноническое уравнение прямой
Рис. 17
Уравнение [image], где [image] - точка, принадлежащая прямой (рис.17), [image] - направляющий вектор прямой (любой вектор, параллельный прямой), называется каноническим уравнением прямой.
Уравнение прямой в <отрезках>
Рис. 18
Уравнение [image], где [image] - абсцисса точки пересечения прямой с осью [image], [image] - ордината точки пересечения прямой с осью [image] (рис.18), называется уравнением прямой в отрезках.
Угол между прямыми
Рис. 19
Если [image] и [image] - угловые коэффициенты двух прямых, то угол [image] между ними находится по формуле:
,
где [image] и [image] - углы, которые данные прямые составляют с координатной осью [image] (рис.19).
Замечание
Если прямые заданы общими уравнениями
и [image], то угол между ними можно определять как
угол между их нормальными векторами [image] и [image].
Точку пересечения двух прямых, заданных общими уравнениями, [image] и [image], находят, решая систему:
.
Задача 1

Напишите уравнения высоты из вершины [image] и медианы из вершины [image] в треугольнике [image], если заданы его вершины [image], [image] и [image].

Решение

Для высоты [image] используем уравнение прямой с нормальным вектором, где в качестве нормального вектора [image] возьмем вектор [image]. Для медианы [image] используем каноническое уравнение прямой, где в качестве направляющего вектора [image] возьмем вектор [image] (рис.20).

Рис. 20

Нормальный вектор для высоты [image] - вектор [image]. В уравнение [image] подставим вместо [image] и [image] координаты вектора [image], а вместо [image] и [image] - координаты точки [image]. Получим [image], или, раскрывая скобки, [image], или [image].

Направляющий вектор для медианы [image] - вектор [image]. Так как [image] и [image], то [image]. Уравнение медианы можно получить, подставив в каноническое уравнение [image] вместо [image] и [image] координаты вектора [image], а вместо [image] и [image] - координаты точки [image]. Получим [image], или [image], или [image].

Ответ:

Уравнение высоты [image]: . Уравнение медианы [image]: .

Задача 2

Написать уравнение сторон квадрата [image], если заданы координаты двух его смежных вершин [image] и [image].

Решение

Уравнение стороны [image], запишем, используя каноническое уравнение прямой [image] и выбирая в качестве направляющего вектора [image] вектор [image]. Подставляя в уравнение координаты точки [image] вместо чисел [image] и [image], получим [image], или [image], или [image].

Уравнения сторон [image] и [image] получим, используя уравнение прямой с нормальным вектором [image], где нормальным вектором является тот же вектор [image].

Для стороны [image] подставляем в это уравнение вместо [image] и [image] координаты точки [image]: , или [image].

Для стороны [image] подставляем координаты точки [image]: , или [image].

Каждый из векторов [image] и [image] ортогонален [image], что легко проверить, вычислив их скалярные произведения. На рисунке 21 вектор [image], так как он составляет с координатными осями острые углы.

Рис. 21.

Теперь можно найти координаты точки [image], прибавляя к координатам точки [image] координаты вектора [image]:

, [image],

следовательно, [image].

Для стороны [image] можно использовать уравнение прямой с нормальным вектором, поскольку известны принадлежащая ей точка [image] и нормальный вектор [image]. Подставляя их в это уравнение, получим [image] и, раскрывая скобки, [image].

Теперь можно использовать второй, ортогональный к вектору [image], вектор [image]. Прибавляя его координаты к координатам точки [image], найдем координаты точки [image], симметричной точке [image] относительно стороны [image]. Легко проверить, что координаты точки [image]. Следовательно, условиям задачи удовлетворяет и квадрат [image], симметричный квадрату [image] относительно стороны [image]. Уравнение стороны [image] имеет вид [image], или [image].

Ответ:

, [image], [image], [image] или [image].

Задача 3

Напишите уравнение прямой, которая проходит через точку [image] и образует с координатными осями треугольник площадью [image] квадратных единиц.

Решение

Для уравнения искомой прямой следует использовать уравнение прямой в отрезках: . Так как точка [image] принадлежит этой прямой, то, подставляя ее координаты, получим [image], или [image].

Из условий задачи площадь треугольника, которая вычисляется по формуле [image], равна [image] (рис.22). Тогда [image] и необходимо рассмотреть два случая: и [image].

1. , [image] [image].

Рис. 22.

Сокращая последнее равенство на [image], и умножая его на [image], получим квадратное уравнение [image], которое не имеет вещественных корней, так как его дискриминант отрицателен.

2. , [image] [image] [image].

Решения этого уравнения [image] и [image]. Поскольку [image], то [image] и [image]. Подставляя эти значения [image] и [image] в уравнение прямой в отрезках, получим

, или [image].

, или [image].

Ответ:

, [image].


3.2.3. Кривые второго порядка

3.2.3. Кривые второго порядка Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.2. Аналитическая геометрия на плоскости > 3.2.3. Кривые второго порядка

Общее уравнение кривой второго порядка
Если на плоскости задана прямоугольная декартова система координат [image], то кривая второго порядка определяется уравнением второй степени
,
где [image] - заданные действительные числа. При этом числа [image] одновременно не равны нулю. Уравнение (1) называется общим уравнением кривой второго порядка. Если нет точек [image] с действительными координатами, удовлетворяющих уравнению [image], то говорят, что уравнение (1) определяет мнимую кривую второго порядка. Уравнение [image] может служить примером уравнения второй степени, определяющего мнимую кривую, в данном случае мнимую окружность.
Важные случаи общего уравнения кривой второго порядка
Уравнение эллипса
с полуосями длины [image] и [image]. В частности, при [image] уравнение окружности
с центром в начале координат и радиусом [image].
Уравнение гиперболы
с полуосями [image] и [image].
Уравнение параболы
.
Уравнение пары пересекающихся прямых
, [image] или [image].
Уравнение пары параллельных или совпадающих прямых
, или [image].
, [image] или [image].
Уравнение, определяющее точку
, или [image].
Эллипс
Эллипсом называется множество точек, сумма расстояний от которых до двух заданных точек, называемых фокусами, есть величина постоянная.
Теорема

Если известны: расстояние между фокусами [image] и [image] эллипса, равное [image] и сумма расстояний от любой точки на эллипсе до фокусов, равное [image], то в прямоугольной декартовой системе координат, где ось [image] проходит через фокусы [image] и [image] (от [image] к [image]), а начало координат посередине между ними, уравнение эллипса имеет вид

, где [image].

Доказательство

Рис. 23

Во введенной системе координат фокусы расположены на оси [image] и имеют координаты [image] и [image]. Пусть точка [image] принадлежит эллипсу (рис.23). Тогда

, [image],

,

перенося первый радикал из правой части в левую, запишем

.

Возведем обе части уравнения в квадрат

и раскроем квадраты в левой и правой частях

.

Приводя подобные члены, получим уравнение

,

обе части которого разделим на [image] и снова возведем в квадрат. тогда уравнение примет вид

.

Последнее уравнение можно упростить, если раскрыть скобки и привести подобные члены,

,

.

Поскольку из определения эллипса следует, что [image], то число [image] и его можно обозначить, как [image]. Тогда уравнение эллипса запишется в виде

, или [image].

Разделив последнее уравнение на [image], получим

.

Такое уравнение эллипса называется каноническим.

Исследование формы кривой

Если в уравнении эллипса [image] заменить [image] на [image], то его вид не изменится. Это означает, что если точка [image] принадлежит кривой, то точка [image] также принадлежит этой кривой. Следовательно, кривая симметрична относительно оси ординат. Эллипс симметричен и относительно оси абсцисс, потому что его уравнение не меняется при замене [image] на [image]. Учитывая это, достаточно изучить вид кривой в первой четверти, то есть при условии [image].

При [image] можно задать кривую в виде явного уравнения [image], [image]. Из этого уравнения ясно, что кривая проходит через точки [image] и [image]. Эти точки называются вершинами эллипса.

Эллипс - ограниченная кривая, которая находится внутри прямоугольника [image]. Из явного уравнения эллипса ясно, что ордината [image] при непрерывном возрастании [image] на отрезке [image] монотонно убывает. Следовательно, эллипс есть непрерывная замкнутая кривая, в первой четверти она выпукла вверх, в любой ее точке можно провести касательную. В остальных четвертях кривая строится с учетом симметрии относительно координатных осей.

Числа [image] и [image] называются полуосями эллипса. Поскольку [image], то [image] и эллипс вытянут вдоль оси [image]. При этом [image] называется большей полуосью, а [image] - меньшей полуосью эллипса. Вид кривой показан на рисунке 24.

Рис. 24.

При [image] эллипс представляет собой окружность радиуса [image] с центром в начале координат. Уравнение этой окружности

.

Эксцентриситетом эллипса называется число [image]. Для эксцентриситета эллипса справедливо неравенство [image], поскольку из определения эллипса следует, что [image]. Эксцентриситет окружности [image], поскольку для окружности [image] и [image].

Учитывая то, что эксцентриситет окружности [image], можно сделать вывод, что чем больше эксцентриситет эллипса, тем больше он вытянут относительно одной из осей симметрии.

Гипербола
Гиперболой называется множество точек, разность расстояний от которых до двух заданных точек, называемых фокусами, есть величина постоянная.
Теорема

Если известны: расстояние между фокусами [image] и [image] гиперболы, равное [image] и разность расстояний от любой ее точки до фокусов, равное [image], то в прямоугольной декартовой системе координат, где ось [image] проходит через фокусы [image] и [image] (от [image] к [image]), а начало координат посередине между фокусами, уравнение гиперболы имеет вид [image], где [image] и [image].

Доказательство

Рис. 25.

Во введенной системе [image] координаты фокусов равны [image], [image]. Если точка [image] принадлежит гиперболе, то справедливо [image], или [image] (рис.25).

Подставив в последнее равенство координаты точек [image], получим

,

или [image].

Возведем обе части последнего уравнения в квадрат

и упростим его, раскрыв все квадраты

и приведя подобные члены

.

Последнее уравнение разделим на [image] и снова возведем в квадрат

.

Раскрыв скобки и сделав упрощения, получим уравнение

,

в котором [image], поскольку [image] из определения гиперболы. Из этого следует, что можно ввести обозначение [image] и записать уравнение гиперболы в виде [image]. Разделив на [image], получим уравнение гиперболы

,

которое называется каноническим.

Исследование формы кривой.

Из вида уравнения ясно, что гипербола симметрична относительно оси [image] и оси [image]. При [image] получим уравнение [image], которое не имеет вещественных корней. Следовательно, кривая не пересекает ось [image]. При [image] получим уравнение [image], корни которого [image]. Следовательно, кривая пересекает ось [image] в точках [image] и [image]. Эти точки называются вершинами гиперболы.

Числа [image] и [image] называются полуосями гиперболы, [image] - действительной полуосью, а [image] - мнимой полуосью.

Для части гиперболы, находящейся в первой четверти, явное уравнение имеет вид

, [image],

из которого видно, что [image] принимает вещественные значения при [image]. Следовательно, нет точек кривой, расположенных в полосе [image]. Кроме того, из явного уравнения можно видеть, что при возрастании [image] на полуинтервале [image] ордината [image] возрастает и стремится к бесконечности.

Определение
Прямая [image] является асимптотой кривой, заданной уравнением [image] при [image] [image], если
или [image].
Теорема

Прямые [image] являются асимптотами гиперболы.

Доказательство

Для части гиперболы в первой четверти, определяемой равенством [image] и прямой [image]:

.

Это означает, что прямая [image] является асимптотой гиперболы при [image]. В силу симметрии гиперболы относительно осей, так же как и симметрии пары прямых [image] относительно осей, можно сказать, что обе эти прямые являются асимптотами как при [image], так и при [image]. Вид кривой показан на рисунке 26.

Рис. 26.

Эксцентриситет гиперболы [image], где [image] - действительная полуось. Так как у гиперболы [image], то ее эксцентриситет [image].

Зависимость формы гиперболы от величины эксцентриситета можно выяснить, если зафиксировать значение [image] и увеличивать значение параметра [image]. При этом будут увеличиваться величина эксцентриситета [image] и значение параметра [image], так как [image]. но тогда будет расти и абсолютная величина [image] углового коэффициента асимптот гиперболы. Следовательно, при увеличении эксцентриситета увеличивается размах ветвей гиперболы.

Парабола
Параболой называется множество точек, равноудаленных от некоторой точки, называемой фокусом, и прямой, называемой директрисой.
Теорема

Если точка [image] - фокус параболы, а прямая [image] - ее директриса и задано расстояние между ними, равное [image], то в системе координат, где ось [image] проходит через [image] перпендикулярно [image] и направлена от фокуса к директрисе, а начало координат выбрано посередине между ними, уравнение параболы имеет вид

,

Доказательство

Во введенной системе координат координаты фокуса [image] и уравнение директрисы [image]: (рис. 27). Если точка [image] лежит на параболе, то справедливо

, или [image],

где [image] - точка пересечения перпендикуляра, проведенного из [image] на директрису [image].

Рис. 27

Поскольку

и [image], то [image],

что равносильно

, или [image],

откуда следует уравнение параболы

,

которое называется каноническим.

Исследование формы кривой

Из уравнения параболы видно, что кривая симметрична относительно оси [image] и проходит через начало координат. Для ее ветви в верхней полуплоскости, при [image], явно решенное относительно [image] уравнение имеет вид

,

из которого видно, что когда [image] возрастает на полуинтервале [image], ордината [image] возрастает от [image] до [image].

При [image] ветвь гиперболы симметрична относительно оси [image]. Парабола не имеет асимптот. Эксцентриситет параболы равен 1 и не влияет на форму кривой. Вид кривой показан на рисунке 28.

Рис. 28
Задача 4

Построить кривую, заданную уравнением [image].

Решение

Разделив каждое слагаемое заданного уравнения на [image], запишем его в виде [image]. Это уравнение задает на плоскости гиперболу с полуосями [image]. Гипербола с равными полуосями называется равнобочной, ее асимптотами являются биссектрисы координатных углов [image].

При [image] получим уравнение [image], не имеющее вещественных корней, то есть гипербола не пересекает ось [image]. При [image], получим уравнение [image], имеющее корни [image]. Следовательно, вершины гиперболы [image], [image] лежат на оси [image].

Фокусы гиперболы расположены на той же оси, на которой находятся ее вершины. Из того, что [image] и [image], следует, что координаты фокусов [image], [image]. Эксцентриситет гиперболы [image]. Вид кривой показан на рисунке 29.

Рис. 29
Преобразование координат на плоскости.

Построение кривых заданных общим уравнением

Если сравнить канонические уравнения эллипса, окружности, гиперболы и параболы с общим уравнением кривой второго порядка (1), то видно, что в них коэффициенты [image]. Если в этом уравнении [image], [image] или [image], то чтобы привести уравнение к каноническому виду, определить тип кривой и построить ее, необходимо сделать преобразование координат.

Если в уравнении (1) [image] или [image], то это означает, что центр симметрии эллипса или гиперболы, или центр окружности, или вершина параболы находятся не в начале координат, а в некоторой точке [image]. Строить кривую в данном случае удобно, перенося начало координат в эту точку, то есть, сделав замену [image].

При такой замене в новой системе координат с началом в точке [image] и с осями [image] и [image] уравнение кривой будет иметь канонический вид.

Уравнение эллипса с центром симметрии в точке
.
Уравнение гиперболы с центром симметрии в точке
,
вершины в точках [image] и .
,
вершины в точках и .
Уравнение параболы с вершиной в точке
,
ось симметрии параллельна .
,
ось симметрии параллельна .
Знак показывает направление ветвей параболы. Если в уравнении знак , то направление ветвей совпадает с направлением оси, которой параллельна ось симметрии параболы. Если в уравнении знак -, то направление ветвей противоположно направлению оси, которой параллельна ось симметрии параболы.
Задача

Построить кривую, заданную уравнением , приведя его к каноническому виду.

Решение

Преобразуем уравнение следующим образом

, ,

, .

Получили уравнение параболы с вершиной в точке и с осью симметрии, параллельной оси . Перенося начало координат в точку , получим в системе координат уравнение

,

где параметр определяется из условия или .

Парабола симметрична относительно оси или относительно прямой . Фокус параболы находится на ее оси и отстоит от вершины на . Поскольку из уравнения следует, что , то ветви параболы направлены вниз и фокус лежит на ниже вершины, то есть его координаты .

Директрисой параболы является прямая, перпендикулярная ее оси и находящаяся на расстоянии от вершины, причем фокус и директриса расположены по разные стороны от вершины. Учитывая все это, можно записать уравнение директрисы , или . Кривая построена на рис. 30.

Рис. 30


3.2.4. Кривые в полярной системе координат

3.2.4. Кривые в полярной системе координат Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.2. Аналитическая геометрия на плоскости > 3.2.4. Кривые в полярной системе координат

Рис. 31

Полярная система координат задана, если задана точка [image], называемая полюсом, и исходящий из полюса луч [image], который называется полярной осью. Положение любой точки [image] в полярной системе координат однозначно определяется ее полярными координатами: полярным радиусом [image] - расстоянием от полюса [image] до точки [image] и полярным углом [image] - углом поворота полярной оси до совпадения с вектором [image] (рис.31).

В полюсе полярный радиус [image], а полярный угол не определен. Для всех точек плоскости, не совпадающих с полюсом [image].

Полярный угол измеряется в радианах и считается положительным, если отсчитывается от полярной оси против часовой стрелки. Полярный угол определяется с точностью до [image], где [image] - целое число. Это означает, что точки с полярными координатами [image] и [image] при целом [image] совпадают.

Если задана полярная система координат, то каждой паре чисел [image], из которых [image], соответствует точка плоскости, для которой эти числа являются ее полярными координатами. Если [image], то эта точка расположена на луче, составляющим угол [image] с полярной осью [image], и на расстоянии [image] от полюса. Если [image], то эта точка совпадает с полюсом.

Из определения полярных координат следует, что уравнение [image] задает на плоскости окружность с центром в полюсе и радиусом [image], а уравнение [image] задает на плоскости луч, проходящий через полюс и составляющий с полярной осью угол [image], в частности уравнения полярной оси [image].

Рис. 32

Если задать на плоскости прямоугольную декартову систему координат, поместив ее начало в полюс и совместив ось абсцисс с полярной осью, то, как легко видеть из рис. 32, декартовы координаты [image] и [image] выражаются через полярные координаты из соотношений

Если каждое уравнение системы возвести в квадрат и сложить их, то получим уравнение [image], из которого по заданным декартовым координатам можно определить полярный радиус.

Задача 1

Построить кривую, заданную в полярных координатах [image].

Решение

Кривая, заданная уравнением [image], называется спиралью Архимеда. Для ее построения зададим значения полярного угла и найдем из уравнения соответствующие значения полярного радиуса.

На лучах [image], [image], [image], [image] и [image] (последний луч совпадает с полярной осью) отложим соответствующие значения [image]. Из уравнения кривой следует, что если мы будем увеличивать [image], то [image] будет возрастать. Кривая построена на рисунке 33.

Рис. 33

Задача 2

Построить кривую, заданную в полярной системе координат [image].

Решение

Поскольку [image] - периодическая функция и [image] для любого целого [image], то достаточно исследовать функцию при [image].

Отметим точки [image] на плоскости в полярной системе координат и построим соответствующую кривую. Ее вид показан на рисунке 34. Построенная кривая называется кардиоидой.

Рис. 34

Задача 3

Построить кривую, заданную уравнением [image], перейдя к полярным координатам.

Решение

Воспользуемся формулами, связывающими декартовы координаты с полярными координатами

и [image].

Тогда уравнение заданной кривой можно записать в виде

, или [image].

Сокращая последнее уравнение на [image] и используя формулу [image], получим

, или [image].

Поскольку [image] - периодическая функция с периодом [image], то можно построить кривую на промежутке [image], длина которого равна периоду функции, а затем использовать периодичность.

На промежутке [image], функция определена только при [image], что равносильно неравенству [image], или [image]. Поэтому найдем несколько точек на кривой при [image] из промежутка [image] и нанесем их на плоскость в полярной системе координат.

Кривая при [image] получится поворотом на угол [image], равный периоду функции. Заданная кривая называется лемнискатой Бернулли, ее вид показан на рисунке 35.

Рис. 35

Задача 4

Построить кривую в полярной системе координат [image].

Решение

Заменой [image] приведем уравнение к виду [image]. В новой системе координат с полярной осью [image] или [image], это уравнение кардиоиды, которая была построена в задаче 2. Вид кривой показан на рисунке 36.

Рис. 36


3.3. Поверхности второго порядка

Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.3. Поверхности второго порядка

Н.В. Васильева
3.3. Поверхности второго порядка
В этом разделе ...

  • 3.3. Поверхности второго порядка
    • 3.3.1. Общее уравнение поверхности второго порядка
    • 3.3.2. Эллипсоид
    • 3.3.3. Однополостной гиперболоид
    • 3.3.4. Двуполостной гиперболоид
    • 3.3.5. Эллиптический параболоид
    • 3.3.6. Гиперболический параболоид
    • 3.3.7. Конус второго порядка


3.3.1. Общее уравнение поверхности второго порядка

3.3.1. Общее уравнение поверхности второго порядка Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.3. Поверхности второго порядка > 3.3.1. Общее уравнение поверхности второго порядка

Поверхностью второго порядка называется множество точек, которое задается уравнением
,
где [image] - заданные числа.

В некоторых случаях это уравнение определяет пару различных или совпадающих плоскостей, или одну единственную точку. Такие множества также называются поверхностью.

Если это уравнение определяет пустое множество, то есть нет ни одной точки, координаты которой удовлетворяют этому уравнению, то говорят, что оно определяет мнимую поверхность.

Основными частными случаями уравнения поверхности второго порядка являются уравнения следующих поверхностей.


3.3.2. Эллипсоид

3.3.2. Эллипсоид Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.3. Поверхности второго порядка > 3.3.2. Эллипсоид

, [image].

При [image] эллипсоид обращается в сферу радиуса [image] с центром в начале координат, т. е. геометрическое место точек, отстоящих от начала на расстоянии [image]. Числа [image] называются полуосями эллипсоида. Если в уравнении эллипсоида заменить (одновременно или порознь) [image] на [image], [image] на [image], [image] на [image], то оно не изменится, что показывает, что эта поверхность симметрична относительно координатных плоскостей: , [image], [image] и начала координат. Поэтому достаточно изучить уравнение эллипсоида в первом октанте т.е. для [image], [image], [image]. Часть эллипсоида, находящаяся в первом октанте, определяется явным уравнением

, [image], [image], [image].

Для определенности будем считать, что [image]. Эллипсоид есть ограниченная поверхность. Он находится внутри шара радиуса [image] c центром в начале координат: для координат любой точки эллипсоида [image] имеет место неравенство

Чтобы составить более точное представление об эллипсоиде, произведем сечения плоскостями, параллельными координатным плоскостям. Например, пересекая эллипсоид плоскостями [image], [image], получим в сечении эллипс

c полуосями [image], [image].

Отсюда видно, что самый большой эллипс получается в сечении эллипсоида плоскостью [image]. Аналогичная картина будет при сечении плоскостями [image], [image] и [image], [image].

Точки [image], [image] и [image] лежат на эллипсоиде и называются его вершинами.

Если какие-либо две полуоси равны между собой, то эллипсоид будет эллипсоидом вращения, т. е. получится от вращения эллипса относительно соответствующей оси координат.

Эллипсоид построен на рис.37.

Рис. 37


3.3.3. Однополостной гиперболоид

3.3.3. Однополостной гиперболоид Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.3. Поверхности второго порядка > 3.3.3. Однополостной гиперболоид

, [image].

По виду уравнения заключаем, что однополостный гиперболоид является поверхностью, симметричной относительно координатных плоскостей и начала координат. Числа [image] называются полуосями однополостного гиперболоида. Точки [image], [image] называются его вершинами.

Рис. 38

В сечении поверхности плоскостью [image] получится эллипс

с полуосями [image], [image].

В сечениях поверхности плоскостями [image] или [image] получатся гиперболы

или [image].

Если [image], то действительной осью симметрии первой гиперболы является прямая, параллельная оси [image], а при [image] -прямая, параллельная оси [image].

Аналогично для второй гиперболы. Если [image], то действительной осью симметрии первой гиперболы является прямая, параллельная оси [image], а при [image] - прямая, параллельная оси [image].

Если [image], то в сечении поверхности плоскостями [image] будут окружности радиуса [image]. Исследуемая поверхность в этом случае образуется от вращения гиперболы [image] около оси [image].

Общий вид однополостного гиперболоида изображен на рис. 38


3.3.4. Двуполостной гиперболоид

3.3.4. Двуполостной гиперболоид Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.3. Поверхности второго порядка > 3.3.4. Двуполостной гиперболоид

, [image].

Так как уравнение содержит только квадраты переменных, то данная поверхность симметрична относительно координатных плоскостей [image] и начала координат.

Рис. 39

Если записать уравнение поверхности в виде

,
то ясно, что, пересекая ее плоскостью [image], где [image], получим в сечении эллипс

c полуосями [image] и [image].

При [image] в сечении получаются две точки [image]. При [image] число [image], и поэтому нет точек пересечения поверхности и плоскости [image].

При сечении поверхности плоскостями [image] [image] получим гиперболы

; [image].
с вершинами на оси [image].


3.3.5. Эллиптический параболоид

3.3.5. Эллиптический параболоид Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.3. Поверхности второго порядка > 3.3.5. Эллиптический параболоид

, [image].

Рис. 40

Так как в уравнении присутствуют квадрата переменных [image] и [image], то данная поверхность симметрична относительна координатных плоскостей [image], [image]. Поверхность расположена в полупространстве [image].

Пересекая поверхность плоскостями [image] [image], в сечении будут получаться эллипсы

с полуосями [image] и [image] ( [image]).

Пересекая поверхность плоскостями [image] (или [image]), получим в сечении параболы

, [image].

со смещенной вершиной в точке [image], [image].

При [image] поверхность будет поверхностью вращения, получающейся от от вращения параболы [image] вокруг оси [image]. В этом случае поверхность называют параболоидом вращения.

Точка [image] лежит на поверхности и называется вершиной эллиптического параболоида. Эллиптический параболоид изображен на рис. 40.


3.3.6. Гиперболический параболоид

3.3.6. Гиперболический параболоид Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.3. Поверхности второго порядка > 3.3.6. Гиперболический параболоид

, [image].
Рис. 41

По виду уравнения заключаем, что данная поверхность симметрична относительно плоскостей [image], [image]. Пересекая поверхность плоскостями [image], мы будем получать в сечении гиперболы

причем, при [image] действительная ось симметрии гиперболы будет параллельной оси [image], а при [image] оси [image]. При [image] в сечении будут две пересекающиеся прямые.

При сечении поверхности плоскостями [image] x или [image], получим параболы, направленные ветвями вниз или вверх:

, [image].


3.3.7. Конус второго порядка

3.3.7. Конус второго порядка Skip Navigation Links Высшая математика > 3. Аналитическая геометрия > 3.3. Поверхности второго порядка > 3.3.7. Конус второго порядка

, [image].

Из уравнения ясно, что поверхность симметрична относительно координатных осей.

Рис. 42

При сечении поверхности плоскостями [image] будем получать эллипсы

с полуосями [image] и [image].

Если же пересекать поверхность плоскостями [image] или [image], то в сечении получим гиперболы

, [image].

Если ее пересекать плоскостями [image], то в сечении получим пару пересекающихся прямых

.

Уравнению удовлетворяет точка [image], следовательно, поверхность проходит через начало координат. Вид поверхности показан на рис. 42.


4. Теория пределов

Skip Navigation Links Высшая математика > 4. Теория пределов

Е.С.Баранова, Н.В. Васильева
4. Теория пределов
В этом разделе ...

  • 4. Теория пределов
    • 4.1. Множества на числовой оси
    • 4.2. Определение предела функции
    • 4.3. Односторонние пределы. Предел последовательности
    • 4.4. Основные свойства пределов
    • 4.5. Первый замечательный предел
    • 4.6. Ограниченные функции
    • 4.7. Бесконечно малые и бесконечно большие функции (б.м. и б.б)
    • 4.8. Свойства б.м. и б.б. функций
    • 4.9. Арифметические операции над функциями, имеющими конечный предел. Вычисление пределов
    • 4.10. Сравнение б.м. и б.б. функций
    • 4.11. Главная часть б.м. и б.б. функций
    • 4.12. Второй замечательный предел
    • 4.13. Показательные неопределенности
    • 4.14. Непрерывность функций


4.1. Множества на числовой оси

4.1. Множества на числовой оси Skip Navigation Links Высшая математика > 4. Теория пределов > 4.1. Множества на числовой оси

Определение 1.
Окрестностью радиуса [image] конечной точки [image] или [image] - окрестностью точки [image] называется множество чисел [image], удовлетворяющих неравенству [image], т. е. множество [image] (рис. 1). Обозначается: .
Рис. 1.
Если [image], то [image] удовлетворяет неравенству
.
Расширим систему вещественных чисел, добавив к ним два символа [image] и [image], которые назовём бесконечно-удалёнными точками числовой оси. Определим для этих точек следующие свойства:
1) Если [image] и является конечным числом, то
;
2) Если [image], то [image];
3) Если [image], то [image];
Определение 2.
Пусть [image] . -окрестностью точки [image] называется множество чисел [image], удовлетворяющих неравенству [image], т. е. множество [image] (рис. 2). Обозначение: .
Рис.2.
Тогда [image].
Определение 3.
Пусть [image] [image] -окрестностью точки [image] называется множество чисел [image], удовлетворяющих неравенству [image], т. е. множество [image] (рис. 3). Обозначение: .
Рис. 3.
Тогда [image].
Определение 4.
Пусть [image] . Проколотой [image] -окрестностью точки [image] называется множество чисел [image] и [image] (рис. 4). Обозначение: .
Рис. 4.
Тогда [image].
Определение 5.
Точка [image] называется точкой сгущения (или предельной точкой) множества [image] ), если в любой проколотой окрестности точки [image] находится хотя бы один элемент данного множества [image].
Можно показать, что в любой окрестности точки сгущения находится бесконечное множество элементов множества [image].
Точка сгущения может принадлежать множеству, но может ему и не принадлежать. Например, для множеств [image] и [image] точки [image] и [image] являются точками сгущения.
Определение 6.
Точка, принадлежащая множеству и не являющаяся его точкой сгущения, называется изолированной. Например, во множестве натуральных чисел [image] каждая конечная точка является изолированной. Множество имеет единственную предельную точку [image]. Действительно, в любой окрестности точки [image], т.е. в окрестности [image] находится бесконечное множество натуральных чисел (рис. 5).
Рис. 5.


4.2. Определение предела функции

4.2. Определение предела функции Skip Navigation Links Высшая математика > 4. Теория пределов > 4.2. Определение предела функции

Пусть задана функция [image], [image] - её область определения, [image] - точка сгущения множества [image].
Определение.
Конечное или бесконечное число [image] называется пределом функции [image] при [image], если для любой окрестности точки [image] найдётся такая окрестность точки [image], что для всех [image] из области определения [image] и найденной проколотой окрестности точки [image] соответствующие значения функции [image] попадают в заданную окрестность точки [image].
Обозначение: или [image].
Запишем это определение в другой форме, используя символы: - для любой; [image] - существует (найдётся); [image] - такая что; [image] - следует; [image] - равносильно.
.
Если известно, что [image] и [image] - конечные или бесконечные числа, то можно дать определение предела без использования понятия окрестности. При этом записи [image] и [image] следует заменить соответствующими неравенствами.
Рассмотрим некоторые случаи значений [image] и [image].
1). Пусть [image] - конечные числа (рис. 6) [image] [image] [image] [image] [image] и [image].
Рис. 6.

2). Пусть [image] - конечное число,

и [image] (рис. 7).

Рис. 7


4.3. Односторонние пределы. Предел последовательности

4.3. Односторонние пределы. Предел последовательности Skip Navigation Links Высшая математика > 4. Теория пределов > 4.3. Односторонние пределы. Предел последовательности

Определение 1.
Пусть [image]. Правосторонней [image] -окрестностью точки [image] называется множество точек [image], где [image] (рис. 8).
Рис. 8.
Левосторонней [image] -окрестностью точки [image] называется множество точек [image],где [image] (рис. 9).
Рис. 9.
Правая и левая окрестности обозначаются: и [image] соответственно.
Определение 2 (Правостороннего предела).
.
Определение 3 (Левостороннего предела).
.
Замечание
Из определений ясно, предел в конечной точке существует только тогда, когда оба односторонних предела в этой точке существуют и они равны между собой.
Пример.

Выясните, имеет ли функция [image] предел в точке [image].

Решение.

и [image] [image] [image] не существует.

Замечание

Для точек [image] [image] понятие окрестности совпадает с понятием правосторонней или левосторонней окрестности. Поэтому [image] совпадает с соответствующим право-(или лево) сторонним пределом функции.

Поскольку последовательность - это функция натурального аргумента, то единственной точкой сгущения области определения числовой последовательности является точка [image]. Поэтому предел последовательности может быть определен только при аргументе [image].

Определение 4 (Предел числовой последовательности).
число [image].
При этом, если [image] - конечное число, то определение предела можно записать в виде: .


4.4. Основные свойства пределов

4.4. Основные свойства пределов Skip Navigation Links Высшая математика > 4. Теория пределов > 4.4. Основные свойства пределов

Теорема 1. (Единственность предела).

Если функция [image] имеет предел при [image], то он единственный.

Доказательство.

(От противного).

Пусть [image] и [image] . Тогда по определению конечного предела

и [image].

Найдём

Получили, что [image]. Поскольку модуль - число не отрицательное, то неравенство [image] может быть выполнено только в случае [image] , т. е. .

Теорема 2. (Предельный переход в неравенстве).

Если в некоторой окрестности точки [image] выполняется неравенство [image] и существуют конечные пределы [image] и [image], то [image].

Доказательство.

Пусть [image] - общая область определения функций [image] и [image] . Тогда по определению предела функции

,

.

Если в обоих случаях взять одно и то же [image] и из найденных окрестностей [image] и [image] выбрать наименьшую, т. е. , то для [image] выполняются оба неравенства одновременно, т. е.

, [image].

Выберем [image], предположив противное, т. е. пусть [image]. Тогда

,

из последнего неравенства следует, что [image], что противоречит условию теоремы, значит наше предположение [image] неверно. Тогда верным является неравенство [image].

Теорема 3. (Предел суперпозиции, т. е. сложной функции).

Если:

1) [image] и [image] таковы, что можно образовать их суперпозицию [image],

2) существует [image] , точка [image] - является точкой сгущения области определения функции [image],

3) существует [image] ,

то существует [image].

Доказательство.

Пусть [image] - область определения функции [image], [image] - область определения функции [image]. По определению предела функции

,

.

Возьмём [image]. Тогда получим

.

Значит, по определению предела функции [image] .

Теорема 4. (О сжатой функции)

Если в некоторой окрестности точки [image] три функции связаны неравенством [image] и существуют конечные пределы [image], то существует [image].

Доказательство.

Пусть [image] - общая область определения трёх функций, тогда

,

.

Найдём окрестность [image], тогда для [image] выполняются оба неравенства одновременно:

и [image].

Но так как [image], то [image], а это означает, что существует [image].


4.5. Первый замечательный предел

4.5. Первый замечательный предел Skip Navigation Links Высшая математика > 4. Теория пределов > 4.5. Первый замечательный предел

Сначала докажем, что при [image] выполняется неравенство

Возьмём [image] четверть тригонометрического круга и отложим угол [image] радиан (рис. 10).

Рис. 10

Очевидно, что [image], найдём эти площади, зная, что радиус окружности равен [image].
, [image], [image].
Значит, [image].
Теперь докажем, что

- первый замечательный предел.

Рассмотрим [image]. Тогда в силу нечётности справедливо неравенство

Так как в [image] и [image] четвертях все выражения под знаком модуля положительные (в [image] четверти [image] и [image]), то [image]. Так как [image], то, по теореме о сжатой функции существует [image].


4.6. Ограниченные функции

4.6. Ограниченные функции Skip Navigation Links Высшая математика > 4. Теория пределов > 4.6. Ограниченные функции

Определение.

Функция [image] называется ограниченной на множестве [image] , если [image]. (или существуют числа [image]).

Например, [image] - ограниченная функция на [image], т.к. при любых [image].

Если функция не является ограниченной на множестве [image] , то её называют неограниченной. Следовательно, [image] не ограничена на [image] , если для любого сколь угодно большого [image] существует хотя бы один [image].

Теорема 1.

Если функция имеет конечный предел при [image], то функция ограничена в окрестности предельной точки [image].

Доказательство.

.

Обозначим [image] и [image]. Тогда [image] выполняется [image], т. е. - ограниченная.

Теорема 2.

Если существует конечный ненулевой предел функции [image] при [image], то функция [image] ограничена в окрестности предельной точки [image].

Доказательство.

Пусть [image], где [image]. Тогда справедливо

, или

.

Так как [image], то для достаточно малого [image] все части последнего неравенства имеют одинаковые знаки [image] - ограничена в окрестности предельной точки.

Теорема 3.

Если функция имеет бесконечный предел, то она неограниченна в окрестности предельной точки.

Доказательство.

.

Последнее неравенство и означает, что функция в окрестности предельной точки [image] является неограниченной.


4.7. Бесконечно малые и бесконечно большие функции (б.м. и б.б)

4.7. Бесконечно малые и бесконечно большие функции (б.м. и б.б) Skip Navigation Links Высшая математика > 4. Теория пределов > 4.7. Бесконечно малые и бесконечно большие функции (б.м. и б.б)

Определение 1.

Функция [image] называется бесконечно малой (б.м.) в точке [image], если [image] .

Теорема.

Для существования конечного предела [image] , необходимо и достаточно, чтобы функцию [image] можно было представить в виде [image], где [image] - б.м. в точке [image].

Доказательство.

Обозначим [image], иначе говоря

.

Следовательно [image] - б. м. в точке [image], где [image].

Определение 2.

Функция [image] называется бесконечно большой (б.б.) в точке [image], если [image] .

Замечание.

В определении б.б. функции [image], это значит, что охватываются случаи стремления [image] или [image]. Однако можно привести пример б.б. функции, которая не стремится к [image] или [image]. Например, [image] - б.б. в точке [image], хотя [image] не существует. Действительно [image] и [image]. Односторонние пределы не равны. Однако [image], т. е. - б.б. в точке [image].


4.8. Свойства б.м. и б.б. функций

4.8. Свойства б.м. и б.б. функций Skip Navigation Links Высшая математика > 4. Теория пределов > 4.8. Свойства б.м. и б.б. функций

Теорема 1.

Если [image] б.м. в точке [image], то [image] - б.б. в точке [image] и если [image] б.б. в точке [image], то [image] - б.м. в точке [image].

Доказательство.

Пусть [image] б.м. в точке [image]. Обозначим [image] и [image] - область определения функции [image]. Возьмём [image] - сколь угодно большое число, тогда [image] - сколь угодно малое число. Так как [image] б.м. в точке [image] , то для

Итак, [image], т. е. - б.б. в точке [image]. Аналогично доказывается и второе утверждение теоремы.

Теорема 2.

Произведение функции, б.м. в точке [image], на ограниченную функцию в окрестности точки [image] есть б.м. функция в той же точке.

Доказательство.

Пусть [image] - б.м. в точке [image] , а [image] - ограниченная в [image] , т.е. для всех значений [image]. Обозначим [image]. Пусть [image] - область определения для функций [image] и [image]. Возьмём [image] и найдём [image]. Так как [image] б.м. в точке [image], то по [image] найдём [image] [image]. Тогда для [image] справедливо неравенство:

б.м. в точке [image].

Пример.

, т. к. - ограниченная для всех [image], а [image] - б.м. в точке [image].

 | Следствия:
1). | Произведение конечного числа бесконечно малых функций есть б.м. в той же точке. Действительно б.м. функция является ограниченной, т. к. имеет конечный предел.
2). | Произведение конечного числа бесконечно больших функций есть б.б. в той же точке. Действительно, если [image] - б.б., то
 | ,
 | откуда следует, что функции [image] представляет собой [image] , то есть б.б.
Теорема 3.

Сумма конечного числа функций, б.м. в точке [image], является б.м. функцией в той же точке.

Доказательство.

Пусть [image] - б.м. в точке [image] . Тогда возьмём любое сколь угодно малое [image], для которого

и [image].

Тогда

Таким образом, [image] - б.м. в точке [image].

Сформулируем еще два свойства для бесконечно больших функций:
Сумма конечного числа функций, б. б. в одной точке, и имеющих одинаковый знак, является б.б. того же знака в той же точке.
Сумма функции, б.б. в точке [image], и ограниченной функцию в окрестности точке [image] есть б.б. функция в той же точке.


4.9. Арифметические операции над функциями, имеющими конечный предел. Вычисление пределов

4.9. Арифметические операции над функциями, имеющими конечный предел. Вычисление пределов Skip Navigation Links Высшая математика > 4. Теория пределов > 4.9. Арифметические операции над функциями, имеющими конечный предел. Вычисление пределов

Теорема 1.

Если существуют конечные пределы двух функций [image] и [image], то

Доказательство.

, где [image] - б.м. в точке [image].

, где [image] - б.м. в точке [image].

Тогда [image], где [image] - б.м. в точке [image]. Следовательно, [image].

Теорема 2.

Если существуют конечные пределы двух функций [image] и [image], то

Доказательство.

, где [image] - б.м. в точке [image].

, где [image] - б.м. в точке [image].

Найдём [image], где [image] и [image], а также [image] являются б.м. в точке [image]. Значит [image] [image].

Теорема 3.

Если существуют конечные пределы двух функций [image] и [image], то [image] [image].

Доказательство.

Из необходимого и достаточного условия существования конечного предела следует, что справедливы утверждения:

, где [image] - б.м. в точке [image].

, где [image] - б.м. в точке [image].

Найдём разность

где [image] - ограниченная, т. к. знаменатель стремится к [image].

Таким образом [image] [image].

Следствие.

Постоянный множитель можно выносить за знак предела.

.

Рассмотрим все возможные случаи, которые могут встретиться при вычислении пределов суммы, произведения и отношения функций.

 | Вычисление предела суммы
Пусть [image] и [image] . Тогда, если:
1. | - конечные числа [image] [image] .
2. | .
3. | .
4. | - конечное [image] .
5. | неопределённость.
Примеры:
1). .
2). .
 | Вычисление предела произведения [image] .
Пусть [image] и [image] . Тогда, если:
1. | - конечные числа [image] [image] .
2. | .
3. | неопределённость.
Пример:

.

 | Вычисление предела отношения [image] .
Пусть [image] и [image] . Тогда, если:
1. | 1. - конечные числа, [image] [image] [image] .
2. | , [image] .
3. | -конечное, [image] , [image] [image] .
4. | - конечное, [image] [image] .
5. | , [image] [image] .
6. | , [image] [image] .
7. | , [image] - неопределённость.
8. | , [image] - неопределённость.
 | Примеры.
1) | .
2) | .
3) | .


4.10. Сравнение б.м. и б.б. функций

4.10. Сравнение б.м. и б.б. функций Skip Navigation Links Высшая математика > 4. Теория пределов > 4.10. Сравнение б.м. и б.б. функций

 | Определение 1.
Пусть [image] и [image] - б.м. в точке [image] , тогда
1). | Если [image] , то [image] называется б.м. более высокого порядка относительно б.м. .Обозначение: .
2). | Если [image] , где [image] , то [image] и [image] называется б.м. одинакового порядка.
3). | Если [image] не существует, то [image] и [image] называются несравнимыми.
Пример.

Сравнить [image] и [image] в точке [image].

Решение.

Так как [image] [image] и [image] одного порядка.

Определение 2.

Две б.м. функции [image] и [image] называются эквивалентными при [image], если [image]. Обозначается : .

 | Примеры.
1) | , так как [image] .
2) | , так как [image] .
3) | , так как [image] .
4) | , так как [image] .
5) | , так как [image] .
Свойства эквивалентных б.м.
Теорема 1.

Сумма функций, б.м. в точке [image], разного порядка эквивалентна б.м. меньшего порядка.

Доказательство.

Пусть [image] - б.м. в точке [image] более высокого порядка, чем [image]. Рассмотрим [image].

Найдём [image], то есть [image].

Теорема 2.

Предел отношения двух б.м. функций в точке [image] не изменится, если числитель и знаменатель заменить на эквивалентные им б.м. функции. Иначе:

если [image] и [image], то

Доказательство.

.

Теорема 3.

Если [image] и [image], то [image] .

Доказательство.

.

Теорема 4.

Сумма б.м. функций эквивалентна сумме эквивалентных им б.м., если заданная сумма не является разностью эквивалентных б.м.

Пример.

, поскольку ноль является конечным числом, а не бесконечно малой функцией. В этом случае постараемся разложить заданное выражение на множители. .

 | Определение 3.
Пусть [image] и [image] - б.б. в точке [image] . Тогда:
1) | если [image] , то [image] называется б.б. высшего порядка относительно [image] . В этом случае [image] - б.б. низшего порядка относительно [image] . Очевидно [image] .
2) | если [image] , где [image] , то [image] и [image] называются б.б. одинакового порядка.
3) | если [image] [image] , то [image] и [image] называются несравнимыми.
4) | если [image] , то [image] и [image] называются эквивалентными: .
Свойства эквивалентных б.б. функций.
 | Отметим лишь некоторые свойства.
1) | Сумма б.б. функций разного порядка эквивалентна б.б. высшего порядка.
2) | Предел отношения б.б. не изменится, если числитель и знаменатель заменить на эквивалентные б.б. Иначе: если [image] и [image] , то
3) | Сумма б.б. функций можно заменить на сумму эквивалентных б.б., если заданная сумма не является разностью эквивалентных б.б.
4) | Если [image] и [image] , то [image] .


4.11. Главная часть б.м. и б.б. функций

4.11. Главная часть б.м. и б.б. функций Skip Navigation Links Высшая математика > 4. Теория пределов > 4.11. Главная часть б.м. и б.б. функций

Для каждой б.м. или б.б. функции существует бесконечное множество эквивалентных функций. Например, при [image] б.м. функция [image] и т. д.
Естественно при вычислении пределов использовать замену на простейшую эквивалентную функцию.
Определение 1.

Пусть [image] - простейшая б.м. в точке [image], а [image] - другая б.м. в той же точке [image]. Если [image], где [image] - постоянные числа, [image], то бесконечно малую [image] называют главной частью [image]. Число [image] называют порядком функции [image] относительно [image].

Замечание

Вид главной части зависит от того, конечным или бесконечным является число [image]. Пусть [image] - б.м. в точке [image], то

1) Если [image] - конечное число, то главная часть функции [image] имеет вид [image].

2) Если [image], то главная часть функции [image] имеет вид [image].

Определение 2.

Пусть [image] - простейшая бесконечно большая в точке [image], [image] - другая бесконечно большая в той же точке [image]. Если [image], где [image] - постоянные числа, [image], [image], то бесконечно большую [image] называют главной частью функции [image]. Число [image] называют порядком функции [image] относительно [image].

Замечание.

Пусть [image] - б.б. в точке [image]. Тогда:

1). если [image] - конечное число, то главная часть функции [image] имеет вид [image].

2). если [image], то главная часть функции [image] имеет вид [image].


4.12. Второй замечательный предел

4.12. Второй замечательный предел Skip Navigation Links Высшая математика > 4. Теория пределов > 4.12. Второй замечательный предел

Теорема.

Последовательность [image], где [image], стремится к конечному пределу, заключенному между числами 2 и 3.

Доказательство.

Воспользуемся формулой бинома Ньютона

При

.

Так как слагаемые положительные, то последовательность [image] имеет наименьшее значение 2, а затем растет с увеличением [image].

С другой стороны, так как выражения [image], [image] и т.д., то

.

Таким образом [image], то есть последовательность ограниченная возрастающая. Тогда она имеет предел, заключенный между 2 и 3. Этот предел обозначают числом [image], то есть [image]. Выяснено, что [image] - это иррациональное число (оно называется числом Непера). Это число вычислено

Полученное предельное соотношение можно записать в другом виде, обозначив [image]:

- второй замечательный предел.

Определение.

Натуральными называются логарифмы, за основание которых принято число [image]. Обозначение: .

Пользуясь вторым замечательным пределом, докажем несколько эквивалентностей:
.
.
.
Как частный случай [image].
.

 | Таблица 3. Таблица эквивалентных бесконечно малых
1. |
2. |
3. |
4. |
5. |
6. |
7. |
8. |
Пример.

.


4.13. Показательные неопределенности

4.13. Показательные неопределенности Skip Navigation Links Высшая математика > 4. Теория пределов > 4.13. Показательные неопределенности

Определение.

Функция вида [image], где [image] называется показательно-степенной. Так как [image], то

Возможны следующие неопределенности:

, если [image]. Тогда [image],

, если [image]. Тогда [image],

, если [image]. Тогда [image].

Пример.


4.14. Непрерывность функций

4.14. Непрерывность функций Skip Navigation Links Высшая математика > 4. Теория пределов > 4.14. Непрерывность функций

Определение 1.

Пусть дана функция [image]. Рассмотрим два значения ее аргумента [image] и [image]. Разность [image] называется приращением аргумента [image] в точке [image]. Разность [image] называется приращением функции [image] в точке [image].

Так как [image], то [image] и [image].

Определение 2.

Функция [image] называется непрерывной в точке [image], если она определена в некоторой окрестности точки [image] и [image], т.е. если бесконечно малому приращению [image] соответствует б. м. приращение [image].

Так как [image], то можно переписать [image] [image] [image].

Таким образом, получаем эквивалентное определение:

Определение 3.

Функция [image] называется непрерывной в точке [image], если она определена в некоторой окрестности точки [image] и [image] или [image].

Это равенство можно переписать в виде [image], то есть под знаком непрерывной функции можно переходить к пределу.

Приведем две важные теоремы о непрерывных функциях.

Теорема 1.

Если функции [image] и [image] непрерывны в точке [image], то непрерывны в этой же точке их сумма, произведение и частное (при [image]).

Доказательство.

Найдем

функция [image] - непрерывная в точке [image]. Аналогично доказываются теоремы для произведения и частного.

Теорема 2.

Если функция [image] непрерывна в точке [image], а функция [image] - в точке [image], то сложная функция [image] непрерывна в точке [image].

Доказательство.

.

Определение 4.

Если функция [image] непрерывна в каждой точке некоторого интервала [image], то функция называется непрерывной на этом интервале.

Определение 5.

Функция [image] называется непрерывной слева (справа) в точке [image], если она определена в точке [image] и [image] (или [image]).

Определение 6.

Функция [image] называется непрерывной на замкнутом интервале [image], если она непрерывна в каждой точке интервала [image], и непрерывна справа в точке [image] и слева в точке [image].

Рассмотрим некоторые свойства функций, непрерывных на отрезке.
1. | Непрерывная на [image] функция достигает на этом отрезке по крайней мере один раз наибольшего значения [image] и наименьшего значения [image], т.е. (рис. 11).
Рис. 11
2. | Непрерывная на [image] функция является ограниченной на этом отрезке. Это следует из неравенства [image] [image].
Классификация точек разрыва.
Если в точке [image] хотя бы одно из условий непрерывности нарушается, точка называется точкой разрыва данной функции.
1. | Пусть существуют односторонние пределы:
и [image].
a) | Если [image], но являются конечными числами. то точка [image] называется точкой разрыва первого рода (рис. 12).
Величина [image] называется скачком функции [image] в точке [image].
Рис. 12
б) | Если [image], то точка [image] называется точкой разрыва первого рода или точкой устранимого разрыва (рис. 13).
Для того, чтобы устранить разрыв, нужно доопределить (или переопределить) функцию в самой точке [image], т.е. ввести новую функцию
Рис. 13
2. | Если в точке [image] хотя бы один из односторонних пределов не существует или равен [image], то точка [image] называется точкой разрыва второго рода (рис. 14).
Рис. 14
Пример 1.

Исследовать функции на непрерывность:

Изобразим график этой функции (рис. 15). В точке [image] у функции разрыв, так как

разрыв I рода, скачок.

Рис. 15.

Следует отметить, что в точке [image] функция непрерывна справа, так как [image]. В точке [image] функция непрерывна слева, так как [image].

Пример 2.

Исследовать функции на непрерывность:

.

Точка [image] является точкой устранимого разрыва, так как [image] и [image] не существует. Доопределить функцию по непрерывности - это значит задать [image], т.е. получим функцию вида [image].

Пример 3.

Исследовать функции на непрерывность:

.

Точка [image] является точкой разрыва II-го рода, так как [image] не существует. График функции колеблется между [image] и [image], не приближаясь ни к какому значению.


5. Дифференциальное исчисление функций одной переменной

Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной

Е.С.Баранова, Н. В. Васильева, В.В.Григорьев-Голубев
5. Дифференциальное исчисление функций одной переменной
В этом разделе ...

  • 5. Дифференциальное исчисление функций одной переменной
    • 5.1. Дифференциальное исчисление функций одной переменной
      • 5.1.1. Производная
        • 5.1.1.1. Производная, и ее геометрический смысл
        • 5.1.1.2. Дифференцируемая функция
        • 5.1.1.3. Непрерывность и дифференцируемость функции
        • 5.1.1.4. Правила дифференцирования
        • 5.1.1.5. Правила дифференцирования
        • 5.1.1.6. Производные основных элементарных функций
        • 5.1.1.7. Таблица производных основных элементарных функций
        • 5.1.1.8. Примеры вычисления производных
        • 5.1.1.9. Уравнение касательной к кривой. Угол между кривыми
      • 5.1.2. Дифференциал. Производные и дифференциалы высших порядков
        • 5.1.2.1. Дифференциал. Формула дифференциала
        • 5.1.2.2. Правила дифференцирования
        • 5.1.2.3. Инвариантность формулы дифференциала
        • 5.1.2.4. Производные функций, заданных параметрически. Дифференцирование неявных функций
        • 5.1.2.5. Вычисление дифференциала. Приближенные вычисления с помощью дифференциала
        • 5.1.2.6. Производные высших порядков
        • 5.1.2.7. Дифференциалы высших порядков
    • 5.2. Исследование функций
      • 5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя
        • 5.2.1.1. Монотонные функции. Признаки монотонности
        • 5.2.1.2. Свойства функций, непрерывных на замкнутом промежутке
        • 5.2.1.3. Теоремы Ферма, Ролля , Лагранжа. Правило Лопиталя
      • 5.2.2. Исследование функций и построение графиков
        • 5.2.2.1. Исследование функций с помощью первой производной
        • 5.2.2.2. Исследование функций с помощью второй производной. Точки перегиба
        • 5.2.2.3. Асимптоты графика функции
        • 5.2.2.4. Наибольшее и наименьшее значения функции
      • 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков
        • 5.2.3.1. Многочлен Тейлора
        • 5.2.3.2. Формулы Тейлора и Маклорена
        • 5.2.3.3. Формула Маклорена для основных элементарных функций
        • 5.2.3.4. Применение формулы Тейлора
        • 5.2.3.5. Исследование функций с помощью производных высших порядков
        • 5.2.3.6. Литература


5.1. Дифференциальное исчисление функций одной переменной

Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной

Е.С.Баранова, Н. В. Васильева, В.В.Григорьев-Голубев
5.1. Дифференциальное исчисление функций одной переменной
В этом разделе ...

  • 5.1. Дифференциальное исчисление функций одной переменной
    • 5.1.1. Производная
      • 5.1.1.1. Производная, и ее геометрический смысл
      • 5.1.1.2. Дифференцируемая функция
      • 5.1.1.3. Непрерывность и дифференцируемость функции
      • 5.1.1.4. Правила дифференцирования
      • 5.1.1.5. Правила дифференцирования
      • 5.1.1.6. Производные основных элементарных функций
      • 5.1.1.7. Таблица производных основных элементарных функций
      • 5.1.1.8. Примеры вычисления производных
      • 5.1.1.9. Уравнение касательной к кривой. Угол между кривыми
    • 5.1.2. Дифференциал. Производные и дифференциалы высших порядков
      • 5.1.2.1. Дифференциал. Формула дифференциала
      • 5.1.2.2. Правила дифференцирования
      • 5.1.2.3. Инвариантность формулы дифференциала
      • 5.1.2.4. Производные функций, заданных параметрически. Дифференцирование неявных функций
      • 5.1.2.5. Вычисление дифференциала. Приближенные вычисления с помощью дифференциала
      • 5.1.2.6. Производные высших порядков
      • 5.1.2.7. Дифференциалы высших порядков


5.1.1. Производная

Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная

Е.С.Баранова, Н. В. Васильева, В.В.Григорьев-Голубев
5.1.1. Производная
В этом разделе ...

  • 5.1.1. Производная
    • 5.1.1.1. Производная, и ее геометрический смысл
    • 5.1.1.2. Дифференцируемая функция
    • 5.1.1.3. Непрерывность и дифференцируемость функции
    • 5.1.1.4. Правила дифференцирования
    • 5.1.1.5. Правила дифференцирования
    • 5.1.1.6. Производные основных элементарных функций
    • 5.1.1.7. Таблица производных основных элементарных функций
    • 5.1.1.8. Примеры вычисления производных
    • 5.1.1.9. Уравнение касательной к кривой. Угол между кривыми


5.1.1.1. Производная, и ее геометрический смысл

5.1.1.1. Производная, и ее геометрический смысл Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная > 5.1.1.1. Производная, и ее геометрический смысл

Определение 1
Пусть функция [image] задана на промежутке [image] и пусть точка [image], а число [image] такое, что новая точка [image]. Приращением [image] функции [image] в точке [image] называется разность значений функции в точках [image] и [image], то есть
.
При этом число [image] называется приращением аргумента
Определение 2

Пусть функция [image] задана на промежутке [image] и пусть точка [image], а число [image] такое, что точка [image].
Производной функции [image] в точке [image] называется предел отношения приращения функции [image] к приращению аргумента [image] условии, что приращение аргумента стремится к нулю, если этот предел существует и конечен.

Для производной используются обозначения [image], или просто [image]. Итак:

или, учитывая определение 1,

Геометрический смысл производной

Производная функции [image] в точке [image] равна угловому коэффициенту касательной, проведенной к графику этой функции в точке с абсциссой [image].

Доказательство.

Рис.1.

Пусть [image] - непрерывная на промежутке [image] функция. В точке [image] проведем невертикальную касательную [image]. Через точки [image] и [image] проведем секущую [image] (рис.1).

Обозначим через [image] угол, который секущая [image] составляет с осью [image], а через [image] - угол между осью [image] и касательной [image].

Из рисунка 1 ясно, что для угла [image], равного углу [image] в прямоугольном треугольнике [image], выполнено равенство: . При [image] точка [image], двигаясь по оси [image] стремится к точке [image], а точка [image], двигаясь по графику функции [image], в силу непрерывности стремится к точке [image]. Тогда

прямая [image] при [image] займет положение касательной [image]. Поэтому [image], где [image] - угловой коэффициент касательной. Таким образом, доказано, что [image].


5.1.1.2. Дифференцируемая функция

5.1.1.2. Дифференцируемая функция Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная > 5.1.1.2. Дифференцируемая функция

Определение 1
Функция [image], заданная на промежутке [image], называется дифференцируемой в точке [image], если ее приращение [image] в этой точке можно представить в виде:
,
где [image] - конечное число, а символом [image] обозначена функция, являющаяся бесконечно малой при [image].
Замечание
В определении дифференцируемой функции приращение [image] представлено в виде двух слагаемых, которые являются бесконечно малыми при [image] . При этом первое слагаемое - бесконечно малая функция одного порядка с [image] , а второе слагаемое - бесконечно малая более высокого порядка, чем [image] .
Необходимое и достаточное условие дифференцируемости функции

Функция [image], заданная на промежутке [image], является дифференцируемой в точке [image] тогда, и только тогда, когда в этой точке существует конечная производная [image].

Доказательство

1) Пусть функция [image] - дифференцируема в точке [image]. Тогда по определению дифференцируемой функции ее приращение можно представить в виде [image], где [image] - конечное число, а [image] - бесконечно малая при [image] функция более высокого порядка, чем [image].

Разделив это равенство на [image] и перейдя к пределу при [image], получим

.

Следовательно, производная [image] существует и равна конечному числу [image].

2) Пусть в точке [image] существует конечная производная [image]. Это означает, что существует и равен конечному числу предел [image].

Обозначим [image] и воспользуемся тем, что разность между функцией и ее конечным пределом является бесконечно малой в точке, в которой вычисляется этот предел. Тогда

, где [image] - бесконечно малая при [image].

Решая последнее равенство относительно приращения [image], получим

.

Так как [image] является бесконечно малой более высокого порядка, чем [image] и можно обозначить [image], то из полученного соотношения следует дифференцируемость функции [image] в точке [image].

Замечание 1

Из доказательства теоремы следует смысл числа [image] в определении дифференцируемой функции: . Учитывая доказанную теорему, дифференцируемую в точке [image] функцию [image] можно определить как функцию, приращение которой в этой точке представимо в виде: .

Замечание 2

Так как дифференцируемость функции в некоторой точке равносильна существованию у нее конечной производной в этой точке, то операцию вычисления производной называют дифференцированием.

Замечание 3

Если функция не имеет конечной производной в некоторой точке, то она называется не дифференцируемой в этой точке

Определение 2

Функция [image] называется дифференцируемой на промежутке [image], если она является дифференцируемой в каждой точке [image].


5.1.1.3. Непрерывность и дифференцируемость функции

5.1.1.3. Непрерывность и дифференцируемость функции Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная > 5.1.1.3. Непрерывность и дифференцируемость функции

Теорема

Если функция [image] дифференцируема в точке [image], то она непрерывна в этой точке.

Доказательство

Из определения функции, дифференцируемой в точке [image], следует, что ее приращение в этой точке можно представить в виде:

.

Переходя в этом равенстве к пределу при [image] и учитывая, что [image] - конечное число, а [image] - бесконечно малая при [image] функция, получим

.

Следовательно, при бесконечно малом приращении [image], приращение функции [image] тоже является бесконечно малым, т.е. функция [image] непрерывна в точке [image].

Замечание

Обратное утверждение неверно. Непрерывная в точке [image] функция может не быть в этой точке дифференцируемой. Это можно показать на следующих примерах.

Пример 1

Функция [image] (рис.2) определена и непрерывна на всей числовой оси. Однако в точке [image] [image] она не является дифференцируемой, так как ее производная [image] в этой точке бесконечна. Касательная к графику функции в точке [image] перпендикулярна оси [image].

Пример 2

Функция [image] (рис.3) определена и непрерывна на всей числовой оси, а в точке [image] она не является дифференцируемой, так как ее производная [image] в этой точке не существует. Действительно, [image] [image].

То, что функция [image] не дифференцируема в точке [image] легко видеть из ее графика. При [image] касательной к графику является прямая [image], а при [image] касательной является прямая [image]. При переходе через точку [image] касательная не меняется непрерывно.
Рис. 2
Рис. 3

Определение 3

Если у функции [image] существует конечный [image],

то он называется производной в точке [image] справа.

Если у функции [image] существует конечный

то он называется производной в точке [image] слева.

Производные справа и слева называются односторонними производными.

Замечание

Функция [image] дифференцируема справа и слева, так как существуют и конечны односторонние производные. При этом производная справа равна [image], а производная слева равна [image].

Следует заметить, что функция [image] не является дифференцируемой ни справа, ни слева, поскольку ее односторонние производные в точке [image] бесконечны.


5.1.1.4. Правила дифференцирования

5.1.1.4. Правила дифференцирования Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная > 5.1.1.4. Правила дифференцирования

Производная функции, тождественно равной постоянной

Если функция [image] тождественно равна постоянной, то производная от нее тождественно равна нулю, то есть, если [image], то [image].

Доказательство

Очевидно, так как для такой функции в любой точке [image] приращение [image].

Производная суммы и разности функций

Если функции [image] и [image] дифференцируемы в точке [image], то функции [image] тоже дифференцируемы в точке [image] и их производные вычисляются по правилу:

.

Доказательство

.

Приращение суммы (разности) функций можно представить в виде суммы (разности) приращений каждого слагаемого.

.

Поскольку функции [image] и [image] дифференцируемы в точке [image], то можно использовать теорему о пределе суммы и разности функций.

.

Производная произведения функций
Если функции [image] и [image] дифференцируемы в точке [image], то функция [image] тоже дифференцируема в точке [image] и ее производная вычисляется по правилу:
.
Доказательство

Составим приращение [image] для функции [image].

.

Прибавим и вычтем выражение [image] и сгруппируем слагаемые попарно.

.

Из первой скобки можно вынести общий множитель [image], а из второй - [image].

.

Выражения в скобках представляют собой приращения функций [image] и [image], поэтому

.

Тогда, используя определение производной, можно записать:

, или

.

Используя теоремы о пределе суммы и произведения функций, получим:

.

Из дифференцируемости функции [image] следует, что существует конечный предел [image].

Из дифференцируемости функции [image] следует, что существует конечный предел [image].

Так как дифференцируемая в точке [image] функция [image] непрерывна в этой точке, то по определению непрерывной функции [image]. Следовательно,

Следствие

Если функция [image] дифференцируема в точке [image], а [image] - конечное число, то функция [image] тоже дифференцируема в точке [image] и при этом

.

Доказательство

.

Производная частного
Если функции [image] и [image] дифференцируемы в точке [image] и [image], то функция [image] тоже дифференцируема в точке [image] и ее производная вычисляется по правилу:
.
Доказательство

Составим приращение [image] для функции [image].

.

Прибавим и вычтем в числителе выражение [image] и сгруппируем слагаемые попарно. Получим

.

Из первой скобки можно вынести общий множитель [image], а из второй - [image]. Тогда приращение [image] запишется в виде:

, или

.

Используя определение, запишем выражение для производной в виде

,

затем, проведя под знаком предела тождественные преобразования и учитывая, что [image] не зависит от переменной [image], преобразуем его

.

Так как [image] и [image] не зависят от переменной [image], то по теоремам о пределах получим

.

Из дифференцируемости [image] следует, что существует конечный предел [image]. Из дифференцируемости (и непрерывности) [image] следует, что существуют конечные пределы [image] и [image]. Поэтому

,

или

.

Теорема о производной обратной функции
Если функция [image] монотонна на промежутке [image] и дифференцируема в точке [image], то существует обратная функция [image], которая дифференцируема в точке [image] и ее производная определяется из соотношения
.
Доказательство

Функция [image] дифференцируема в точке [image], если существует конечный предел

.

Докажем это. Поскольку по условию существует конечный предел [image], причем в силу монотонности [image], то по теореме о пределе частного существует и конечен предел [image].

Из дифференцируемости функции [image] в точке [image] следует ее непрерывность в этой точке, а это означает, что при [image] приращение функции [image]. Учитывая это, можно от предела при [image] перейти к пределу при [image]. Тогда

.

Следовательно, существует конечная производная [image], которая вычисляется по правилу:

.

Производная сложной функции
Если функция [image] дифференцируема в точке [image] и функция [image] дифференцируема в точке [image], то суперпозиция функций (сложная функция) [image] дифференцируема в точке [image] и ее производная по переменной [image] вычисляется по правилу:
.
при этом нижние индексы показывают, по какой переменной берется производная.
Доказательство

.

Умножим числитель и знаменатель дроби под знаком предела на приращение [image], получим

.

Так как функция [image] дифференцируема точке [image], следовательно, она в этой точке непрерывна. Поэтому приращение функции [image] при [image]. Переходя в первом сомножителе от предела при [image] к пределу при [image], получим

.

Из дифференцируемости функций [image] и [image] следует, что оба предела существуют, конечны и равны производным по переменным [image] и [image] соответственно, то есть [image].

Замечание

Правило дифференцирования суперпозиции функций (сложной функции) следует понимать так, что если требуется вычислить производную от функции [image], то следует иметь в виду, что вычисляется производная суперпозиции функций [image], где [image]. Тогда следует вычислить производную [image] [image] и производную [image]. Далее по правилу дифференцирования сложной функции

.


5.1.1.5. Правила дифференцирования

5.1.1.5. Правила дифференцирования Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная > 5.1.1.5. Правила дифференцирования

Из доказанных теорем данного параграфа можно сформулировать следующие правила дифференцирования:

 | Правила дифференцирования
1. | .
2. | .
3. | .
4. | .
5. | .
6. | .


5.1.1.6. Производные основных элементарных функций

5.1.1.6. Производные основных элементарных функций Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная > 5.1.1.6. Производные основных элементарных функций

Производные основных элементарных функций

Используя теоремы предыдущего параграфа, можно получить формулы для вычисления производных основных элементарных функций.

Производная степенной функции

.

Доказательство

.

В числителе дроби под знаком предела можно вынести за скобку, а затем и за знак предела множитель [image], который не зависит от переменной [image]. Тогда для производной получим выражение

.

Поскольку функция [image] является бесконечно малой при [image], то по таблице эквивалентных бесконечно малых справедливо

.

Заменяя под знаком предела бесконечно малую [image] на эквивалентную ей бесконечно малую [image], получим

Производная экспоненциальной и показательной функций

, [image].

Доказательство

.

В числителе дроби под знаком предела можно вынести за скобку, а затем и за знак предела множитель [image], который не зависит от переменной [image]. Тогда для производной получим выражение

.

По таблице эквивалентных бесконечно малых [image].

Заменяя под знаком предела бесконечно малую функцию [image] на эквивалентную ей бесконечно малую [image], получим

.

Для показательной функции с любым основанием [image] и [image] производная вычисляется по правилу:

,

Поскольку по основному логарифмическому тождеству [image], то [image]. Используя правило дифференцирования сложной функции, получим

Производная логарифмической функции

, [image].

Доказательство

Для функции [image] определена обратная функция [image]. Используя правило дифференцирования обратной функции, получим

.

Правило дифференцирования логарифмической функции с произвольным основанием [image] и [image], можно вывести, используя свойства логарифма [image]. Тогда

.

.

Производные тригонометрических функций

, [image],

.

Доказательство

По определению производной [image]. Представив приращение функции [image] по формуле преобразования разности синусов в произведение в виде [image], получим следующее выражение для производной

.

Используя таблицу эквивалентных бесконечно малых функций, по которой [image], заменим под знаком предела бесконечно малую [image] на бесконечно малую [image].

.

Из непрерывности функции [image] следует, что [image]. Значит,

.

Чтобы доказать, что [image], представим [image] по формуле приведения, а затем вычислим производную полученной функции, используя правило дифференцирования сложной функции.

.

Теперь вычислим производную для функции [image]. Поскольку [image], то можно использовать правило дифференцирования частного двух функций.

.

Используя основное тригонометрическое тождество [image], получим

.

Выражение для производной функции [image] можно получить, используя основное тригонометрическое тождество [image] и выразив из него функцию [image] по формуле [image]. Теперь можно использовать правило дифференцирования сложной функции.

.

Производные обратных тригонометрических функций

, [image],

.

Доказательство

Функция [image] определена на промежутке [image] и ее значения принадлежат промежутку [image]. Обратная функция [image] определена на промежутке [image]. По правилу дифференцирования обратной функции, вычислим производную для функции [image].

.

Функцию [image] можно выразить через функцию [image] из основного тригонометрического тождества [image].

.

Поскольку [image], что соответствует первой и четвертой четвертям тригонометрического круга, то [image]. Следовательно, [image], где [image]. Тогда для производной для функции [image] справедливо равенство:

.

Для вычисления производной от функции [image] используем соотношение [image] и выразим из него [image]. Долее можно использовать правило дифференцирования разности двух функций.

.

Функция [image] задана на промежутке [image] и ее значения принадлежат промежутку [image]. На промежутке [image] определена обратная функция [image]. Для вычисления ее производной можно использовать правило дифференцирования обратной функции.

.

Из основного тригонометрического тождества [image] следует, что [image]. Следовательно,

.

Для вычисления производной от функции [image] используем соотношение [image] и выразим из него [image]. Долее можно использовать правило дифференцирования разности двух функций.

.

Производные гиперболических функций

Гиперболическими называются следующие функции:

- гиперболический синус;

- гиперболический косинус;

- гиперболический тангенс;

- гиперболический котангенс.

Для гиперболических функций справедливы соотношения:

;

;

;

;

;

Для производных гиперболических функций справедливы соотношения:

, [image],

, [image].

Доказательство

.

.

, так как [image].

.


5.1.1.7. Таблица производных основных элементарных функций

5.1.1.7. Таблица производных основных элементарных функций Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная > 5.1.1.7. Таблица производных основных элементарных функций

Таблица 1. Производные основных элементарных функций.


5.1.1.8. Примеры вычисления производных

5.1.1.8. Примеры вычисления производных Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная > 5.1.1.8. Примеры вычисления производных

Пример 1

Вычислите производную функции [image].

Решение

По правилу дифференцирования сложной функции следует сначала вычислить производную экспоненты по ее сложному аргументу [image]. Это означает, что в табличной производной [image] переменную [image] нужно заменить переменной [image]. Эту производную необходимо умножить на производную от сложного аргумента [image] по переменной [image]. Правило дифференцирования заданной функции можно записать в следующем виде

.

Пример 2

Вычислить производную функции [image].

Решение

Заданная функция является суперпозицией трех функций [image]. Будем дифференцировать эту функцию, используя правила дифференцирования, начиная с внешней, степенной функции:

.

При этом следует понимать, что дифференцируя внешнюю функцию (степенную или косинус), нельзя менять ее сложный аргумент. Используя таблицу производных, получим

.

Упростим полученное для производной выражение

.

Пример 3

Вычислите производную функции [image].

Решение

По правилу дифференцирования произведения функций

.

По таблице производных [image].

Функция [image] является сложной, ее производную следует вычислять по правилу дифференцирования суперпозиции функций.

.

Производная заданной функции равна

.

Замечание

Производная степенной функции [image] очень часто встречается в задачах. Рекомендуем ее запомнить

.

Пример 4

Вычислите производную функции [image].

Решение

По правилу дифференцирования частного двух функций, производную от заданной функции можно записать в виде:

.

Функции [image] и [image] - сложные. Поэтому производные от этих функций по переменной [image] вычислим, используя правило дифференцирования суперпозиции функций

.

Производная от функции [image] по переменной [image] получится, если в табличную производную [image] подставить переменную [image] вместо переменной [image], то есть

.

Производная [image] может быть вычислена по таблице, если учесть, что [image] и использовать правило дифференцирования степенной функции, то есть

.

Тогда

.

Аналогично, по правилу дифференцирования суперпозиции функций вычисляется производная от функции [image].

.

Подставим вычисленные производные в формулу для производной частного и запишем производную от заданной функции в виде:

.

Замечание

Производная степенной функции [image] очень часто встречается в задачах. Рекомендуем ее запомнить

.

Пример 5

Вычислить производную функции [image].

Решение

Заданная функция называется показательно-степенной. Прежде чем вычислять ее производную, запишем эту функцию, используя основное логарифмическое тождество [image]. Получим [image]. Вынося показатель степени за знак логарифма, и раскрывая логарифм частного, полученное выражение можно записать в виде: .

Тогда, дифференцируя полученное выражение по правилу дифференцирования сложной функции, получим

.


5.1.1.9. Уравнение касательной к кривой. Угол между кривыми

5.1.1.9. Уравнение касательной к кривой. Угол между кривыми Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.1. Производная > 5.1.1.9. Уравнение касательной к кривой. Угол между кривыми

Уравнение касательной

Если функция [image] дифференцируема в точке [image], то уравнение касательной к графику этой функции в точке с абсциссой [image] имеет вид

.

Доказательство

Было доказано, что производная дифференцируемой в точке [image] функции [image] равна угловому коэффициенту касательной, проведенной к графику функции в точке с абсциссой [image]. Следовательно, если записать уравнение касательной в виде [image], то [image]. Тогда уравнение примет вид

.

Параметр [image] определим, учитывая, что касательная проходит через точку [image]. Подставив в уравнение касательной [image], [image], получим

.

Из этого соотношения следует, что [image] и уравнение касательной примет вид:

.

Пример 1

Напишите уравнение касательной к графику функции [image] в точке с абсциссой [image].

Решение

Уравнение касательной запишем в виде:

.

Поскольку [image], [image], [image], то касательная к графику заданной функции в точке [image] задается уравнением

.

Пример 2

Найдите угол между кривыми [image] и [image] в точке их пересечения.

Решение

Углом между кривыми, пересекающимися в точке с абсциссой [image], называется угол между их касательными, проведенными в этой точке. Поскольку уравнение [image] имеет один корень [image], то кривые пересекаются в точке с абсциссой [image].

Напомним, что угол между прямыми, заданными уравнениями [image] и [image], определяется по формуле

.

Так как [image], то угловой коэффициент [image] касательной к графику функции [image] в точке абсциссой [image] равен: .

Так как [image], то угловой коэффициент [image] касательной к графику функции [image] в точке абсциссой [image] равен: .

Следовательно, [image], откуда следует, что [image], то есть кривые в точке их пересечения образуют прямой угол.


5.1.2. Дифференциал. Производные и дифференциалы высших порядков

Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.2. Дифференциал. Производные и дифференциалы высших порядков

Е.С.Баранова, Н. В. Васильева, В.В.Григорьев-Голубев
5.1.2. Дифференциал. Производные и дифференциалы высших порядков
В этом разделе ...

  • 5.1.2. Дифференциал. Производные и дифференциалы высших порядков
    • 5.1.2.1. Дифференциал. Формула дифференциала
    • 5.1.2.2. Правила дифференцирования
    • 5.1.2.3. Инвариантность формулы дифференциала
    • 5.1.2.4. Производные функций, заданных параметрически. Дифференцирование неявных функций
    • 5.1.2.5. Вычисление дифференциала. Приближенные вычисления с помощью дифференциала
    • 5.1.2.6. Производные высших порядков
    • 5.1.2.7. Дифференциалы высших порядков


5.1.2.1. Дифференциал. Формула дифференциала

5.1.2.1. Дифференциал. Формула дифференциала Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.2. Дифференциал. Производные и дифференциалы высших порядков > 5.1.2.1. Дифференциал. Формула дифференциала

Определение

Пусть функция [image] дифференцируема в точке [image], принадлежащей ее области определения и пусть [image] - приращение функции в точке [image]. Линейная относительно [image] часть приращения функции называется дифференциалом функции и обозначается [image].

Замечание

Так как приращение [image] функции, дифференцируемой в точке [image], представимо в виде [image], то линейной относительно [image] частью приращения функции является первое слагаемое [image].

Из определения следует формула дифференциала:

.

В произвольной точке [image] формула дифференциала имеет вид:

.

Поскольку для функции [image] в любой точке производная [image], то дифференциал для нее совпадает с ее приращением, то есть [image]. Учитывая это, формулу для дифференциала записывают в виде:

.

Из определения и формулы дифференциала следует, что при вычислении дифференциала справедливы правила, аналогичные правилам дифференцирования


5.1.2.2. Правила дифференцирования

5.1.2.2. Правила дифференцирования Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.2. Дифференциал. Производные и дифференциалы высших порядков > 5.1.2.2. Правила дифференцирования

 | Правила дифференцирования
1. | , если [image] .
2. | , если [image] .
3. | .
4. | .
5. | .
Пример

Вычислите дифференциал функции [image] в произвольной точке [image].

Решение

По правилу вычисления дифференциала произведения двух функций, запишем

.

Учитывая, что

, а

,

получим

.

Геометрический смысл дифференциала

Геометрически дифференциал равен приращению ординаты касательной, проведенной к графику функции в точке дифференцируемости.

Доказательство

Пусть [image] - касательная, проведенная к графику функции в точке [image]. По формуле дифференциала [image]. Так как из геометрического смысла производной [image], то [image]. Из треугольника [image] (рис.4), видно, что [image], где катет [image] является приращением ординаты касательной к графику функции. Следовательно, [image].

Рис. 4.


5.1.2.3. Инвариантность формулы дифференциала

5.1.2.3. Инвариантность формулы дифференциала Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.2. Дифференциал. Производные и дифференциалы высших порядков > 5.1.2.3. Инвариантность формулы дифференциала

Теорема

Формула для дифференциала [image] обладает свойством инвариантности, то есть сохраняет свой вид и в том случае, если [image] не простая переменная, а некоторая функция.

Доказательство

Было доказано, что для дифференциала справедлива формула [image], если [image] - простая переменная.

Пусть теперь [image] является функцией другой переменной [image]. То есть [image], где [image] - простая переменная. Тогда функция [image] является сложной функцией простой переменной [image]: . По формуле для дифференциала

.

По правилу дифференцирования сложной функции

,

а так как [image], то дифференциал [image] можно записать в виде [image], то есть формула дифференциала сохраняет свой вид.

Следствие

Из теоремы следует, что производную [image] функции [image] можно записывать в виде [image], независимо от того, является [image] простой переменной или функцией другой переменной.

Иногда удобно вычислять дифференциал, не раскрывая до конца производные сложных функций, а пользуясь инвариантностью его формулы.

Пример

Вычислите дифференциал функции [image] в произвольной точке [image].

Решение

По правилу вычисления дифференциала частного двух функций, запишем

.

Раскрывая дифференциалы [image] и [image], получим выражение для дифференциала [image] в следующем виде

,

или, окончательно,

.


5.1.2.4. Производные функций, заданных параметрически. Дифференцирование неявных функций

5.1.2.4. Производные функций, заданных параметрически. Дифференцирование неявных функций Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.2. Дифференциал. Производные и дифференциалы высших порядков > 5.1.2.4. Производные функций, заданных параметрически. Дифференцирование неявных функций

Производная функции, заданной параметрически

Если функция [image] задана параметрическими уравнениями [image], где [image] - параметр и если функции [image] и [image] дифференцируемы в точке [image], то функция [image] дифференцируема в точке [image] и ее производная вычисляется по правилу: .

Доказательство

Учитывая следствие из теоремы 1, производную [image] можно представить как отношение дифференциалов: .

Поскольку функции [image] и [image] дифференцируемы в точке [image], соответствующей точке [image], то, используя формулу дифференциала, [image] и [image] можно представить в виде:

, [image]. Тогда [image].

Пример 1

Вычислите производную [image] функции [image], заданной параметрическими уравнениями: .

Решение

По теореме о производной функции, заданной параметрически, можно записать

.

Производная функции, заданной неявно

Если дифференцируемая в точке [image] функция [image] задана соотношением [image] и если при этом функция [image] - дифференцируема в точке [image], то производную [image] можно определить из равенства

,

так как функция [image] тождественно равна постоянной и, следовательно, ее производная равна нулю.

Пример 2

Вычислите производную [image], если дифференцируемая функция [image] задана неявно равенством

.

Решение

Согласно теореме производную [image] следует определять из равенства [image] .

Вычислим все производные в левой части этого соотношения, используя правила дифференцирования.

.

Из полученного равенства определим производную [image].

.

.

Замечание
Аналогично вычисляется дифференциал функции, заданной неявно.
Пример 3

Найдите дифференциал функции [image], заданной неявно равенством

.

Решение

Поскольку переменная [image] является функцией [image], то левая часть заданного уравнения [image] также является функцией [image]. Эта функция тождественно равна нулю. Следовательно, ее дифференциал тождественно равен нулю.

.

Вычислим дифференциал каждого слагаемого в левой части, используя правила дифференцирования.

.

.

Из полученного равенства определим дифференциал [image].

.

.

Замечание
Обращаем Ваше внимание на то, что в примерах 2 и 3 производная и дифференциал неявных функций также являются неявными функциями. В выражения для них входит функция [image], вид которой неизвестен.


5.1.2.5. Вычисление дифференциала. Приближенные вычисления с помощью дифференциала

5.1.2.5. Вычисление дифференциала. Приближенные вычисления с помощью дифференциала Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.2. Дифференциал. Производные и дифференциалы высших порядков > 5.1.2.5. Вычисление дифференциала. Приближенные вычисления с помощью дифференциала

Дифференциал является функцией двух переменных [image] и [image]. Чтобы вычислить его значение в некоторой точке [image], следует задать не только значение [image], но и величину приращения аргумента [image].
Пример 1

Найти значение дифференциала для функции [image] в точке [image] при приращении аргумента [image].

Решение

Так как дифференциал [image], производная равна [image], а значение производной в заданной точке [image] равно [image], то [image].

Замечание

Если [image], то дифференциал функции [image] в точке [image] является бесконечно малой того же порядка, что [image] и отличается от приращения функции на бесконечно малую более высокого порядка, чем [image], то есть [image]. Это используют в приближенных вычислениях.

Пусть требуется вычислить значение функции [image] в точке [image] и число [image] достаточно мало. Тогда из формулы приращения функции [image] можно получить соотношение

,

в котором приращение функции приближенно заменено дифференциалом.

Пример 2

Вычислить приближенно [image], заменяя приращение функции ее дифференциалом.

Решение

Требуется вычислить значение функции [image] в точке [image]. Представим [image] так, чтобы значение функции в точке [image] легко вычислялось, а [image] было бы достаточно (с учетом точности вычислений) малым.

Ясно, что в предложенной задаче удобно взять [image] и [image]. Теперь обозначим [image], а значение функции в точке [image] представим в виде [image], где [image] - приращение функции, соответствующее приращению аргумента [image].

Учитывая замечание, приращение функции [image] приближенно заменим дифференциалом в точке [image] при приращении аргумента [image]. Получим [image], [image], [image]. Поскольку [image], то

.

Замечание

Следует заметить, что, поскольку приращение функции отличается от ее дифференциала на бесконечно малую более высокого порядка, чем [image], то вычисления сделаны с абсолютной погрешностью, не превосходящей [image].


5.1.2.6. Производные высших порядков

5.1.2.6. Производные высших порядков Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.2. Дифференциал. Производные и дифференциалы высших порядков > 5.1.2.6. Производные высших порядков

Определение 1

Пусть функция [image] дифференцируема в точках [image] и [image]. Если существует конечный предел [image], то он называется второй производной функции [image] в точке [image] и обозначается [image], или [image].

При этом функция [image] называется дважды дифференцируемой в точке [image].

Аналогично определяются производные более высокого порядка [image], [image], …., [image].

Замечание

Из определения производных высших порядков следует, что вторая производная - это производная от первой производной, третья производная - это производная от второй производной, и так далее.

Пример 1

Вычислить третью производную [image] функции [image] в произвольной точке [image].

Решение

Сначала вычислим первую производную, используя правило дифференцирования частного двух функций:

.

Упростим это выражение [image] и вычислим вторую производную.

.

Полученное выражение можно упростить.

и вычислить третью производную.

,

которая после всех возможных упрощений примет вид

.

Пример 2

Получите выражение производной [image] - го порядка [image] для функции [image].

Решение

Получим выражения для производных первого, второго, третьего и четвертого порядков, проводя последовательное дифференцирование заданной функции.

, [image], [image], [image].

Из выражений для этих производных ясно, что каждое последующее дифференцирование увеличивает на единицу показатель степени выражения [image] в знаменателе и добавляет в числитель натуральный сомножитель, на единицу больший предыдущего.

Знаки в производных чередуются, причем в производных четного порядка знак минус. Учитывая это, запишем выражение для производной произвольного ( [image] - го) порядка:

.

Произведение всех натуральных чисел от [image] до [image] называется « [image] - факториал» и обозначается: .

Учитывая это обозначение, выражение для [image] - й производной функции [image] можно переписать в виде:

.

Пример 3

Получите выражение производной [image] - го порядка [image] для функции [image].

Решение

Вычислим последовательно [image], [image], [image], [image]. Далее производные будут повторяться при [image].

Если использовать формулы приведения для вычисления значений функции [image] при [image], то легко убедиться, что они совпадают с производными первого, второго, третьего и четвертого порядков.

Следовательно, производную [image] - го порядка для функции [image] можно записать в виде

.

Пример 4

Вычислить производную второго порядка от функции [image], заданной параметрическими уравнениями

.

Решение

Вычислим первую производную [image] по правилу дифференцирования функции, заданной параметрически.

.

Чтобы вычислить вторую производную, учтем, что производная [image] также является параметрически заданной функцией. То есть первая производная [image] задана параметрическими уравнениями

.

Для вычисления второй производной можно использовать то же правило дифференцирования, что и для первой.

.

Механический смысл первой и второй производной

Если [image] - путь, пройденный материальной точкой, движущейся прямолинейно, за время [image], то [image] - скорость точки в момент времени [image], а [image] - ее ускорение в момент времени [image].

Доказательство

Средняя скорость между моментами времени [image] и [image] равна [image], где [image] - путь, пройденный между моментами времени [image] и [image] Скорость [image] в момент времени [image] определяется как предел средней скорости за промежуток времени [image] при [image]. Тогда

.

Среднее ускорение между моментами времени [image] и [image] равно [image], где [image] - изменение скорости за время [image]. Ускорение [image] в момент времени [image] определяется как предел среднего ускорения за промежуток времени [image] при [image]. Тогда

.

Следствие

Если [image] - смещение материальной точки за время [image] вдоль оси [image] под действием силы [image], то, используя второй закон Ньютона [image], можно записать уравнение ее движения

,

где [image] - масса точки, а [image] - равнодействующая всех сил, приложенных к ней.


5.1.2.7. Дифференциалы высших порядков

5.1.2.7. Дифференциалы высших порядков Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.1. Дифференциальное исчисление функций одной переменной > 5.1.2. Дифференциал. Производные и дифференциалы высших порядков > 5.1.2.7. Дифференциалы высших порядков

Определение

Пусть функция [image] дважды дифференцируема в точке [image]. Дифференциалом второго порядка от функции [image] или вторым дифференциалом в точке [image] называется дифференциал от ее первого дифференциала [image]. Второй дифференциал обозначается [image].

Аналогично определяется дифференциал третьего порядка [image], четвертого порядка [image], и так далее.

Теорема
Если функция [image] дважды дифференцируема и [image] - независимая переменная, то формула для второго дифференциала имеет вид:
.
Доказательство

По определению второго дифференциала [image]. Используя формулу для первого дифференциала [image], получим

.

Так как для независимой переменной дифференциал [image] равен приращению [image] и не зависит от переменной [image], то [image].

Тогда [image].

Следствие

Если [image] - независимая переменная, то формула для дифференциала [image] - го порядка имеет вид:

.

Пример 1

Найти дифференциал второго порядка для функции [image].

Решение

Формула для второго дифференциала имеет вид:

.

Вычислим первую производную: . Затем вычислим вторую производную:

.

Проведем в полученном выражении все упрощения. Получим

.

Подставив, найденную формулу для второй производной в формулу дифференциала, окончательно запишем второй дифференциал в виде:

.

Пример 2

Найти формулу для дифференциала [image] - го порядка [image] функции [image].

Решение

При решении используем формулу для дифференциала [image] - го порядка

.

Вычислим производные: , [image], [image], [image], [image], [image] и так далее. Заметим, что

, при [image].

Тогда

.

Замечание

Дифференциалы второго и более высокого порядков не обладают свойством инвариантности, то есть их формула меняется, если [image] не является независимой переменной.

Для независимой переменной [image] формула второго дифференциала имеет вид: . Если [image] не является независимой переменной, то [image]. Тогда

.


5.2. Исследование функций

Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций

Е.С.Баранова, Н. В. Васильева, В.В.Григорьев-Голубев
5.2. Исследование функций
В этом разделе ...

  • 5.2. Исследование функций
    • 5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя
      • 5.2.1.1. Монотонные функции. Признаки монотонности
      • 5.2.1.2. Свойства функций, непрерывных на замкнутом промежутке
      • 5.2.1.3. Теоремы Ферма, Ролля , Лагранжа. Правило Лопиталя
    • 5.2.2. Исследование функций и построение графиков
      • 5.2.2.1. Исследование функций с помощью первой производной
      • 5.2.2.2. Исследование функций с помощью второй производной. Точки перегиба
      • 5.2.2.3. Асимптоты графика функции
      • 5.2.2.4. Наибольшее и наименьшее значения функции
    • 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков
      • 5.2.3.1. Многочлен Тейлора
      • 5.2.3.2. Формулы Тейлора и Маклорена
      • 5.2.3.3. Формула Маклорена для основных элементарных функций
      • 5.2.3.4. Применение формулы Тейлора
      • 5.2.3.5. Исследование функций с помощью производных высших порядков
      • 5.2.3.6. Литература


5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя

Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя

Е.С.Баранова, Н. В. Васильева, В.В.Григорьев-Голубев
5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя
В этом разделе ...

  • 5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя
    • 5.2.1.1. Монотонные функции. Признаки монотонности
    • 5.2.1.2. Свойства функций, непрерывных на замкнутом промежутке
    • 5.2.1.3. Теоремы Ферма, Ролля , Лагранжа. Правило Лопиталя


5.2.1.1. Монотонные функции. Признаки монотонности

5.2.1.1. Монотонные функции. Признаки монотонности Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя > 5.2.1.1. Монотонные функции. Признаки монотонности

Определение 1

Функция [image] называется возрастающей (строго возрастающей) на промежутке [image], если для любых [image], удовлетворяющих условию [image] справедливо [image] .

Определение 2

Функция [image] называется убывающей (строго убывающей) на промежутке [image], если для любых [image], удовлетворяющих условию [image] справедливо [image].

Замечание 1

Если функция убывает или возрастает на всем промежутке [image], то она называется монотонной (строго монотонной) на промежутке [image].

Замечание 2

В определении 1 и 2 знаки неравенства между значениями функции могут быть нестрогими. При этом:

если при [image] справедливо [image], то функция [image] называется не убывающей (не строго возрастающей);

если при [image] справедливо [image], то функция [image] называется не возрастающей (не строго убывающей).

Теорема 1

Пусть функция [image] дифференцируема на промежутке [image], если:

· производная [image] для всех значений [image], то функция [image] возрастает на промежутке [image];

· производная [image] для всех значений [image], то функция [image] убывает на промежутке [image].

Доказательство

Если [image], то по определению производной в точке [image] справедливо неравенство

, или [image].

Очевидно, что из этого следует неравенство

. (1)

В справедливости последнего неравенства легко убедиться, если предположить обратное, то есть [image] и перейти к пределу при [image]. Полученный результат [image] противоречит условию и доказывает верность неравенства (1). Из неравенства (1) следует:

возрастает.

Поскольку это выполняется во всех точках [image], то функция возрастает на всем промежутке [image].

Аналогично доказывается теорема для убывающей функции [image].

Замечание 3

Если [image] для всех, то [image] - не убывающая функция на промежутке [image]. Если [image] для всех [image], то [image] - не возрастающая функция на промежутке [image].

Теорема 2

Пусть функция [image] дифференцируема во всех точках промежутка [image].

· Если [image] возрастает на промежутке [image], то [image] для всех значений [image].

· Если [image] убывает на промежутке [image], то [image] для всех значений [image].

Доказательство

Пусть функция [image] возрастает на промежутке [image]. Из определения возрастающей функции следует, что при [image] выполняется неравенство [image], которое равносильно неравенству [image].

Если [image], то для возрастающей функции выполняется неравенство [image], или равносильное ему неравенство [image].

Следовательно, выражения [image] и [image] имеют одинаковые знаки, из чего следует, что

.

Переходя в последнем неравенстве к пределу при [image], получим, что

.

Аналогично доказывается теорема для убывающей функции [image].

Замечание 1

Аналогично доказывается теорема 2, если функция [image] возрастает или убывает на промежутке [image] не строго.

Замечание 2

Рис. 5

Следует иметь в виду, что производная строго возрастающей или строго убывающей на промежутке [image] функции может в каких-то точках обращаться в ноль. Примером является функция [image], которая строго возрастает на всей числовой оси (рис.5), но ее производная [image] обращается в ноль при [image].


5.2.1.2. Свойства функций, непрерывных на замкнутом промежутке

5.2.1.2. Свойства функций, непрерывных на замкнутом промежутке Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя > 5.2.1.2. Свойства функций, непрерывных на замкнутом промежутке

Напомним некоторые свойства функций, непрерывных на замкнутом промежутке, которые будут использоваться в этом разделе.

Свойства функций, непрерывных на замкнутом промежутке
· Функция [image], непрерывная на промежутке [image],, принимает на этом промежутке наибольшее и наименьшее значения (рис.6).
· Функция [image], непрерывная на промежутке [image], ограничена на этом промежутке. Функция, график которой показан на рисунке 6, ограничена, так как [image].
Рис. 6
Рис. 7
· Если функция [image] непрерывна на замкнутом промежутке [image] и принимает на концах промежутка значения разных знаков, то она имеет хотя бы один корень на этом промежутке (рис.7).


5.2.1.3. Теоремы Ферма, Ролля , Лагранжа. Правило Лопиталя

5.2.1.3. Теоремы Ферма, Ролля , Лагранжа. Правило Лопиталя Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя > 5.2.1.3. Теоремы Ферма, Ролля , Лагранжа. Правило Лопиталя

Теорема Ферма
Если функция [image]:
· непрерывна на [image];
· дифференцируема на [image];
· имеет в точке [image] наибольшее или наименьшее значение;
то [image].
Доказательство

Пусть функция [image] имеет в точке [image] наибольшее значение. Из этого следует (рис.8), что

при [image] функция [image] возрастает и [image].

при [image] функция [image] убывает и [image].

Следовательно, [image] меняет знак при переходе через точку [image] и [image].

Рис.8

Аналогично доказывается теорема, если [image] имеет в точке [image] наибольшее значение.

Следствие

Если [image] (внутренняя точка) и [image], то в точке [image] функция не может иметь ни наибольшего, ни наименьшего значения. Если бы в точке [image] функция имела наибольшее или наименьшее значение, то выполнялось бы равенство [image].

Замечание

В дальнейшем точки, в которых [image], будем называть стационарными.

Теорема Ролля
Если функция [image]:
· непрерывна на [image];
· дифференцируема на [image];
· [image],
то существует хотя бы одна точка [image], такая что [image].
Рис. 9
Доказательство

1. Если функция тождественно равна постоянной, то теорема очевидна, так как [image] на всем промежутк [image].

2. Если функция [image] не равна тождественно постоянной, то она имеет на промежутке [image] наибольшее и наименьшее значения. Так как [image], то наибольшее или наименьшее значение достигается в какой-либо внутренней точке [image], а тогда по теореме Ферма [image] (рис.9).

Теорема Лагранжа.
Если функция [image]:
· непрерывна на [image];
· дифференцируема на [image],
то существует точка [image], для которой выполняется условие [image].
Доказательство

Чтобы доказать эту теорему, построим функцию [image] и подберем число [image] так, чтобы эта функция удовлетворяла условиям теоремы Ролля.

Первые два условия выполнены, что ясно из вида функции. Чтобы было верным третье условие число [image] должно определяться из соотношения [image], из которого следует, что [image].

Тогда для функции [image], удовлетворяющей всем условиям теоремы Ролля, найдется точка [image], такая, что [image]. Поскольку [image], то [image], или [image].

Рис.10.

Геометрический смысл теоремы Лагранжа состоит в том, что для непрерывной на промежутке [image] и дифференцируемой, по крайней мере, во внутренних его точках функции всегда найдется точка [image], касательная в которой параллельна прямой, соединяющей точки графика функции с абсциссами [image] и [image] (рис.10).

Из рисунка 10 ясно, что [image], откуда следует [image].

Правило Лопиталя

Если функции [image] и [image] - дифференцируемы в окрестности [image] точки [image] и если выполняется условие [image], причем [image] или [image], то существует предел [image].

Доказательство

Поскольку [image], то отношение [image] можно представить в виде [image].

Обе функции [image] и [image] удовлетворяют условиям теоремы Лагранжа в окрестности [image]. Тогда по теореме Лагранжа найдутся точка [image] и точка [image], такие, что для всех значений [image] справедливо

,

.

Тогда выражение под знаком предела можно представить в виде

,

откуда следует, что [image], так как при [image] выполняются условия [image] и [image].

Замечание 1

Можно доказать правило Лопиталя в общем виде

.

Это замечание позволяет применять правило Лопиталя несколько раз, то есть для дважды дифференцируемых в окрестности [image] функций [image] и [image] предел их отношения равен

,

в том случае, когда [image] или [image].

Если же [image], а функции [image] и [image] - трижды дифференцируемы в окрестности [image], то правило применяется еще раз, и так далее, до тех пор, пока не устранится неопределенность.

Пример 1

Вычислить предел, используя правило Лопиталя [image].

Решение

.

Замечание 2

Правило Лопиталя справедливо и в том случае, когда [image].

Пример 2

.

Пример 3

Вычислить предел, используя правило Лопиталя [image].

Решение

. Такой вид неопределенности раскрывается с помощью основного логарифмического тождества. Представим сложно-показательную функцию под знаком предела в виде:

.

Затем вычислим предел показателя

.

Применяя правило Лопиталя, получим

.

, а бесконечно малые при [image] функции [image] и [image] можно заменить под знаком предела эквивалентными бесконечно малыми функциями [image] и [image]. Учитывая это, получим

.

Тогда [image].


5.2.2. Исследование функций и построение графиков

Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.2. Исследование функций и построение графиков

Е.С.Баранова, Н. В. Васильева, В.В.Григорьев-Голубев
5.2.2. Исследование функций и построение графиков
В этом разделе ...

  • 5.2.2. Исследование функций и построение графиков
    • 5.2.2.1. Исследование функций с помощью первой производной
    • 5.2.2.2. Исследование функций с помощью второй производной. Точки перегиба
    • 5.2.2.3. Асимптоты графика функции
    • 5.2.2.4. Наибольшее и наименьшее значения функции


5.2.2.1. Исследование функций с помощью первой производной

5.2.2.1. Исследование функций с помощью первой производной Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.2. Исследование функций и построение графиков > 5.2.2.1. Исследование функций с помощью первой производной

Определение 1

Функция [image] , определенная на промежутке [image], имеет в точке [image] локальный максимум, если существует окрестность [image], такая, что [image] для всех [image].

Определение 2

Функция [image] , определенная на промежутке [image], имеет в точке [image] локальный минимум, если существует окрестность [image], такая, что [image] для всех [image].

Замечание
Точки максимума и минимума функции называются точками экстремума.
Необходимое условие экстремума

Если дифференцируемая в окрестности точки [image] функция [image] имеет в этой точке экстремум, то ее производная в точке [image] равна нулю.

Доказательство

Функция [image] удовлетворяет всем условиям теоремы Ферма в окрестности [image]. Тогда по теореме Ферма справедливо условие [image].

Замечание

Условие равенства нулю производной является необходимым, но не достаточным. Примером этому может служить функция [image]. Ее производная [image] равна нулю в точке [image]. Однако функция всюду возрастает (рис.5) и не имеет экстремумов.
Для исследования функции на экстремум более важным является следствие из необходимого условия.

Следствие

Если производная дифференцируемой в точке [image] функции отлична от нуля, то в точке [image] нет экстремума.

Определение 3

Точки, в которых производная заданной функции равна нулю, называются стационарными.

Из необходимого условия экстремума следует, что из всех точек дифференцируемости функции экстремум может быть только в стационарных точках. Чтобы выяснить будет ли в этих точках экстремум, необходимо использовать достаточное условие.

Достаточное условие экстремума

Если функция [image] дифференцируема в окрестности [image] точки [image], [image] и производная [image] меняет знак при переходе через точку [image], то функция [image] имеет в точке [image] экстремум.

При этом:

если в точке [image] производная [image] меняет знак с плюса на минус, то этот экстремум - максимум (рис.11);
Рис. 11
если в точке [image] производная [image] меняет знак с минуса на плюс, то этот экстремум - минимум (рис.12).
Рис. 12
Доказательство

Пусть [image] и пусть в точке [image] производная [image] меняет знак с плюса на минус, то есть

для всех [image].

На основании достаточных условий монотонности функции это означает, что для всех [image] функция возрастает при [image] и убывает при [image]. Тогда

,

Следовательно, [image] для всех [image], что согласно определению, означает, что точка [image] - точка максимума функции.

Аналогично доказывается теорема, если производная в точке [image] меняет знак с минуса на плюс.

Пример 1

Исследуйте функцию [image] на экстремум.

Решение

Заданная функция определена при всех значениях [image]. Производная заданной функции равна

, следовательно, функция дифференцируема на всей области определения.

Так как [image] при [image], то, по следствию из теоремы Ферма, экстремум может быть только в точке [image]. Чтобы выяснить, есть ли в этой точке экстремум, надо выяснить меняет ли знак производная при переходе через эту точку (рис.13).

Рис. 13

Поскольку производная меняет знак в точке [image] с минуса на плюс, то в этой точке заданная функция имеет минимум.

Замечание 1

Учитывая теорему о достаточном условии экстремума, можно определить точки экстремума, как точки, в которых меняется характер монотонности функции.

Замечание 2

Производная может менять знак и в точках разрыва, то есть в тех точках, в которых производная [image] или не существует. Если эти точки входят в область определения функции, то они также являются точками ее экстремума, так как в них меняется характер монотонности. Точки экстремума, в которых производная [image] или не существует, называются точками острого экстремума: острого минимума и острого максимума (рис14).
Рис. 14

Замечание 3

Стационарные точки функции [image], а также точки, в которых производная [image] или не существует, называются критическими. Только в этих точках следует искать экстремум функции. К критическим точкам относят также и точки разрыва функции, так как в этих точках может меняться характер ее монотонности.

Пример 2

Исследуйте функцию [image] на экстремум.

Решение

.

при [image]. при [image]. Поскольку функция определена на всей числовой оси, то других критических точек нет. Отметим на числовой оси точки [image] и [image]. Они разобьют числовую ось на три интервала. Выясним знак производной [image] на каждом из полученных интервалов и по знаку производной определим характер монотонности функции (рис.15). Из рисунка ясно, что заданная функция имеет максимум в точке [image] и острый минимум в точке [image]. На рисунке 15 показан график функции.

Рис. 15.
 | Чтобы исследовать функцию на экстремум необходимо:
- | вычислить производную заданной функции;
- | найти все критические точки функции, включая точки разрыва функции;
- | нанести эти точки на числовую ось;
- | определить знак производной на каждом из полученных интервалов;
- | по знаку производной определить характер монотонности функции;
- | определить наличие экстремума и его характер в каждой критической точке, исключая точки разрыва функции.
Пример 4

Исследуйте функцию [image] на экстремум.

Решение

.

Критическими точками функции являются стационарные точки [image] и [image], а также точка разрыва [image]. Отметим их на числовой оси и определим знак производной на каждом из полученных интервалах (рис.16).

Рис. 16.

Из рисунка ясно, что функция имеет максимум в точке [image] и минимум в точке [image]. В точке разрыва характер монотонности не меняется.


5.2.2.2. Исследование функций с помощью второй производной. Точки перегиба

5.2.2.2. Исследование функций с помощью второй производной. Точки перегиба Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.2. Исследование функций и построение графиков > 5.2.2.2. Исследование функций с помощью второй производной. Точки перегиба

Определение 1

Функция [image] называется выпуклой вниз (выпуклой) на промежутке [image], если ее график лежит выше касательной, проведенной в любой точке [image] (рис.17 a).

Определение 2

Функция [image] называется выпуклой вверх (вогнутой) на промежутке [image], если ее график лежит ниже касательной, проведенной в любой точке [image] (рис.17 b).

Рис. 17 a Рис. 17 b
Теорема 1

Если функция [image] дважды дифференцируема на промежутке [image] и вторая производная [image] для всех значений [image], то [image] выпукла вниз на промежутке [image].

Доказательство

1) Возьмем произвольную точку [image]. Уравнение касательной к графику функции в этой точке имеет вид:

.

Покажем, что в любой точке [image] график функции расположен выше этой касательной.

Рассмотрим любую точку [image], удовлетворяющую условию [image], и вычислим разность ординат функции [image] и касательной [image] в этой точке:

.

Поскольку функция [image] удовлетворяет условиям теоремы Лагранжа на промежутке [image], то найдется точка [image], для которой справедливо равенство

.

Учитывая это, разность ординат функции и касательной в точке [image] можно представить в виде

.

Производная [image] удовлетворяет условиям теоремы Лагранжа на промежутке [image]. Значит, найдется точка [image], для которой справедливо равенство

.

Учитывая это, разность ординат функции и касательной в точке [image] можно записать в виде

.

Так как [image] при всех [image], а [image] (рис.18), то [image], [image] и [image]. Следовательно, [image] и график функции в точке [image] расположен выше касательной.

Рис. 18

2) Рассмотрим любую точку [image], удовлетворяющую условию [image], и вычислим разность ординат функции [image] и касательной [image] в этой точке:

.

Поскольку функция [image] удовлетворяет условиям теоремы Лагранжа на промежутке [image], то найдется точка [image], для которой справедливо равенство

.

Учитывая это, разность ординат функции и касательной в точке [image] можно записать в виде

.

Производная [image] удовлетворяет условиям теоремы Лагранжа на промежутке [image]. Значит, найдется точка [image], для которой справедливо равенство

.

Учитывая это, разность ординат функции и касательной в точке [image] можно записать в виде

.

Так как [image] при всех [image], а [image] (рис. 19), то [image], [image] и [image]. Следовательно, [image]. Тогда график функции в точке [image] также расположен выше касательной.

Рис. 19.
Теорема 2

Если функция [image] дважды дифференцируема на промежутке [image] и вторая производная [image] для всех [image], то [image] на промежутке [image] выпукла вверх.

Доказательство

аналогично доказательству теоремы 1.

Определение 3

Точки, в которых меняется характер выпуклости функции, называются точками перегиба.

Теорема 3

Если [image] и [image] меняет знак при переходе через точку [image], то функция [image] имеет в точке [image] перегиб.

Замечание

Вторая производная может менять знак и в точке разрыва. Поэтому точками перегиба являются точки, в которых вторая производная обращается в ноль или в бесконечность (имеет разрыв) и меняет знак.

 | Чтобы найти точки перегиба графика функции нужно:
- | вычислить вторую производную заданной функции;
- | найти все точки, в которых вторая производная равна нулю или не существует;
- | нанести эти точки, а также точки разрыва функции на числовую ось;
- | определить знак второй производной на каждом из полученных интервалов;
- | по знаку второй производной определить характер выпуклости функции;
- | точками перегиба будут те точки, в которых меняется характер выпуклости функции, исключая точки разрыва.
Пример 1

Определите точки перегиба графика функции [image].

Решение

Первая производная заданной функции равна [image]. Исследуя первую производную легко убедиться, что функция имеет минимум в точке [image].

Теперь вычислим вторую производную

и исследуем ее. Вторая производная меняет знак в точках [image]. По знаку второй производной [image] можно выяснить характер выпуклости функции (рис. 20).

Рис. 20

Из рисунка видно, что функция имеет две точки перегиба [image]. На рисунке 20 показан график заданной функции.

Пример 2

Исследуйте характер выпуклости графика функции [image] и найдите точки перегиба.

Решение

Поскольку первая производная функции [image] всюду положительна, то функция возрастает при всех значениях [image].

Рис. 21.

Вычислим вторую производную [image]. Вторая производная не существует при [image] и меняет знак в этой точке (рис.21). Поскольку функция определена на всей числовой оси, то [image] - точка перегиба. График функции показан на рисунке 21.


5.2.2.3. Асимптоты графика функции

5.2.2.3. Асимптоты графика функции Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.2. Исследование функций и построение графиков > 5.2.2.3. Асимптоты графика функции

Определение 1

Прямая [image] называется вертикальной асимптотой графика функции [image], если [image].

Замечание 1

Из определения вертикальной асимптоты следует, что вертикальные асимптоты следует искать в точках бесконечного разрыва функции.

Замечание 2

Если [image] или [image], то прямая [image] является вертикальной асимптотой справа или слева.

Пример 1

Найдите вертикальные асимптоты графика функции [image].

Решение

,

и [image].

Из этого следует, что прямые [image], [image] и [image] являются вертикальными асимптотами графика функции. Чтобы выяснить поведение функции вблизи вертикальных асимптот, исследуем заданную функцию на знак.

Рис. 22.

Из рисунка 22 можно определить знаки бесконечных пределов.

и [image].

и [image].

и [image].

Легко выяснить, что [image]. Эскиз графика функции можно построить, не проводя исследования функции на экстремум и не выясняя характер ее выпуклости (рис. 23).

Рис. 23.
Определение 2

График функции [image] имеет наклонную асимптоту вида [image] при [image], если

Теорема

Прямая [image] является наклонной асимптотой графика функции [image] тогда и только тогда, когда существуют и конечны пределы:

.

Доказательство

1) Пусть прямая [image] является наклонной асимптотой графика функции [image]. Тогда по определению наклонной асимптоты справедливо

.

Разделив выражение под знаком предела на [image], получим

, или [image].

Так как [image], то

2) Пусть [image], где [image]. Тогда функция [image] является бесконечно малой при [image]. Из этого следует, что [image], а это означает, что прямая [image] является наклонной асимптотой графика функции [image].

Замечание 1

Если [image], то уравнение наклонной асимптоты принимает вид [image]. Такая асимптота называется горизонтальной.

Замечание 2

Функция может вести себя по-разному вблизи наклонной асимптоты.

- Функция может иметь одну и ту же наклонную асимптоту при [image] (рис.24 a).

- Функция может иметь разные наклонные асимптоты при [image] и [image] (рис.24 b).

- Функция может иметь наклонную асимптоту только при [image] или при [image] (рис. 24 c).

Рис. 24 a. Рис. 24 b. Рис. 24 c.
Пример 2

Найдите асимптоты графика функции [image].

Решение

Заданная функция определена и непрерывна на всей числовой оси, следовательно, ее график не имеет вертикальных асимптот.

Выясним, имеет ли график функции наклонные асимптоты вида [image].

.

Поскольку [image], то асимптоты разные при [image] и [image]. Поэтому

.

.

При [image] график функции имеет горизонтальную асимптоту [image].

.

.

При [image] график функции имеет горизонтальную асимптоту [image]. График функции показан на рисунке 25.

Рис. 25.
Пример 3

Проведите полное исследование функции [image] и постройте ее график.

Решение

Проведем исследование заданной функции по следующей схеме.

1. Область определения функции (ООФ) и вертикальные асимптоты.

О.О.Ф.: . Поскольку [image], то прямая [image] - вертикальная асимптота.

2. Четность функции, периодичность функции.

Функция общего вида и непериодическая.

3. Корни и знаки функции.

Корень функции [image]. Функция неотрицательна при всех значениях [image].

4. Монотонность функции. Экстремумы.

Вычислим первую производную функции.

.

Отметим на числовой оси стационарную точку, [image] и точку разрыва функции [image]. Определим знак первой производной на каждом из полученных интервалов и отметим стрелками характер монотонности функции (рис.26).

Рис. 26.

Из рисунка ясно, что [image] - точка минимума. Для построения графика требуется найти значение функции в точке минимума: . В точке разрыва меняется характер монотонности функции.

5. Выпуклость функции. Точки перегиба.

Вычислим вторую производную заданной функции.

Вторая производная обращается в ноль в точке [image] и меняет знак. Это точка перегиба. В точке разрыва [image] вторая производная знак не меняет. Определим знак второй производной на всей числовой оси и отметим на ней характер выпуклости функции (рис.27).

Рис. 27.

Значение функции в точке перегиба [image].

6. Наклонные (горизонтальные) асимптоты.

Выясним, имеет ли функция наклонную асимптоту вида [image]. Для этого вычислим пределы:

.

.

Следовательно, график функции имеет горизонтальную асимптоту [image].

Введем прямоугольную декартову систему координат. Для того, чтобы построить график исследованной функции, нужно:

· Провести вертикальные и наклонные асимптоты.

· Отметить все характерные точки (корни, точки экстремума, точки перегиба).

· Соединить характерные точки кривыми в соответствии с исследованием функции на выпуклость.

График заданной функции построен на рисунке 28.

Рис. 28.


5.2.2.4. Наибольшее и наименьшее значения функции

5.2.2.4. Наибольшее и наименьшее значения функции Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.2. Исследование функций и построение графиков > 5.2.2.4. Наибольшее и наименьшее значения функции

Функция, непрерывная на замкнутом промежутке принимает на нем наибольшее и наименьшее значения. Эти значения могут достигаться в точках экстремума и острого экстремума, а также на концах промежутка.
Рис. 29

Функция, график которой показан на рисунке 29, достигает наибольшего значения на левом конце промежутка в точке [image] и наименьшего - в точке минимума [image].

 | Чтобы найти наибольшее и наименьшее значения функции [image] , непрерывной на промежутке [image] нужно:
- | найти все ее критические точки;
- | вычислить значения функции во всех критических точках;
- | вычислить значения [image] и [image] ;
- | среди полученных чисел найти самое большое и самое маленькое.
Пример

Найдите наибольшее и наименьшее значения функции [image] на промежутке [image].

Решение

Заданная функция непрерывна на всей числовой оси. Производная функции равна

.

Производная [image] при [image] и производная [image] не существует при [image].

Вычислим значения функции в этих точках: . .

Значения функции на концах заданного промежутка равны: .

Следовательно, наибольшее значение функции равно [image] при [image], наименьшее значение функции равно [image] при [image].


5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков

Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков

Е.С.Баранова, Н. В. Васильева, В.В.Григорьев-Голубев
5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков
В этом разделе ...

  • 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков
    • 5.2.3.1. Многочлен Тейлора
    • 5.2.3.2. Формулы Тейлора и Маклорена
    • 5.2.3.3. Формула Маклорена для основных элементарных функций
    • 5.2.3.4. Применение формулы Тейлора
    • 5.2.3.5. Исследование функций с помощью производных высших порядков
    • 5.2.3.6. Литература


5.2.3.1. Многочлен Тейлора

5.2.3.1. Многочлен Тейлора Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков > 5.2.3.1. Многочлен Тейлора

Многочлен Тейлора
Нами уже говорилось, что многочленом [image] - й степени относительно переменной [image] называется многочлен вида
.
Многочлен вида
.
также является многочленом [image] - й степени относительно переменной [image]. Если раскрыть все скобки и привести подобные члены, то его можно привести к виду, в котором записан многочлен [image]. Многочлен [image] в отличие от многочлена [image] называют многочленом [image] - й степени относительно переменной [image], записанным по степеням [image].
Определение

Пусть функция [image] [image] раз дифференцируема в точке [image]. Многочлен [image] - й степени относительно переменной [image], записанный по степеням [image], называется многочленом Тейлора для функции [image] в точке [image], если: в этой точке равны значения функции [image] и многочлена [image], а также значения всех их производных до [image] - го порядка.

Из определения следует, что многочлен вида
является многочленом Тейлора для функции [image] в точке [image], если выполняются равенства:
.
На основании определения можно получить формулы для коэффициентов [image] многочлена Тейлора.
Теорема

Если многочлен

является многочленом Тейлора функции [image] в точке [image], то его коэффициенты [image] определяются по формулам:

Доказательство

Так как [image] и [image], то

.

Вычислим производную от многочлена Тейлора

и подставим в это равенство [image]. Получим [image].

Поскольку из определения многочлена Тейлора следует, что должно быть выполнено условие [image], то

.

Вычислим вторую производную от многочлена Тейлора

.

Подставив в это равенство [image], получим, что [image]. Так как для многочлена Тейлора справедливо [image], то [image], откуда следует, что

.

Вычислим третью производную от многочлена Тейлора

и подставим в нее [image]. Получим [image]. Так как должно быть выполнено условие [image], то [image], откуда следует, что

.

Последовательно дифференцируя [image] раз многочлен Тейлора и подставляя в производную [image], получим формулу для коэффициента [image] при любом значении [image]:

.


5.2.3.2. Формулы Тейлора и Маклорена

5.2.3.2. Формулы Тейлора и Маклорена Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков > 5.2.3.2. Формулы Тейлора и Маклорена

Пусть функция [image] [image] раз дифференцируема в некоторой окрестности [image] точки [image] и пусть [image] - ее многочлен Тейлора в точке [image]. Если обозначить [image], то функцию [image] в окрестности [image] точки [image] можно представить формулой:

(1)

или

. (2)

Определение 1

Формула (1) или (2) называются формулой Тейлора для функции [image] в точке [image], а выражение [image] - остаточным членом формулы Тейлора.

Теорема

Доказательство

очевидно, так как [image], а функция [image] также, как и ее многочлен Тейлора непрерывны. Тогда

.

Замечание

Можно доказать, что остаточный член [image] при [image] является бесконечно малой более высокого порядка, чем [image]. Это записывается в следующем виде:

.

Подобная форма записи остаточного члена формулы Тейлора называется остаточным членом в форме Пеано.

Используя форму Пеано для остаточного члена, можно записать формулу Тейлора в следующем виде.

.

Определение 2

Пусть функция [image] [image] раз дифференцируема в некоторой окрестности [image] точки [image]. Формула

,

называется формулой Маклорена.

Замечание 1

Из определения ясно, что формула Маклорена получится из формулы Тейлора, если положить [image].

Замечание 2

Можно доказать, что остаточный член формулы Тейлора имеет вид:

,

где [image]. Такая форма записи остаточного члена называется остаточным членом в форме Лагранжа.


5.2.3.3. Формула Маклорена для основных элементарных функций

5.2.3.3. Формула Маклорена для основных элементарных функций Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков > 5.2.3.3. Формула Маклорена для основных элементарных функций

 | Формула Маклорена для основных элементарных функций
1. | .
 | Поскольку [image] , то, подставляя это в формулу Маклорена, получим
 | .
2. | . .
 | Так как [image] , то все производные четного порядка равны нулю, а производные нечетного порядка равны [image] , причем знаки чередуются. Поскольку [image] , то [image] , то есть первый знак в формуле Маклорена - плюс. Учитывая все это формулу Тейлора для функции можно записать в виде:
 | ;
3. |
 | . Поскольку [image] , то [image] , [image] для любых значений [image] . При этом вторая производная [image] . Значит, все производные порядка [image] равны -1, а все производные порядка [image] равны 1. Формула Маклорена для функции [image] имеет вид:
 | .
4. | .
 | . Поскольку [image] , то [image] . Тогда формулу Маклорена для функции [image] можно записать в виде
 | или
 | .
Пример 1

Представьте функцию [image] формулой Маклорена.

Решение

Формула Маклорена для функции [image] имеет вид [image]. Чтобы получить формулу Маклорена для заданной функции, нужно [image] заменить на [image].

.

Пример 2

Представьте функцию [image] формулой Тейлора в точке [image].

Решение

Сделаем замену [image], тогда [image] и [image]. Функцию [image] представим формулой Маклорена. Тогда

.

Заменяя в последней формуле [image], получим формулу Тейлора для функции [image] в точке

.


5.2.3.4. Применение формулы Тейлора

5.2.3.4. Применение формулы Тейлора Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков > 5.2.3.4. Применение формулы Тейлора

Пример 1

Вычислить предел, используя формулу Маклорена

.

Решение

Представим следующие функции формулой Маклорена

,

,

,

,

под знаком предела, ограничиваясь при этом членами со степенями не выше, чем [image] . Тогда это выражение можно преобразовать так, чтобы предел легко вычислялся.

.

Пример 2

Вычислить предел, используя формулу Маклорена

.

Решение

По формуле Маклорена

,

.

Подставляя выражение для функции [image] в формулу Маклорена для [image], получим

,

или

.

Теперь можно вычислить предел

.

Пример 3

Вычислить [image] с точностью [image].

Решение

Поскольку [image], то требуется вычислить значение функции [image] в точке [image]. Используем для вычислений формулу Маклорена

,

подставляя в нее [image] и ограничившись членами четвертого порядка.

.

Проведя вычисления, получим

.

Из вида остаточного члена ясно, что вычисления проводятся с точностью не большей, чем [image]. Поэтому

.


5.2.3.5. Исследование функций с помощью производных высших порядков

5.2.3.5. Исследование функций с помощью производных высших порядков Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков > 5.2.3.5. Исследование функций с помощью производных высших порядков

Теорема

Если функция [image] [image] раз дифференцируема в окрестности точки [image] и все ее производные до производной [image] - го порядка равны нулю, то есть [image], а [image], то:

если [image] - нечетное число [image] в точке перегиб;

если [image] - четное число [image] в точке [image] экстремум.

Если при четном [image]:

- точка минимума;

- точка максимума.

Доказательство

Представим функцию в окрестности точки [image] формулой Тейлора:

.

Так как [image], то формула примет вид

.

Учитывая это и используя форму Лагранжа для записи остаточного члена, получим

,

где [image]. Проведем некоторые упрощения

(1)

и сделаем замену

, [image],

.

Ясно, что в достаточно малой окрестности [image] знак [image] определяется знаком производной [image]. Учитывая сделанную замену, равенство (1) перепишем в переменных [image] и [image].

.

В достаточно малой окрестности [image] исследуемая функция ведет себя так же, как и степенная функция [image] в окрестности точки [image]. В зависимости от четности показателя степени [image] и от знака коэффициента [image] (рис.30), можно сделать вывод:

Рис. 30 a Рис. 30 b.

- если число [image] - нечетное, то в точке [image] перегиб (рис.30 a);

- если число [image] - четное, то в точке [image] экстремум; максимум при [image] и минимум при [image] (рис.30 b).

Пример

Исследуйте поведение функции [image] в точке [image].

Решение

. .

. . .

Упростим третью производную и продифференцируем функцию еще раз:

. .

Поскольку [image], то, функция имеет в точке [image] минимум.


5.2.3.6. Литература

5.2.3.6. Литература Skip Navigation Links Высшая математика > 5. Дифференциальное исчисление функций одной переменной > 5.2. Исследование функций > 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков > 5.2.3.6. Литература

 | Литература
1. | Бугров Я.С., Никольский С.М. Дифференциальное и интегральное исчисление. М.:Наука,1987.
2. | Пискунов Н.С. Дифференциальное и интегральное исчисление. М.:Наука,1987.
3. | Судакова Г.Г. Исследование функций и построение графиков с помощью производных. Метод. указания. Л.: ЛКИ, 1978.
4. | Стукалов Ю.Я., Томберг Э.А. Дифференциальное исчисление функций одной переменной и его применение к исследованию функций. Метод. указ., Л. :ЛКИ,1985.


6. Дифференциальное исчисление функций нескольких переменных

Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных

Е.С.Баранова, Н.В. Васильева
6. Дифференциальное исчисление функций нескольких переменных
В этом разделе ...

  • 6. Дифференциальное исчисление функций нескольких переменных
    • 6.1. Функции многих переменных
      • 6.1.1. Прямое произведение множеств. n- мерное пространство Rn
      • 6.1.2. Окрестности точек в пространстве Rn. Классификация точек. Открытые и замкнутые множества
      • 6.1.3. Функции n переменных. Предел и непрерывность функций n переменных
    • 6.2. Дифференцирование функций n переменных
      • 6.2.1. Частные производные функций n переменных
      • 6.2.2. Дифференцируемая функция. Условия дифференцируемости
      • 6.2.3. Производная сложной функции. Полная производная
    • 6.3. Дифференциал функций нескольких переменных
      • 6.3.1. Определение дифференциала функции нескольких переменных и его свойства. Инвариантность формулы дифференциала
      • 6.3.2. Геометрический смысл дифференциала функции двух переменных. Уравнение касательной плоскости и нормали к поверхности
      • 6.3.3. Приближенные вычисления и оценка погрешностей
    • 6.4. Частные производные и дифференциалы высших порядков функции нескольких переменных
    • 6.5. Производные функций нескольких переменных, заданных неявно
      • 6.5.1. Неявная функция. Дифференцируемость неявной функции. Формула для частных производных функции двух переменных, заданной неявно
      • 6.5.2. Производные неявных функций, заданных системой уравнений. Определитель Якоби
    • 6.6. Экстремум функции нескольких переменных
      • 6.6.1. Формула Тейлора для функции n переменных
      • 6.6.2. Экстремум функции двух переменных
      • 6.6.3. Экстремум функции n переменных
      • 6.6.4. Нахождение наименьшего и наибольшего значений функции нескольких переменных


6.1. Функции многих переменных

Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.1. Функции многих переменных

Е.С.Баранова, Н.В. Васильева
6.1. Функции многих переменных
В этом разделе ...

  • 6.1. Функции многих переменных
    • 6.1.1. Прямое произведение множеств. n- мерное пространство Rn
    • 6.1.2. Окрестности точек в пространстве Rn. Классификация точек. Открытые и замкнутые множества
    • 6.1.3. Функции n переменных. Предел и непрерывность функций n переменных


6.1.1. Прямое произведение множеств. n- мерное пространство Rn

6.1.1. Прямое произведение множеств. n- мерное пространство Rn Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.1. Функции многих переменных > 6.1.1. Прямое произведение множеств. n- мерное пространство Rn

Определение 1.

Пусть заданы два множества [image] и [image]. Прямым произведением [image] этих множеств называется множество всех упорядоченных пар [image], где [image] и [image].

Замечание. Упорядоченность пары [image] следует понимать в том смысле, что [image].
Пример 1.

Если заданы множества [image] и [image], то их прямое произведение

.

Пример 2.

Если [image] - множество всех вещественных чисел, то прямое произведение [image] или пространство [image] - это множество всех упорядоченных пар вещественных чисел. Если использовать метод координат, то можно установить взаимное однозначное соответствие между элементами [image] и точками [image] плоскости с выбранной на ней системой координат.

Пример 3.

или пространство [image] - это множество всех упорядоченных троек вещественных чисел. Метод координат позволяет установить взаимно однозначное соответствие между элементами [image] и точками [image] трехмерного Евклидова пространства с выбранной в нем декартовой системой координат.

Определение 2.

Прямое произведение [image], то есть множество всех упорядоченных наборов [image] из [image] вещественных чисел называется [image] - мерным пространством и обозначается: .

Элементы [image] называются точками пространства [image] и обозначаются [image].

Вещественные числа [image] называются координатами точки [image] .

Определение 3.

Расстоянием между точками [image] и [image] пространства [image] называется число, [image], которое определяется по формуле:

Теорема.

Расстояние [image] между точками [image] и [image] из пространства [image] удовлетворяет следующим соотношениям:

a) [image].

b) [image].

c) [image].

d) [image].

Утверждения [image] и [image] теоремы очевидны из определения расстояния. Утверждение [image], так называемое неравенство треугольников, доказывается аналогично тому, как это было сделано для расстояния в линейном векторном евклидовом пространстве.

Пространство [image], в котором определено расстояние между двумя точками (метрика), называется метрическим.


6.1.2. Окрестности точек в пространстве Rn. Классификация точек. Открытые и замкнутые множества

6.1.2. Окрестности точек в пространстве Rn. Классификация точек. Открытые и замкнутые множества Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.1. Функции многих переменных > 6.1.2. Окрестности точек в пространстве Rn. Классификация точек. Открытые и замкнутые множества

Определение 1.

Пусть [image] и [image] - вещественное число. - окрестностью точки [image] называется множество точек [image], для которых справедливо: . -окрестность точки [image] обозначается [image].

Пример 1.

Если [image], то [image] - открытый круг (граница не входит в это множество) с центром в точке [image] и радиусом [image] (рис.1). Если [image], то [image] - открытый шар (граница не входит в это множество) с центром в точке [image] и радиусом [image] (рис.2).
Рис. 1
Рис. 2

Определение 2.

Пусть [image] и [image]. Проколотой [image] - окрестностью точки [image] называется множество [image], то есть множество точек [image], для которых справедливо: . Проколотая [image] - окрестность точки [image] обозначается [image].

Определение 3.

Точка [image] называется внутренней точкой множества [image], если [image].

Определение 4.

Точка [image] называется граничной точкой множества [image], если ее любая окрестность содержит как точки множества [image], так и точки, не принадлежащие [image].

Определение 5.

Точка [image] называется предельной точкой множества [image], если любая ее проколотая окрестность содержит хотя бы одну точку множества [image].

Замечание. Граничные и предельные точки множества могут и не принадлежать этому множеству.
Определение 6.

Совокупность всех граничных точек множества называется его границей.

Пример 2.

Для множества точек [image] пространства [image],

для которых справедливо: , и которое геометрически в прямоугольной системе координат изображается кубом (рис.3), начало координат [image] является граничной и предельной точкой, а точка [image] - внутренней.
Рис. 3

Пример 3.

Пусть множество [image] является объединением множества пар чисел [image], для которых [image], и точки [image]. Все точки этого множества кроме точки [image] - внутренние и предельные. Точки [image], для которых [image] - граничные и предельные (рис.4). Точка [image] не является ни внутренней, ни предельной, ни граничной.
Рис. 4

Определение 7.

Множество [image] называется открытым, если все его точки - внутренние.

Определение 8.

Множество [image] называется замкнутым, если оно содержит все свои предельные точки.

Пример 4.

Множество [image]: является открытым. Множество [image]: является замкнутым.

Замечание. Не следует понимать, что любое множество открыто или замкнуто. Множество [image], согласно определению, не является ни тем, ни другим. Кроме того, можно указать множества, которые и замкнуты и открыты одновременно. Например, множество вещественных чисел [image] и замкнуто и открыто одновременно,. Если его не рассматривать как подмножество [image], то оно открыто. Если считать [image], то оно замкнуто.


6.1.3. Функции n переменных. Предел и непрерывность функций n переменных

6.1.3. Функции n переменных. Предел и непрерывность функций n переменных Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.1. Функции многих переменных > 6.1.3. Функции n переменных. Предел и непрерывность функций n переменных

Определение 1.

Функцией [image] переменных называется отображение некоторого множества [image] во множество вещественных чисел [image]. Иначе говоря, функция - это правило, по которому [image] ставится в соответствие вещественное число [image]. Это правило (соответствие) обозначают: или [image].

Множество [image] называется областью определения функции, а множество [image] - областью значений функции [image].

Замечание. Если [image], то [image] - функция двух переменных. Чаще для функции двух переменных используют обозначение [image].

В трехмерном евклидовом пространстве с введенной декартовой системой координат функция [image] задает некоторую поверхность. Например, функция [image] задает параболоид вращения (рис.5).

Рис. 5
Пример 1.

Найдите область определения и область значений функции двух переменных [image].

Решение.

Область определения заданной функции находится из условия [image], или [image]. Из последнего неравенства следует, что область определения [image] - это внутренность круга, ограниченного окружностью [image].

Область значений функции найдем, записывая ее аналитическое выражение в виде: , или [image]. Следовательно, функция задает верхнюю половину сферы с центром в начале координат и радиусом [image] (рис.7). Из рисунка 2 видно, что [image], то есть областью значений функции является множество [image].
Рис. 7

Определение 2.

Пусть на множестве [image] задана функция [image] и пусть [image] - предельная точка множества [image]. Число [image] называют пределом функции [image] в [image] точке [image], и записывают [image] или [image], если для любой [image] - окрестности точки [image] - [image] найдется [image] - [image], для которой справедливо: если точка [image], то значение функции в этой точке [image].проколотая [image] - окрестность точки

Замечание 1. Учитывая определение окрестностей в пространстве [image], определение предела для функции нескольких переменных можно записать в следующем виде:
Пусть функция [image] задана на множестве [image] и [image] - предельная точка [image]. , если [image] [image]: : .
Пример 2.

Задана функция двух переменных [image] при [image] и [image]. Покажем, пользуясь определением, что [image]. В самом деле, поскольку [image], то для произвольного [image] можно выбрать [image]. Тогда для любой точки [image] выполняется [image], откуда следует, что [image].

Замечание 2. Все теоремы о пределах для функции одной переменной справедливы и для функций многих переменных.
Замечание 3. Из определения предела и замечания 1 следует, что для того, чтобы функция [image] имела предел в точке [image], необходимо и достаточно, чтобы для любой последовательности точек [image], имеющей пределом точку [image] существовал предел [image] и был одинаковым для всех последовательностей [image].
Пример 3.

Функция [image] не имеет предела в точке [image] - начале координат. Если задать последовательности точек, стремящихся к началу координат по прямым [image], то [image] [image].

Если же рассмотреть последовательность точек, сходящуюся к началу координат по параболе [image], то [image].

Пример 4.

Пусть задана функция [image] . Предел этой функции в начале координат равен [image]. Это следует из того, что в этом случае можно сделать замену переменных [image] и и перейти к пределу функции одной переменной [image].

.

Определение 3.

Функция [image], определенная на множестве [image], называется непрерывной в точке [image], если в этой точке существует конечный предел, равный значению функции в этой точке, то есть [image].

Определение 4.

Пусть на множестве [image] задана функция [image] и пусть [image], Пусть числа [image] таковы, что точка [image]. Полным приращением функции [image] в точке [image] называется число [image].

Теорема.

Для того чтобы функция [image], заданная на множестве [image], была непрерывна в точке [image] необходимо и достаточно, чтобы [image].

Доказательство.

Из того, что функция [image] непрерывна в точке [image] следует, что существует конечный [image]. Тогда [image]. Если координаты точки [image] представить в виде [image], то ясно, что [image]. Так как [image], то [image]. Следовательно, [image].

Определение 5.

Функция [image], заданная на множестве [image] и непрерывная в каждой точке [image], называется непрерывной на множестве [image].

Определение 6.

Точка, в которой не выполнено условие непрерывности, называется точкой разрыва функции.

Замечание. Множества точек разрыва функции нескольких переменных может иметь самую разнообразную структуру. В частности, они могут образовывать линии разрыва и поверхности разрыва.
Пример 5.

- Прямая [image] является линией разрыва для функции [image] .

- Коническая поверхность [image] является поверхностью разрыва для функции [image].

Для непрерывных функций [image] переменных справедливы следующие теоремы.

Теорема 1.

Функция [image], непрерывная на замкнутом и ограниченном множестве [image], ограничена на этом множестве и достигает на нем своего наибольшего и наименьшего значений.

Теорема 2.

Пусть функция [image] непрерывна в замкнутом и ограниченном множестве [image] и пусть [image] для всех точек [image]. Если для числа [image] справедливо неравенство [image], то существует точка [image], такая, что [image].


6.2. Дифференцирование функций n переменных

Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.2. Дифференцирование функций n переменных

Е.С.Баранова, Н.В. Васильева
6.2. Дифференцирование функций n переменных
В этом разделе ...

  • 6.2. Дифференцирование функций n переменных
    • 6.2.1. Частные производные функций n переменных
    • 6.2.2. Дифференцируемая функция. Условия дифференцируемости
    • 6.2.3. Производная сложной функции. Полная производная


6.2.1. Частные производные функций n переменных

6.2.1. Частные производные функций n переменных Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.2. Дифференцирование функций n переменных > 6.2.1. Частные производные функций n переменных

Определение 1.

Пусть функция [image] определена на множестве [image]. Пусть точки [image] и [image] принадлежат этому множеству. Частным приращением функции [image] по переменной [image] называется число, равное разности значений функции в этих точках, то есть [image] или [image].

Частное приращение обозначается [image] или [image].

В частности, для функции двух переменных [image] частные приращения в точке [image] по переменным [image] и [image] равны:

,

.

Определение 2.

Пусть функция [image] определена на множестве [image] и пусть [image]. Если существует и конечен [image], то он называется частной производной функции [image] по переменной [image] и обозначается [image] или [image].

В частности, для функции двух переменных [image] частные производные по [image] и [image] определяются как пределы

,

,

если они существуют и конечны.

Замечание 1. Ясно, что частные производные функции переменных в свою очередь являются функциями этих же переменных.
Замечание 2. Из определения частных производных следует, что при вычислении частной производной функции [image] по переменной [image], следует рассматривать ее как функцию одной переменной [image], а все остальные переменные считать постоянными.
Замечание 3. Из определения частных производных и замечания 2, можно сделать вывод, что при частном дифференцировании функции [image] переменных справедливы все правила дифференцирования, а также таблица производных, полученные для функции одной переменной.
Пример 1.

Вычислите частные производные функции двух переменных [image].

Решение.

Заданная функция является степенной относительно переменной [image] и показательной относительно переменной [image]. Поэтому

, [image].

Пример 2.

Вычислите частные производные функции трех переменных [image].

Решение.

, [image], [image].

Пример 3.

Вычислить частные производные для функции двух переменных [image].

Решение.

Используя правило дифференцирования частного, вычислим [image], или [image].

Поскольку переменные [image] и [image] входят в аналитическое выражение функции симметрично, то частную производную по [image] можно получить, заменяя в частной производной [image] [image] на [image], а [image] на [image]. То есть [image].

Следует заметить, что частным производным функции двух переменных можно дать наглядный геометрический смысл.

Теорема 1.

Пусть функция двух переменных [image] определена на множестве [image] и точка [image]. Частная производная [image] равна [image], где [image] - угол между касательной, проведенной к пространственной кривой, заданной системой [image], в точке с координатами [image] и осью [image].

Доказательство.

При вычислении частной производной [image] переменная [image] сохраняет постоянное значение [image]. Функция [image] геометрически задает линию пересечения поверхности [image] с плоскостью [image]. Из геометрического смысла производной функции одной переменной следует, что [image] равняется угловому коэффициенту касательной к этой кривой в точке с ординатой [image] или [image], где [image] - угол, который эта касательная составляет с осью [image] (рис. 8).

Рис. 8.

Справедлива аналогичная теорема о геометрическом смысле частной производной [image].

Теорема 2.

Путь функция двух переменных [image] определена на множестве [image] и точка [image]. Частная производная [image], где [image] - угол между касательной, проведенной к пространственной кривой, заданной системой [image], в точке с координатами [image] и осью [image].

Пример 4.

Какой угол составляет касательная к кривой [image] в точке [image] с осью [image]?

Решение.

Если [image] - искомый угол, то [image]. Определим [image] и вычислим в точке [image]. , следовательно, искомый угол [image].


6.2.2. Дифференцируемая функция. Условия дифференцируемости

6.2.2. Дифференцируемая функция. Условия дифференцируемости Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.2. Дифференцирование функций n переменных > 6.2.2. Дифференцируемая функция. Условия дифференцируемости

Определение 1.

Функция [image] называется дифференцируемой в точке [image] [image], где [image] - область определения функции, если ее полное приращение [image] в этой точке можно представить в виде: , где [image] - числа, которые зависят только от координат точки [image] и не зависят от [image], а [image] есть бесконечно малая более высокого порядка, чем бесконечно малая [image].

Замечание 1. Заметим, что согласно определению полное приращение [image] дифференцируемой функции представимо в виде двух частей. Первая часть - [image] является линейной относительно приращений [image]. а вторая - [image] является бесконечно малой более высокого порядка, чем каждое приращение [image].
Замечание 2.
В отличие от функции одной переменной для функции многих переменных нельзя дать условие, которое является одновременно необходимым и достаточным условием дифференцируемости.
Теорема 1. (Необходимое условие дифференцируемости).
Если функция [image] переменных дифференцируема в некоторой точке, то она непрерывна в этой точке и имеет в ней конечные частные производные по всем переменным.
Доказательство.
Пусть функция [image] дифференцируема в точке [image] из области определения [image]. По определению ее полное приращение [image] можно представить в виде:
(1)
Из этого следует:
1) Приращения [image] при всех [image], [image]. Это ясно из того, что [image] - бесконечно малая при [image], [image], а поскольку [image] - некоторые числа, то и [image] при [image], [image].
2) Если положить [image], то равенство (1) можно записать в виде [image] или [image] и перейти к пределу при [image]. Тогда [image], откуда следует, что существует конечный предел [image]. Аналогично можно доказать существование конечных частных производных [image], [image], :., [image].
Следствие 1.
Из доказательства теоремы следует, что числа [image] в определении дифференцируемой функции равны значениям частных производных в точке дифференцируемости. Следовательно, полное приращение функции [image], дифференцируемой в точке [image], можно представить в виде [image], где [image] - бесконечно малая более высокого порядка, чем [image] при всех [image].
Следствие 2.
Если у функции [image] не существует конечная частная производная [image] хотя бы по одной переменной [image], то в точке [image] функция не является дифференцируемой.
Пример.

Функция двух переменных [image] определена на полуплоскости: и [image]. Ее частные производные равны: , [image]. Так как [image] не существует при [image], то заданная функция не является дифференцируемой на луче [image], входящем в область определения.

Теорема 2. (Достаточное условие дифференцируемости).

Если функция [image] определена на множестве [image] и имеет в точке [image] непрерывные частные производные по всем переменным [image], то она в этой точке дифференцируема.

Доказательство.

При доказательстве ограничимся случаем функции двух переменных. Для функции большего числа переменных доказательство будет аналогичным.

Для функции [image] полное приращение в точке [image] имеет вид: . Прибавим и вычтем в левой части этого соотношения значение функции [image]. Тогда [image] можно записать в следующем виде

.

Применяя теорему Лагранжа к разностям функций одной переменной, стоящих в скобках, получим

, (2),

где [image], [image]. Ясно, что при [image], [image] и при [image] [image].

Поскольку частные производные непрерывны, то

,

откуда следует, что [image] и [image], где [image] и [image] - бесконечно малые функции при [image] и [image]. Учитывая это, соотношение (2) можно переписать в следующем виде

.

Заметим, что выражение [image] представляет собой бесконечно малую функцию при [image] и [image], имеющую более высокий порядок, чем [image] и [image]. Если обозначить эту бесконечно малую функцию [image], где [image], то полное приращение функции запишется в виде: , где [image] и [image] - вещественные числа, а [image] - бесконечно малая при [image] и [image], более высокого порядка, чем [image]. Следовательно, функция [image] дифференцируема в точке [image].


6.2.3. Производная сложной функции. Полная производная

6.2.3. Производная сложной функции. Полная производная Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.2. Дифференцирование функций n переменных > 6.2.3. Производная сложной функции. Полная производная

Теорема 1.

Пусть на множестве [image] задана дифференцируемая по переменным [image] функция [image] и функции [image] , [image] ,..:, [image] в свою очередь являются дифференцируемыми функциями [image] независимых переменных [image]. Тогда функция [image] является сложной дифференцируемой функцией независимых переменных [image] и частные производные от функции [image] по этим переменным равны:
, где [image].

Доказательство.

Из дифференцируемости функции [image] следует, что [image], где [image]. Тогда [image].

В последнем равенстве перейдем к пределу при [image]. Получим [image].

Из дифференцируемости функций [image] по переменным [image] следует существование конечных пределов [image], а также непрерывность функций [image]. Из непрерывности функций [image] следует, что [image] при [image] для всех [image]. При этом из дифференцируемости функций [image] следует также, что [image] является бесконечно малой более высокого порядка, чем [image] и, значит, [image]. Следовательно, [image], при всех [image]. Теорема доказана.

В частном случае, для сложной функции двух переменных [image], где [image] и [image], частные производные по независимым переменным [image] и [image] вычисляются по формулам

,
.

Пример 1.

Задана сложная функция [image], где [image], [image], [image]. Вычислить частные производные [image] и [image].

Решение.

.

, [image] , [image] .

, [image] , [image] .

Из этих соотношений следует, что

.

Далее [image].

, [image], [image].

Поэтому [image].

Следствие 1.
Если на множестве [image] задана дифференцируемая по переменным [image] функция [image] и если функции [image] , [image] ,..:, [image] - дифференцируемые функции независимой переменной [image], то функция [image] является сложной дифференцируемой функцией одной переменной [image] и ее полная производная по независимой переменной [image] равна:
.
Пример 2.

Найти полную производную по [image] от функции [image], если [image], [image].

Решение.

По формуле полной производной [image]. Тогда

, [image] ,

, [image] .

Подставляя вычисленные производные в формулу, получим

.

Замечание.
Иногда функция [image] явно зависит от переменной [image], то есть [image]. В этом случае формула для полной производной имеет вид:
.
Здесь следует различать частную производную [image], которая вычисляется в предположении, что [image], [image],:, [image] не зависят от переменной [image], и полную производную [image], которая учитывает и зависимость от [image] функций [image], [image],:, [image].
Пример 3.

, где [image], [image]. Вычислить полную производную [image].

Решение.

По формуле полной производной [image]. Вычислим:

, [image], [image], [image], [image],

и подставим вычисленные производные в формулу полной производной. Получим


6.3. Дифференциал функций нескольких переменных

Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.3. Дифференциал функций нескольких переменных

Е.С.Баранова, Н.В. Васильева
6.3. Дифференциал функций нескольких переменных
В этом разделе ...

  • 6.3. Дифференциал функций нескольких переменных
    • 6.3.1. Определение дифференциала функции нескольких переменных и его свойства. Инвариантность формулы дифференциала
    • 6.3.2. Геометрический смысл дифференциала функции двух переменных. Уравнение касательной плоскости и нормали к поверхности
    • 6.3.3. Приближенные вычисления и оценка погрешностей


6.3.1. Определение дифференциала функции нескольких переменных и его свойства. Инвариантность формулы дифференциала

6.3.1. Определение дифференциала функции нескольких переменных и его свойства. Инвариантность формулы дифференциала Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.3. Дифференциал функций нескольких переменных > 6.3.1. Определение дифференциала функции нескольких переменных и его свойства. Инвариантность формулы дифференциала

Определение.

Если функция [image] дифференцируема в точке [image] из ее области определения [image], то линейная относительно приращений [image] часть полного приращения функции, то есть величина [image] называется дифференциалом функции [image] в точке [image] и обозначается [image].

Учитывая замечание 1 раздела 6.2.2. ,фрмула для дифференциала в точке [image] имеет вид:

.

Поскольку для независимых переменных [image], [image], то последнюю формулу для дифференциала в произвольной точке можно записать как

.

В частности, для дифференцируемой функции двух переменных [image] формула ее дифференциала в каждой точке дифференцируемости имеет вид:

,

или

,

Замечание 1. Следует понимать, что дифференциал функции [image] переменных является функцией [image] переменных. Чтобы вычислить его значение в некоторой точке, мало задать координаты этой точки. Следует еще задать значения приращений независимых переменных.
Пример 1.

Найти значение дифференциала функции [image] в точке [image], если приращения [image], [image].

Решение.

По формуле полного дифференциала [image]. Частные производные равны: , [image]. Вычислим значения частных производных в точке [image]: , [image]. Подставляя эти значения, а также значения [image] и [image] в формулу дифференциала, получим [image].

Теорема 1.

Дифференциал [image] обладает свойством инвариантности формы, то есть формула для него сохраняет свой вид, если [image] не простые независимые переменные, а являются функциями переменных [image]. В этом случае дифференциалы [image], а в свою очередь вычисляются по формулам [image], [image].

Доказательство этой теоремы легко провести самостоятельно.

Если [image] и [image] - функции [image] переменных, то при вычислении дифференциалов справедливы следующие правила:

1) [image] , где [image] ;

2) [image] ;

3) [image] ;

4) [image] ;

5) [image] .

Эти правила удобно использовать при вычислении дифференциалов сложных функций.

Пример 2.

Найти дифференциал функции трех переменных [image].

Решение.

.


6.3.2. Геометрический смысл дифференциала функции двух переменных. Уравнение касательной плоскости и нормали к поверхности

6.3.2. Геометрический смысл дифференциала функции двух переменных. Уравнение касательной плоскости и нормали к поверхности Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.3. Дифференциал функций нескольких переменных > 6.3.2. Геометрический смысл дифференциала функции двух переменных. Уравнение касательной плоскости и нормали к поверхности

Теорема.

Если функция [image] - дифференцируема в точке [image], то существует не параллельная оси [image] касательная плоскость к поверхности [image] в точке [image], уравнение которой имеет вид

,

где [image].

Доказательство.

Напомним, что функция двух переменных [image] задает в пространстве с введенной декартовой системой координат некоторую поверхность.

Уравнение плоскости, проходящей через точку [image], имеет вид: . Если [image], то можно разрешить это уравнение относительно переменной [image], тогда получим уравнение [image], где [image], [image].

Выясним, при каких значениях параметров [image] и [image] это уравнение является уравнением касательной плоскости к поверхности [image] в точке [image].

Положив в этом уравнении [image], получим уравнение прямой [image], которая при [image] является уравнением касательной к кривой [image] в точке [image].

Положив в этом уравнении [image], получим уравнение прямой

, которая при [image] является уравнением касательной к кривой [image] в точке [image].

Ясно, что обе эти касательные прямые принадлежат искомой касательной плоскости (рис.9). Поскольку через две пересекающиеся прямее можно провести только одну плоскость, то уравнение [image] является уравнением касательной плоскости к поверхности [image] в точке [image] при [image] и [image].

Рис.9.
Следствие 1.

Если поверхность задана уравнением [image], и функция [image] дифференцируема в точке [image], то уравнения нормали к этой поверхности в точке [image], где [image], имеет вид:

.

Следствие 2.

Полагая в уравнении касательной плоскости [image], [image] и [image], можно установить, что

, то есть дифференциал функции двух переменных равен приращению аппликаты касательной плоскости.

Пример.

Напишите уравнения касательной плоскости и нормали к поверхности, заданной уравнением [image] в точке [image].

Решение.

Частные производные заданной функции равны [image], [image]. Вычислим значения частных производных в точке [image]: , [image]. Значение функции в точке [image] [image]. Тогда уравнение касательной плоскости имеет вид: , или [image]. Уравнение нормали: .


6.3.3. Приближенные вычисления и оценка погрешностей

6.3.3. Приближенные вычисления и оценка погрешностей Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.3. Дифференциал функций нескольких переменных > 6.3.3. Приближенные вычисления и оценка погрешностей

Из определения дифференциала [image] функции нескольких переменных [image] следует, что если [image] достаточно малы, то можно вычислять значение функции в точке [image], заменяя приращение функции ее дифференциалом, так как они отличаются на бесконечно малую более высокого порядка, чем [image]. Погрешность, появляющаяся при вычислении, не превосходит [image].

Пример.

Вычислить приближенно [image].

Решение.

Рассмотрим функцию [image]. Необходимо вычислить ее значение в точке [image]. Представим [image], где [image], [image]. Тогда [image]. Теперь представим [image] и [image]. Так как [image], то [image], а [image]. Поскольку [image] и [image] достаточно малы, то заменим приращение функции [image] ее дифференциалом [image]. Для этого вычислим частные производные [image] и [image] в точке [image]. Получим [image] и [image]. Тогда дифференциал в точке [image] при [image] и [image] равен

.

Следовательно, приближенное значение функции равно [image].

При этом верхняя граница абсолютной погрешности [image] определяется из равенства:

.

В рассмотренном примере

.


6.4. Частные производные и дифференциалы высших порядков функции нескольких переменных

6.4. Частные производные и дифференциалы высших порядков функции нескольких переменных Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.4. Частные производные и дифференциалы высших порядков функции нескольких переменных

Пусть функция [image] имеет частные производные в точке [image] из ее области определения [image]. Будем называть их частными производными первого порядка. Так как они являются функциями тех же переменных, что и данная функция, то у каждой из них могут существовать частные производные по любому из этих аргументов.
Полученные таким образом частные производные называются частными производными второго порядка.
В частности для функции двух переменных [image] можно составить четыре частных производных второго порядка, которые обозначаются следующим образом:
; [image]; [image]; [image].
Вообще для каждой из этих частных производных второго порядка можно дать и строгое определение.

Определение 1.

Если существует и конечен [image], то он называется частной производной второго порядка от [image] по [image] дважды в точке [image] и обозначается [image] или [image].

Аналогично даются строгие определения для остальных частных производных второго порядка.

Частные производные от частных производных второго порядка называются частными производными третьего порядка, и.т.д.

Для функции [image] частная производная пятого порядка [image], если она существует, определяется как функция, полученная из данной путем двукратного дифференцирования по переменным [image] и [image], и однократного дифференцирования по [image]. Порядок дифференцирования при этом не имеет значения, так как имеет место теорема, которая в данном курсе приводится без доказательства.

Теорема 1.

Если функция [image] имеет как в точке [image], так и в некоторой ее окрестности частную производную второго порядка [image], причем она непрерывна в точке [image], то в этой точке существует и частная производная [image], совпадающая с [image].

Обобщая теорему на производные более высокого порядка, можно сделать вывод, что при соблюдении указанных условий результат частного дифференцирования не зависит от порядка дифференцирования.

Пример 1.

Вычислить все частные производные второго порядка для функции [image].

Решение.

Учитывая результат теоремы, можно установить, что существует шесть различных частных производных второго порядка для данной функции.

Частные производные первого порядка:

; [image]; [image].

Частные производные второго порядка:

; [image]; [image]; [image]; [image]; [image].

Определение 2.

Пусть функция [image] дифференцируема в точке [image]. Тогда в этой точке существует дифференциал [image]. Будем в дальнейшем называть его дифференциалом первого порядка или первым дифференциалом. Дифференциалом второго порядка или вторым дифференциалом функции [image] в точке [image] называется дифференциал от ее первого дифференциала [image], который обозначается [image].

Теорема 2.

Если задана дифференцируемая функция [image] и [image] - независимые переменные, то имеет место формула

.

Доказательство.

Так как [image] - независимые переменные, то [image] - тоже независимые переменные. Поэтому

. Поскольку [image], то

.

В частности, для функции двух переменных [image], учитывая независимость частных производных от порядка дифференцирования, справедливо:
.
Аналогично определяются дифференциалы более высокого порядка. Дифференциал третьего порядка или третий дифференциал - это дифференциал от второго дифференциала.
Легко показать, что для функции двух переменных [image] формула для третьего дифференциала имеет вид:

.

Формулы для второго дифференциала функции двух переменных [image] удобно записывать в символическом виде:
,
где под записью [image] понимается операция взятия частной производной по [image], а под записью [image] понимается операция взятия частной производной по [image].
В общем случае для дифференциала [image] - го порядка функции двух переменных [image] справедлива формула:

.

Замечание 1.

Следует помнить, что эти формулы записаны в предположении, что [image] и [image] - независимые переменные. Если же [image] является сложной функцией, в которой [image] и [image] в свою очередь являются функциями двух переменных, то

.

Замечание 2.

Сравнивая формулы для дифференциала второго порядка в случае, когда что [image] и [image] - независимые переменные, и когда они в свою очередь являются функциями двух переменных, можно сделать вывод, что второй дифференциал не обладает свойством инвариантности.

Замечание 3.

При вычислении дифференциалов высших порядков иногда удобно не пользоваться полученными формулами, а вычислять дифференциалы, проводя непосредственное дифференцирование, учитывая, что [image] и [image] при [image], если [image] - независимая переменная.

Пример 2.

Вычислите [image], если [image].

Решение.

В разделе 6.3.1 был вычислен [image]. Тогда

. Упрощая полученное выражение, запишем

.


6.5. Производные функций нескольких переменных, заданных неявно

Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.5. Производные функций нескольких переменных, заданных неявно

Е.С.Баранова, Н.В. Васильева
6.5. Производные функций нескольких переменных, заданных неявно
В этом разделе ...

  • 6.5. Производные функций нескольких переменных, заданных неявно
    • 6.5.1. Неявная функция. Дифференцируемость неявной функции. Формула для частных производных функции двух переменных, заданной неявно
    • 6.5.2. Производные неявных функций, заданных системой уравнений. Определитель Якоби


6.5.1. Неявная функция. Дифференцируемость неявной функции. Формула для частных производных функции двух переменных, заданной неявно

6.5.1. Неявная функция. Дифференцируемость неявной функции. Формула для частных производных функции двух переменных, заданной неявно Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.5. Производные функций нескольких переменных, заданных неявно > 6.5.1. Неявная функция. Дифференцируемость неявной функции. Формула для частных производных функции двух переменных, заданной неявно

Определение.

Функция [image] называется заданной неявно в окрестности точки [image], если задано уравнение [image] и если:

· [image];

· [image] [image] единственное [image]: .

В частности, уравнение [image] в окрестностях тех точек [image], для которых уравнение [image] имеет хотя бы один корень [image], задает неявную функцию [image], значения которой равны корням этого уравнения.

При этом уравнение [image] иногда может быть разрешено относительно [image], а иногда нет. Не следует путать вопрос о существовании неявной функции с вопросом получения ее в виде явной зависимости. Следующая теорема дает условия существования, единственности и дифференцируемости неявной функции.

Теорема 1.

Если функция [image]:

· непрерывна в окрестности точки [image];

· имеет в этой окрестности непрерывные частные производные по всем переменным;

· [image];

· [image];

то уравнение [image] задает в окрестности точки [image] однозначную дифференцируемую функцию [image], для которой справедливо [image].

Доказательство.

В силу сложности и громоздкости доказательства этой теоремы, рассмотрим ее доказательство только для функции двух переменных [image], заданной неявной зависимостью [image], где функция [image] непрерывна и дифференцируема в некоторой [image] - окрестности точки [image] и [image]. Если точка [image] принадлежит этой окрестности, то

и [image],

тогда и [image]. Для левой части последнего равенства можно использовать теорему Лагранжа.

.

Из последнего равенства следует, что [image]. Переходя в нем к пределу при [image] и учитывая, что частные производные непрерывны, получим

.

Замечание.

Мы не только доказали дифференцируемость функции [image], но и получили формулу для вычисления ее производной.

.

Аналогично доказывается, что функция двух переменных [image], заданная уравнением [image], где [image] - дифференцируемая по всем переменным функция, дифференцируема в точках, в которых [image] и ее частные производные вычисляются по формулам

, [image].

Пример 1.

Выясните, в каких точках дифференцируема функция [image], заданная неявно, и вычислите ее производную, если [image].

Решение.

. Поэтому функция дифференцируема во всех точках, за исключением тех, где [image]. Поскольку [image], то функция дифференцируема везде, где выполняется условие [image]. Так как [image], то

.

Пример 2.

Выясните, в каких точках дифференцируема функция [image], заданная неявно, и вычислите ее производную, если [image].

Решение.

Так как [image], то функция дифференцируема во всех точках, за исключением тех, в которых [image]. , следовательно, функция дифференцируема везде, где выполняется условие [image]. Учитывая, что [image] и [image], можно записать

, [image].


6.5.2. Производные неявных функций, заданных системой уравнений. Определитель Якоби

6.5.2. Производные неявных функций, заданных системой уравнений. Определитель Якоби Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.5. Производные функций нескольких переменных, заданных неявно > 6.5.2. Производные неявных функций, заданных системой уравнений. Определитель Якоби

Пример 1.

Функции [image] и [image] заданы системой [image]. Вычислить [image], [image], [image] и [image].

Решение.

Продифференцируем оба уравнения системы по переменной [image]. Получим [image], или [image]. Решая эту систему относительно неизвестных [image] и [image] по формулам Крамера , получим

, [image].

Теперь продифференцируем оба уравнения системы по переменной [image]. Получим [image], или [image]. Если решить эту систему формулам Крамера относительно производных [image] и [image], то формулы для них будут иметь вид

, [image].

Из полученных формул для частных производных [image], [image], [image] и [image] видно, что неявные функции [image] и [image] не являются дифференцируемыми в точках, в которых определитель [image], или [image]. Такой определитель называется определителем Якоби.

Определение.

Если неявные функции [image] и [image] заданы системой [image], то определитель [image] называется определителем Якоби.

Имеет место следующая теорема, которая легко обобщается на случай большего числа переменных.

Теорема.

Если задана система [image], где [image] и [image] непрерывные и дифференцируемые по всем переменным в окрестности точки [image], являющейся решением системы, функции и если в точке [image] определитель Якоби [image], то система определяет функции [image] и [image], которые являются дифференцируемыми в точке [image].

Пример 2.

Определите, при каком условии система уравнений [image] задает

дифференцируемые функции [image] и [image], и вычислите [image], [image] и [image].

Решение.

Вычислим определитель Якоби [image]. Поскольку [image] только при [image], то во всех точках, кроме начала координат заданная система определяет две неявные дифференцируемые функции [image] и [image].

Вычислим [image], дифференцируя оба уравнения системы

, или

, [image].

Решая последнюю систему относительно [image], получим

,

.

Вычислим полные дифференциалы в системе

, или [image].

Решая эту систему относительно [image], получим [image].

Окончательно в это равенство нужно подставить выражения для дифференциалов [image] и [image].


6.6. Экстремум функции нескольких переменных

Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.6. Экстремум функции нескольких переменных

Е.С.Баранова, Н.В. Васильева
6.6. Экстремум функции нескольких переменных
В этом разделе ...

  • 6.6. Экстремум функции нескольких переменных
    • 6.6.1. Формула Тейлора для функции n переменных
    • 6.6.2. Экстремум функции двух переменных
    • 6.6.3. Экстремум функции n переменных
    • 6.6.4. Нахождение наименьшего и наибольшего значений функции нескольких переменных


6.6.1. Формула Тейлора для функции n переменных

6.6.1. Формула Тейлора для функции n переменных Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.6. Экстремум функции нескольких переменных > 6.6.1. Формула Тейлора для функции n переменных

Формула Тейлора для функции [image] переменных

Если функция [image] [image] раз дифференцируема в точке [image], то в некоторой окрестности [image] эту функцию можно представить в виде

,

где [image], [image],:., [image]; а [image] в выражениях для дифференциалов [image] полагаются равными [image].

Эта формула называется формулой Тейлора для функции [image] в точке [image]. Если [image], то формула называется формулой Маклорена.

Если [image] бесконечно малые, то последний член формулы Тейлора [image] является бесконечно малой более высокого порядка, чем каждая из бесконечно малых [image].


6.6.2. Экстремум функции двух переменных

6.6.2. Экстремум функции двух переменных Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.6. Экстремум функции нескольких переменных > 6.6.2. Экстремум функции двух переменных

Определение 1.

Пусть функция [image] определена в области [image], а [image] - внутренняя точка этой области. Точка [image] называется точкой минимума функции [image] , если

.

Определение 2.

Пусть функция [image] определена в области [image], а [image] - внутренняя точка этой области. Точка [image] называется точкой максимума функции [image] , если

.

Теорема 1.

Если функция [image] дифференцируема в точке [image] и имеет в этой точке экстремум (максимум или минимум), то [image].

Доказательство.

Если рассмотреть функцию одной переменной [image], то она имеет экстремум в точке [image]. По необходимому условию экстремума для функции одной переменной [image]. Аналогично доказывается, что [image].

Замечание.

Доказанная теорема называется необходимым условием экстремума функции двух переменных. Условие равенства нулю частных производных в некоторой точке не является достаточным условием существования экстремума в этой точке.

Следствие.

Если хотя бы одна из частных производных [image] или [image], то в точке [image] нет экстремума.

Значит, экстремум следует искать в тех точках, где обе частные производные равны нулю. Так же как и для функции одной переменной экстремум может быть и в точках, где функция не является дифференцируемой. Такие точки в дальнейшем будем называть подозрительными на экстремум или критическими. Среди критических точек особо выделяются стационарные точки.

Определение 3.

Точка [image] называется стационарной точкой функции [image], если [image] дифференцируема в этой точке и [image], или [image].

Теорема 2.

Если [image] - стационарная точка дважды дифференцируемой функции [image] и если в некоторой окрестности этой точки [image] сохраняет знак, то функция в точке [image] имеет экстремум. При этом если [image], то этот экстремум минимум. Если [image], то это максимум.

Доказательство.

Представим функцию [image] в точке [image] формулой Тейлора до членов второго порядка: . С точностью до бесконечно малых более высокого порядка, чем [image], учитывая, что в стационарной точке [image], формулу Тейлора можно записать в виде

.

Из последнего соотношения ясно, что если [image], то в некоторой окрестности [image] выполняется неравенство [image], что соответствует определению минимума. Если же [image], то в некоторой окрестности [image] имеем неравенство [image], из которого следует, что в точке [image] максимум.

Замечание.

Если [image] меняет знак в окрестности точки [image], то это еще не означает, что в этой точке нет экстремума.

Пример 1.

Функция [image] имеет в точке [image] минимум. Это следует из того, что [image] и единственная стационарная точка [image]. Частные производные второго порядка [image], [image], [image]; [image], [image], [image]. Тогда [image].

Теорема 3.

Если [image] - стационарная точка дважды дифференцируемой функции [image] и если [image], [image], [image], то функция имеет экстремум, если [image] и не имеет экстремума, если [image]. При этом экстремум - максимум, если [image] и минимум, если [image].

Доказательство.

В теореме 2 доказаны достаточные условия экстремума: если [image], то в точке [image] минимум; если [image], то в точке [image] максимум.

Рассмотрим второй дифференциал в точке [image]:

, или

.

Вынесем [image] за скобку и обозначим [image]. Тогда

.

Чтобы выражение [image] было определенного знака, дискриминант [image] квадратного трехчлена [image] должен быть меньше или равен нулю. . Следовательно, при [image], или при [image] есть экстремум. При [image] нет экстремума, при [image] экстремум может быть, а может и не быть. Этот случай требует дополнительных исследований.

Если [image], то при [image] квадратный трехчлен [image] и экстремум является минимумом; при [image] квадратный трехчлен [image] и экстремум является максимумом.

Пример 2.

Исследовать на экстремум функцию [image].

Решение.

, [image] , [image] , [image] , [image] . Системе удовлетворяют две стационарные точки [image] и [image].

Вычислим частные производные второго порядка [image], [image], [image]. Для первой стационарной точки [image]: . Дискриминант [image]. Значит, в этой точке нет экстремума. Для точки [image]: , [image]. Дискриминант [image], а так как [image], то это точка минимума.


6.6.3. Экстремум функции n переменных

6.6.3. Экстремум функции n переменных Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.6. Экстремум функции нескольких переменных > 6.6.3. Экстремум функции n переменных

Определения и теоремы 6.6.2 легко обобщаются на функции [image] переменных. Предоставляем Вам возможность сделать это самостоятельно.

Пример.

Исследовать на экстремум функцию [image].

Решение.

Стационарные точки находим из системы [image], из которой видно, что единственной стационарной точкой является точка [image]. Вычислим все частные производные второго порядка: , [image], [image], [image], [image], [image].

Тогда в стационарной точке:

. Следовательно, точка [image] - точка минимума.


6.6.4. Нахождение наименьшего и наибольшего значений функции нескольких переменных

6.6.4. Нахождение наименьшего и наибольшего значений функции нескольких переменных Skip Navigation Links Высшая математика > 6. Дифференциальное исчисление функций нескольких переменных > 6.6. Экстремум функции нескольких переменных > 6.6.4. Нахождение наименьшего и наибольшего значений функции нескольких переменных

Теорема.

Непрерывная функция [image], заданная на ограниченном и замкнутом множестве, принимает на этом множестве наибольшее и наименьшее значения.

Замечание.

Наибольшее и наименьшее значения могут достигаться в точках экстремума и на границе области, поэтому для их отыскания поступают следующим образом

· Определяют критические точки функции и вычисляют в тех критических точках, которые содержатся внутри заданного множества.

· Вычисленные значения функции сравнивают между собой и со значениями функции на границе области. Среди них находят наибольшее и наименьшее.

Пример.

Найти наибольшее и наименьшее значения функции [image] в области, ограниченной координатными осями и прямой [image].

Рис.10.
Решение.

Стационарные точки функции определяются из системы: . Вычитая из первого уравнения второе, получим [image], или [image]. Поскольку для заданной области [image], то достаточно взять [image]. Подставим это в первое уравнение. Получим [image], откуда [image] или [image]. Соотношение [image] дает точки [image] и [image], лежащие на границе. Из соотношения [image] следует, что только одна стационарная точка [image] лежит внутри области (рис.10). Значение функции в этой точке [image].

Граница области задается уравнениями:

1. . На этой части границы [image].

2. . На этой части границы [image].

3. или [image], [image]. На этой части границы

Следовательно, наибольшее значение функции равно [image], а наименьшее [image].


7. Интегральное исчисление функций одной переменной

Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной

Е.С.Баранова, Н.В. Васильева
7. Интегральное исчисление функций одной переменной
В этом разделе ...

  • 7. Интегральное исчисление функций одной переменной
    • 7.1. Неопределенный интеграл
      • 7.1.1. Первообразная и неопределенный интеграл
      • 7.1.2. Основные свойства неопределенного интеграла
      • 7.1.3. Таблица неопределенных интегралов
      • 7.1.4. Интегрирование методом замены переменной
      • 7.1.5. Интегрирование по частям
      • 7.1.6. Интегрирование простейших рациональных дробей
      • 7.1.7. Интегрирование рациональных дробей
      • 7.1.8. Интегрирование некоторых иррациональных выражений
      • 7.1.9. Интегрирование некоторых классов тригонометрических функций
    • 7.2. Определенный интеграл
      • 7.2.1. Понятие определенного интеграла
      • 7.2.2. Основные свойства определенного интеграла
      • 7.2.3. Определенный интеграл, как функция верхнего предела
      • 7.2.4. Формула Ньютона-Лейбница
      • 7.2.5. Замена переменной в определенном интеграле
      • 7.2.6. Интегрирование по частям в определенном интеграле
      • 7.2.7. Геометрические приложения определенного интеграла
      • 7.2.8. Несобственные интегралы


7.1. Неопределенный интеграл

Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл

Е.С.Баранова, Н.В. Васильева
7.1. Неопределенный интеграл
В этом разделе ...

  • 7.1. Неопределенный интеграл
    • 7.1.1. Первообразная и неопределенный интеграл
    • 7.1.2. Основные свойства неопределенного интеграла
    • 7.1.3. Таблица неопределенных интегралов
    • 7.1.4. Интегрирование методом замены переменной
    • 7.1.5. Интегрирование по частям
    • 7.1.6. Интегрирование простейших рациональных дробей
    • 7.1.7. Интегрирование рациональных дробей
    • 7.1.8. Интегрирование некоторых иррациональных выражений
    • 7.1.9. Интегрирование некоторых классов тригонометрических функций


7.1.1. Первообразная и неопределенный интеграл

7.1.1. Первообразная и неопределенный интеграл Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл > 7.1.1. Первообразная и неопределенный интеграл

В разделе 5.1.1 мы ввели понятие производной и научились находить производную от данной функции.
В этой главе мы будем решать обратную задачу, а именно: известна функция [image], требуется найти такую функцию [image], производная которой равна [image], т.е. .
Определение.

Функция [image] называется первообразной для функции [image] на интервале , если [image] дифференцируема на [image] и [image].

Замечание
Аналогично можно определить понятие первообразной на отрезке [image] , но в точках [image] и [image] надо рассматривать односторонние производные.
 | Примеры.
1) | есть первообразная для функции [image] на [image] , т.к. .
2) | Для функции [image] первообразной будет функция [image] на [image] , т.к. .
Теорема 1.

Если [image] первообразная для функции [image] на , то [image], где [image] - любое постоянное число, также первообразная для [image].

Доказательство.

.

Теорема 2.

Если [image] и [image] - две первообразные для [image] на [image], то на [image], [image], где [image] - постоянная.

Доказательство.

По условию [image]. Составим функцию [image] и найдём ее производную [image]:

.

Отсюда [image], т.е. .

Определение.

Если функция [image] является первообразной для [image], то выражение [image], где [image], называют неопределённым интегралом от функции .

Обозначается:

При этом [image] называют подынтегральной функцией, - подынтегральным выражением, знак [image] - знаком интеграла.

В дальнейшем будем предполагать, что функция [image] определена и непрерывна на некотором промежутке.
С геометрической точки зрения неопределённый интеграл представляет собой совокупность (семейство) кривых (интегральных), каждая из которых получается путём сдвига одной из кривых параллельно самой себе вдоль оси ОУ.
Рис. 1

Нахождение первообразной для данной функции [image] называется интегрированием функции [image].


7.1.2. Основные свойства неопределенного интеграла

7.1.2. Основные свойства неопределенного интеграла Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл > 7.1.2. Основные свойства неопределенного интеграла

 | Основные свойства неопределённого интеграла
10. | Дифференциал неопределённого интеграла равен подынтегральному выражению, а производная неопределённого интеграла равна подынтегральной функции:
 | и [image] .
 | Действительно,
20. | Неопределённый интеграл от дифференциала непрерывно дифференцируемой функции равен этой функции плюс произвольная постоянная:
 | Действительно, [image] . Но первообразной для [image] является [image] , поэтому [image] . Тогда [image] .
30. | Отличный от нуля постоянный множитель можно выносить за знак неопределённого интеграла, т.е. , где
 | В самом деле, пусть [image] - первообразная для [image] тогда [image] где [image] и [image] - есть первообразная для функции [image] , т.к. .
 | Следовательно, [image] .
40. | .
 | Действительно,
 | и [image] .
 | Таким образом, функции [image] и [image] являются первообразными для функции [image] , т.е. отличаются на произвольную постоянную C . В этом смысле и понимается свойство 40.


7.1.3. Таблица неопределенных интегралов

7.1.3. Таблица неопределенных интегралов Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл > 7.1.3. Таблица неопределенных интегралов

 | Таблица неопределённых интегралов
 | Из определения неопределенного интеграла получаем следующие формулы, справедливость которых можно проверить непосредственно дифференцированием.
1. | , где [image] ;
2 | ;
3. | ;
4. | ;
5. | ;
6. | ;
7. | ;
8. | ;
9. | ;
10. | ;
11. | ;
12. | ;
13. | или [image] ;
14. | ;
15. | ;
16. | ;
17. | ;
18. | ;
19. | ;
20. | .
 | Примеры.
1. | .
2. | .
Замечание

В результате дифференцирования элементарных функций снова получаем элементарные функции, а операция интегрирования может привести к неэлементарным функциям. Доказано, что следующие интегралы не берутся в элементарных функциях:

- интеграл Пуассона;

, - ин [image] тегралы Френеля;

- интегральный логарифм;

, [image] - интегральные косинус, синус.


7.1.4. Интегрирование методом замены переменной

7.1.4. Интегрирование методом замены переменной Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл > 7.1.4. Интегрирование методом замены переменной

Интегрирование методом замены переменной
Пусть требуется найти интеграл [image], причём непосредственно подобрать первообразную для [image] мы не можем, но нам известно, что она существует.
Сделаем замену переменной: , где [image] - непрерывная функция с непрерывной производной, имеющая обратную функцию. Тогда [image]. Докажем, что в этом случае имеет место равенство:
. (1)
Найдём производные по x от правой и левой части этого равенства:
1).
2). Правая часть - есть сложная функция, где промежуточный аргумент t - функция от x. Тогда:

Производные равны и равенство (1) доказано.
 | Примеры.
1. | .
2. | .
Если [image] - первообразная для [image], то из равенства (1) следует, что если [image], то [image].
Отсюда [image]. На основании этого свойства получаем обобщенную таблицу простейших интегралов, заменяя формально [image] на [image], где [image] - любая непрерывно дифференцируемая функция от независимой переменной, т. е. . Так, например,
, где [image] или [image] и т.д.

Отметим ряд преобразований дифференциала, полезных для дальнейшего:

 | Отметим ряд преобразований дифференциала, полезных для дальнейшего:
1) | , где [image] ;
2) | , где [image] ;
3) | ;
4) | ;
5) | ;
6) | ;
7) | и т.д.

Вообще, [image]. Пользуясь этими преобразованиями дифференциала, найдем следующие неопределенные интегралы.

 | Примеры.
1) | .
2) | .
Сформулируем еще одно очень полезное правило:
если [image], то [image],
где [image], так как [image].
Пример.

.


7.1.5. Интегрирование по частям

7.1.5. Интегрирование по частям Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл > 7.1.5. Интегрирование по частям

Пусть [image] и [image] - непрерывно дифференцируемые функции от [image]. На основании формулы дифференциала произведения имеем:

Интегрируя это соотношение, получим [image].
Тогда [image] - формула интегрирования по частям.
Выведенная формула показывает, что [image] приводится к интегралу [image], который может оказаться более простым, чем исходный.
Интегралы, берущиеся "по частям"
1. | Интегралы вида [image], где [image] - многочлен степени [image], [image] - одна из следующих функций: .
В качестве функции [image] следует взять многочлен [image] и применить к интегралу формулу интегрирования по частям [image] раз.
 | Примеры
1) | .
2) |
2. | Интегралы вида [image], где [image], берутся, если за функцию [image] принять [image] и применить [image] раз к интегралу формулу интегрирования по частям.
Пример

.

3. | Интегралы вида [image], где [image] - одна из следующих функций: , также берутся "по частям", приняв за [image] функцию [image].
4. | В некоторых случаях для сведения данного интеграла к табличному применяется формула интегрирования по частям и искомый интеграл определяется из получившегося алгебраического уравнения. К таким интегралам относятся [image], [image] и [image].
Пример.

.

Сравнивая начало и конец равенства, получим уравнение

, откуда

.


7.1.6. Интегрирование простейших рациональных дробей

7.1.6. Интегрирование простейших рациональных дробей Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл > 7.1.6. Интегрирование простейших рациональных дробей

Дробно-рациональная функция или рациональная дробь - это дробь вида
.
Не ограничивая общность рассуждения, будем предполагать, что эти многочлены не имеют общих корней, т.е. дробь сокращена.
Если степень числителя меньше степени знаменателя, т.е. m < n, то дробь называют правильной, в противном случае дробь называют неправильной.
Если дробь неправильная, то, разделив [image] на [image] (по правилу деления многочленов), получим: , где [image] - многочлен, [image] - правильная дробь (т.е. ).
 | Определение.
 | Правильные рациональные дроби вида:
1. | ,
2. | , k - целое положительное число.
3. | (дискриминант [image] ),
4. | ( [image] и [image] - целое положительное число).
 | называют простейшими дробями 1, 2, 3, 4 типов.
 | Найдем интегралы от этих дробей:
1. | .
2. | .
3. |
 | Более сложных вычислений требует интегрирование простейших дробей типа 4.
4. | .
Рекуррентная формула
Рассмотрим интеграл [image] и получим для него рекуррентную формулу, т.е. формулу позволяющую вычислить интеграл [image], если мы знаем интеграл [image].
Для этого рассмотрим
Применим к нему формулу интегрирования по частям:
Таким образом, получили:
Пример.

.


7.1.7. Интегрирование рациональных дробей

7.1.7. Интегрирование рациональных дробей Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл > 7.1.7. Интегрирование рациональных дробей

Теорема.

Если [image], где [image] и [image] не имеют вещественных корней, то правильная дробь [image] может быть представлена в виде:

.

Т.е. правильная рациональная дробь представляется в виде суммы простейших дробей, которые интегрируются в элементарных функциях.

Пример.

.

Так как [image], то по условию равенства многочленов приравниваем коэффициенты при одинаковых степенях правой и левой частей равенства. Получим

.

Или, подставляя значения [image] в правую и левую части равенства, получим;

.

Пусть требуется вычислить интеграл [image]. Если данная дробь неправильная, то мы представим её в виде суммы многочлена [image] и правильной рациональной дроби [image], которая представима в виде суммы простейших дробей.
Таким образом, интегрирование рациональной дроби сводится к интегрированию многочлена и нескольких простейших дробей.
Пример.

.


7.1.8. Интегрирование некоторых иррациональных выражений

7.1.8. Интегрирование некоторых иррациональных выражений Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл > 7.1.8. Интегрирование некоторых иррациональных выражений

Интегрирование некоторых иррациональных выражений
1. | Если подынтегральное выражение содержит лишь линейную иррациональность [image] [image], то полезна подстановка [image].
Пример.

.

2. | В интегралах вида [image] надо сделать подстановку [image], где [image].
3. | Интеграл от простейшей квадратичной иррациональности [image] с помощью добавления квадратного трёхчлена [image] до полного квадрата сводится к одному из двух интегралов [image], которые являются табличными.
Пример.

по таблице интегралов

.

4.

Интегралы вида

-

-

-

интегрируются с помощью следующих тригонометрических подстановок:

;
;
.
Пример.

.

Замечание

Для интегралов вида [image], [image], также можно использовать тригонометрические подстановки. Однако проще их вычислять, делая замену [image] или [image].


7.1.9. Интегрирование некоторых классов тригонометрических функций

7.1.9. Интегрирование некоторых классов тригонометрических функций Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.1. Неопределенный интеграл > 7.1.9. Интегрирование некоторых классов тригонометрических функций

Рассмотрим интеграл вида [image], где [image] - рациональная функция своих аргументов
Сделаем подстановку [image] [image] [image]. Тогда: , [image].
Таким образом, сделав подстановку, исходный интеграл от тригонометрических функций стал интегралом от рациональной функции переменной [image], т.е. .
Пример.

.

Рассмотренная подстановка даёт возможность проинтегрировать всякую функцию вида [image]. Поэтому её называют универсальной тригонометрической подстановкой. Однако на практике она часто приводит к сложным интегралам от рациональных функций. Поэтому полезно знать также другие подстановки.
Подстановки.
1. .
Пример.

.

2. .
3.

, где [image] и [image] входят в чётных степенях.

Сделаем подстановку:

.

4.

, где n - нечётное, m - любое.

Пусть n = 2p+1, тогда

. Получили случай 1.

5.

, где m, n - чётные неотрицательные.

В этом случае используем формулы понижения степени:

и [image].

Пример.

.

6.

Интегралы вида

где [image] берутся при помощи следующих формул:

7. В интегралах вида [image] или [image], где m - четное натуральное число, прибавляется и вычитается выражение [image] или [image] под знаком интеграла.
Пример.

.

Замечание

Иногда полезно использовать тригонометрическое тождество [image]. Это удобно, если под знаком интеграла множитеоли [image] и [image], где натуральное число n - четное.
Пример.


7.2. Определенный интеграл

Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.2. Определенный интеграл

Е.С.Баранова, Н.В. Васильева
7.2. Определенный интеграл
В этом разделе ...

  • 7.2. Определенный интеграл
    • 7.2.1. Понятие определенного интеграла
    • 7.2.2. Основные свойства определенного интеграла
    • 7.2.3. Определенный интеграл, как функция верхнего предела
    • 7.2.4. Формула Ньютона-Лейбница
    • 7.2.5. Замена переменной в определенном интеграле
    • 7.2.6. Интегрирование по частям в определенном интеграле
    • 7.2.7. Геометрические приложения определенного интеграла
    • 7.2.8. Несобственные интегралы


7.2.1. Понятие определенного интеграла

7.2.1. Понятие определенного интеграла Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.2. Определенный интеграл > 7.2.1. Понятие определенного интеграла

Пусть на отрезке [image] задана непрерывная функция [image] (рис. 1). Разделим [image] на части произвольными точками: . Обозначим через [image].
Рис. 1
На каждом частичном отрезке [image] разбиения выберем произвольную точку [image].В каждой точке [image] вычислим значение функции [image].
Составим сумму [image], которую будем называть интегральной суммой функции [image], соответствующей этому разбиению.
Обозначим через [image] максимальную длину частичных отрезков [image].
Определение.

Пусть [image] непрерывная функция на [image]. Если существует предел последовательности интегральных сумм [image] при [image] (и [image]) и не зависящего от способа разбиения отрезка, то он называется определенным интегралом от функции [image] на отрезке [image]. Функция [image] называется интегрируемой на [image].

Обозначается: ,

где [image] - нижний предел интегрирования; [image] - верхний предел интегрирования.

Геометрический смысл определенного интеграла

Пусть функция [image] непрерывна и неотрицательна на [image] . Произведение [image] численно равно площади прямоугольника, имеющего основание [image] и высоту [image].

Построив на каждом отрезке [image] такой прямоугольник, получим ступенчатую фигуру, площадь которой равна интегральной сумме [image].

Если [image], то площадь ступенчатой фигуры будет стремиться к площади так называемой криволинейной трапеции, ограниченной кривой [image], прямыми [image], [image] и осью [image] (рис. 2).

Таким образом [image].

Рис. 2.
Замечание

Понятие определенного интеграла так, как мы его определили, было введено для непрерывных функций французским математиком Коши. Говорят, что непрерывная на отрезке [image] функция интегрируема на нем в смысле Коши.

В общем случае - для функций не обязательно непрерывных - может существовать предел интегральных сумм, тогда говорят, что функция интегрируема в смысле Римана. Это определение дано немецким математиком Б. Ф. Риманом (1826-1866гг.).


7.2.2. Основные свойства определенного интеграла

7.2.2. Основные свойства определенного интеграла Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.2. Определенный интеграл > 7.2.2. Основные свойства определенного интеграла

Основные свойства определенного интеграла
10. | Постоянный множитель можно выносить за знак определенного интеграла, т.е. = [image], если эти интегралы существуют.

Действительно, [image] = [image] =

= [image].

20.

Определенный интеграл от суммы нескольких функций равен сумме интегралов от слагаемых, т.е.

если [image] и [image] - интегрируемые на [image] функции.

Так как

.

30. | Если на отрезке [image], где [image], интегрируемые функции [image] и [image] удовлетворяют условию [image], то [image] [image].
Доказательство.

Рассмотрим разность

.

Так как [image] [image], то, по геометрическому смыслу определенного интеграла, [image] [image] [image] [image].

40. | Если [image] и [image] - наименьшее и наибольшее значения интегрируемой функции [image] на отрезке [image] и [image], то [image].
Доказательство.

По условию [image], тогда [image] [image] [image]. Но [image] [image] [image] [image].

Аналогично, [image] [image] [image].

Если [image], то [image] (рис. 3).

Рис. 3
50. | Теорема о среднем. Если [image] - непрерывна на отрезке [image], то существует точка [image] такая, что справедливо равенство
.
Доказательство.

Пусть для определенности [image] и [image]. Тогда

, обозначим [image] [image] [image], тогда [image].

Так как [image] - непрерывна, то она принимает все значения, заключенные между [image] и [image]. Следовательно, [image], такое, что [image], т.е. .

Отсюда [image], где [image].

60. | Из определения определенного интеграла [image] [image].
70. | Для любых трех чисел [image] справедливо равенство [image] [image] [image], если только все три интеграла существуют.
Доказательство.

Разобьем [image] на части так, чтобы точка [image] была точкой деления. Затем разобьем интегральную сумму [image], соответствующую отрезку [image], на две суммы: - сумму, соответствующую [image] и [image] - сумму, соответствующую [image]. Тогда

.

Переходя к пределу при [image], получим

.

Если же, например, [image] , то на основании доказанного [image] [image] [image] [image] [image] [image] [image]. По свойству 60 получим

.

Аналогично доказывается при другом расположении точек [image] .


7.2.3. Определенный интеграл, как функция верхнего предела

7.2.3. Определенный интеграл, как функция верхнего предела Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.2. Определенный интеграл > 7.2.3. Определенный интеграл, как функция верхнего предела

Определенный интеграл, как функция верхнего предела

Пусть [image] - непрерывна на [image]. Рассмотрим интеграл [image], где [image] (во избежание путаницы, переменная интегрирования обозначена другой буквой).

При постоянном a этот интеграл будет представлять собой функцию верхнего предела x. Эту функцию мы обозначим через [image].

Если [image], то величина [image] численно равна площади криволинейной трапеции [image] (рис. 4). Очевидно, что площадь изменяется в зависимости от x.

Рис. 4.
Теорема.

Если [image] - непрерывная функция и [image], то [image] дифференцируемая функция и ее производная равна

.

Доказательство.

Дадим x приращение [image], тогда

.

Найдем приращение [image]:

.

Таким образом [image] [image]. Применим к этому интегралу теорему о среднем (рис.5): .

Рис. 5

Найдем [image] [image]. Так как [image] при [image], то [image] [image] вследствие непрерывности. Итак, [image].


7.2.4. Формула Ньютона-Лейбница

7.2.4. Формула Ньютона-Лейбница Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.2. Определенный интеграл > 7.2.4. Формула Ньютона-Лейбница

Теорема.

Если [image] есть какая-либо первообразная для функции [image], непрерывной на [image], то справедлива формула

- формула Ньютона - Лейбница.

Доказательство.

Пусть [image] - первообразная для [image]. Но интеграл с переменным верхним пределом [image] - тоже первообразная для [image], так как [image]. Эти первообразные отличаются на произвольную постоянную, т.е. .

Положим [image], тогда [image] [image]. Но [image], следовательно [image]. Т.о. .

При [image], получим [image] или, заменив обозначение переменной интегрирования на [image],

Пример:

.


7.2.5. Замена переменной в определенном интеграле

7.2.5. Замена переменной в определенном интеграле Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.2. Определенный интеграл > 7.2.5. Замена переменной в определенном интеграле

Замена переменной в определенном интеграле

Пусть дан интеграл [image], где [image] - непрерывна на [image]. Введем новую переменную [image] по формуле [image].

Если:

1) [image]; [image];

2) [image] и [image] - непрерывны на [image];

3) [image] - определена и непрерывна на [image];

то [image].

Доказательство.

Пусть [image] - первообразная для [image], т.е. . Рассмотрим сложную функцию [image]. Найдем ее производную

.

Значит [image] - первообразная для [image]. Тогда

.

Пример.

.

Замечания
1) | Если [image] - четная функция, т.е. , то [image] .
 | Действительно, [image] . Сделаем подстановку в первом интеграле [image] . Тогда [image] . Следовательно, [image] [image] .
2) | Если [image] - нечетная, т.е. , то [image] .
 | Действительно, (подстановка в первом интеграле) [image] [image] [image] [image] .


7.2.6. Интегрирование по частям в определенном интеграле

7.2.6. Интегрирование по частям в определенном интеграле Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.2. Определенный интеграл > 7.2.6. Интегрирование по частям в определенном интеграле

Интегрирование по частям в определенном интеграле

Пусть [image] и [image] - дифференцируемые функции. Тогда по правилу дифференцирования произведения [image]. Интегрируя обе части тождества в пределах от a до b, получим:

,

так как [image], то [image]. Получили формулу

,

Которая называется формулой интегрирования по частям.

Пример.

.


7.2.7. Геометрические приложения определенного интеграла

7.2.7. Геометрические приложения определенного интеграла Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.2. Определенный интеграл > 7.2.7. Геометрические приложения определенного интеграла

Вычисление площадей
1. Если [image] на [image], то площадь криволинейной трапеции, ограниченной кривой [image], осью [image] и прямыми [image] и [image] (рис. 6), равна:
Рис. 6

2. Если [image] на [image] , то определенный интеграл [image] и по абсолютной величине равен площади криволинейной трапеции [image] (рис. 7), т.е.
Рис. 7
3. Если [image] конечное число раз меняет свой знак на отрезке [image], то интеграл по всему отрезку [image] разбиваем на сумму интегралов по частичным отрезкам (рис. 8), или
Рис. 8
Пример.

, [image] (рис. 9).

Рис. 9.

, или [image].

4. Если кривая задана уравнениями в параметрической форме (рис.10): и [image], где [image] и [image].
Рис. 10

Тогда площадь криволинейной трапеции будет определяться, как :

5.

Площадь сектора в полярных координатах

Пусть кривая задана уравнением: , где [image].
Рис. 10

Разобьем площадь криволинейного сектора на [image] частей лучами: (рис. 11). В каждом частном угле [image] возьмем луч [image] и найдем [image]. Тогда площадь криволинейного сектора будет равна [image]. Следовательно, площадь всего «ступенчатого» сектора будет равна [image]. Получили интегральную сумму [image]. При переходе к пределу при [image], получим, что [image]. По определению определенного интеграла площадь сектора равна
Пример.

- лемниската Бернулли (рис. 12).

Рис. 12

Вычисление объема тела по площадям параллельных сечений

Пусть [image] - некоторое тело, расположенное вдоль оси [image]. Предположим, что для любого [image] известна [image] - площадь любого сечения этого тела плоскостью, перпендикулярной оси [image] (рис. 13).

Рис. 13.

Предположим, что [image] есть непрерывная функция от [image]. Проведем плоскости [image]. Эти плоскости разобьют тело [image] на [image] слоев.

В каждом частичном промежутке [image] возьмем произвольную точку [image] и построим цилиндрическое тело, образующая которого параллельна оси [image], а направляющая представляет собой контур сечения тела [image] плоскостью [image].

Объем такого цилиндра равен [image], где [image] -площадь основания цилиндра, [image] - его высота. Сумма объемов всех цилиндров равна [image].

Т.к. представляет собой интегральную сумму для непрерывной функции [image] на отрезке [image], то можно доказать, что существует ее предел, который по определению является определенным интегралом.

Объем тела вращения

Рассмотрим тело, образованное вращением вокруг оси [image] кривой [image], непрерывной на [image], и ограниченное плоскостями [image] и [image] - тело вращения (рис. 14).

Рис. 14

В этом случае произвольное сечение тела плоскостью, перпендикулярной оси [image], есть круг, площадь которого: . Тогда объем тела вращения равен

Длина дуги в декартовых координатах
Определение.

Под длиной дуги [image] понимается предел, к которому стремится длина ломаной линии, вписанной в эту дугу, когда число звеньев ломаной возрастает непрерывно, а длина наибольшего звена ее стремится к нулю.

Рис. 15.

То есть, если длина ломаной равна [image], то длина дуги [image] (рис. 15) равна [image].

Теорема.

Если [image] непрерывна на [image] и имеет непрерывную производную [image] на [image], то существует [image].

Доказательство.

Пусть [image] - приращение данной функции [image] на отрезке [image]. По теореме Пифагора имеем

Применяя теорему Лагранжа о среднем, получим [image] где [image]. Тогда

Т.о. длина вписанной ломаной равна [image]. Т.к. - непрерывна, то [image] -представляет собой интегральную сумму для непрерывной функции [image]. Следовательно, предел этой интегральной суммы существует и, по определению, равен

Замечания
а)

Если верхний предел интегрирования считать переменным и обозначить через [image], то длина дуги [image] будет функцией от [image]: Тогда [image] или

Получили формулу для дифференциала дуги [image].

б) Найдем теперь длину дуги кривой, заданной параметрически.

Пусть [image], где [image], тогда длина дуги

в)

Длина дуги кривой в полярных координатах.

Пусть [image], где [image], тогда по формулам перехода от полярных координат к декартовым [image] получим [image], где [image].

Найдем [image], тогда

Пример.

Найдем длину кардиоиды [image] (рис. 16).

Рис. 16

Поверхность тела вращения

Пусть [image] и [image] - непрерывны на [image]. Определим площадь поверхности, образованной вращением кривой [image] вокруг оси [image] на отрезке [image] (рис. 17).

Рис. 17

Каждая хорда длины [image] при вращении опишет усеченный конус, поверхность которого [image] равна

Перейдем к пределу при [image], т.е.

Тогда по определению определенного интеграла


7.2.8. Несобственные интегралы

7.2.8. Несобственные интегралы Skip Navigation Links Высшая математика > 7. Интегральное исчисление функций одной переменной > 7.2. Определенный интеграл > 7.2.8. Несобственные интегралы

Несобственные интегралы

В определении интеграла [image] предполагалось, что:

1) промежуток интегрирования [image] конечен.

2) функция [image] определена и непрерывна на [image].

Такой определенный интеграл называется собственным (слово собственный обычно опускается).

Если нарушается хотя бы одно из условий 1) или 2), то интеграл называется несобственным определенным интегралом.

Выясним смысл этого нового понятия для двух простейших случаев.

Несобственный интеграл с бесконечным пределом интегрирования

Несобственный интеграл с бесконечным пределом интегрирования

Этот интеграл по определению равен [image]. Несобственный интеграл с бесконечным пределом интегрирования часто называют несобственным интегралом 1 рода.

Если предел существует и конечен, то интеграл называется сходящимся, в противном случае интеграл называется расходящимся.

Если [image] - первообразная функция для подынтегральной функции [image], то

Аналогичным образом определяются интегралы: и [image].

Пример.

.

Если [image], то [image]. Следовательно,

Во многих случаях достаточно установить, сходится данный интеграл или расходится. Для этого могут быть полезными следующие теоремы.

Теорема 1 (Признак сравнения).

Если для всех [image] выполняется неравенство [image] и если [image] сходится, то [image] тоже сходится, причем [image]. Если же [image] расходится, то [image] - тоже расходится.

Пример.

Исследовать сходится ли интеграл

Т.к. и [image] - сходится, то данный интеграл сходится.

Теорема 2.

Если интеграл [image] сходится, то сходится и интеграл [image]. В этом случае последний интеграл называется абсолютно сходящимся.

Пример.

Исследовать сходимость интеграла [image].

Так как [image] и [image] сходится, то данный интеграл сходится абсолютно.

Теорема 3 (Предельный признак сравнения).

Если непрерывные функции [image] и [image] при [image], причем [image] (эквивалентны), то интегралы [image] и [image] одновременно сходятся или одновременно расходятся.

Пример.

сходится, так как [image] и [image] - сходится.

Пример.

расходится, так как [image] и [image] - расходится.

Несобственный интеграл от разрывной функции

Несобственный интеграл от разрывной функции

Пусть [image] непрерывна при [image] и имеет точку бесконечного разрыва при [image]. Тогда несобственный интеграл

называется сходящимся или расходящимся в зависимости от того, существует или нет конечный предел.

Аналогично определяются интегралы:

(бесконечный разрыв в точке [image])

и [image] (бесконечный разрыв в точке [image]).

Пример.

Если [image], то [image] расходится.

Таким образом

Рассмотрим теоремы, устанавливающие признаки сходимости несобственных интегралов от разрывной функции.

Теорема 1 (Признак сравнения).

Если на отрезке [image] функции [image] и [image] имеют бесконечный разрыв в точке [image], причем [image] и [image] сходится, то [image] тоже сходится. Если же [image] расходится, то [image] тоже расходится.

Теорема 2.

Если [image] имеет бесконеный разрыв в точке [image] и интеграл [image] сходится, то интеграл [image] тоже сходится и такая сходимость называется абсолютной.

Теорема 3.

Если на отрезке [image] функции [image] и [image] имеют бесконечный разрыв в точке [image], причем [image] и [image] и [image], то интегралы [image] и [image] одновременно сходятся или одновременно расходятся.

Пример.

сходится, так как [image] и [image] сходится.


Высшая математика. Оглавление

Высшая математика. Оглавление Skip Navigation Links Высшая математика

  • 1. Элементы линейной алгебры
    • 1.1. Система линейных алгебраических уравнений
    • 1.2. СЛАУ второго, третьего и n-ого порядка. Определители. Формулы Крамера
    • 1.3. Свойства определителей
    • 1.4. Матрицы. Действия с матрицами
    • 1.5. Обратная матрица
    • 1.6. Матричные уравнения. Матричная запись СЛАУ. Формулы Крамера
    • 1.7. Расширенная матрица СЛАУ. Элементарные преобразования
    • 1.8. Метод Гаусса
    • 1.9. Ранг матрицы. Теорема Кронекера - Капелли
    • 1.10. Однородные СЛАУ
    • 1.11. Определение линейного пространства
    • 1.12. Линейная зависимость и независимость векторов в Rn
    • 1.13. Размерность линейного пространства. Базис
    • 1.14. Евклидово пространство. Нормированное пространство. Ортонормированный базис
  • 2. Векторная алгебра
    • 2.1. Векторы в пространстве R3
    • 2.2. Геометрическое изображение вектора в R3. Линейные операции с векторами. Геометрический смысл скалярного произведения
    • 2.3. Задачи, решаемые с помощью скалярного произведения
    • 2.4. Направляющие косинусы
    • 2.5. Коллинеарные вектора
    • 2.6. Векторное произведение и его свойства
    • 2.7. Смешанное произведение векторов и его свойства
    • 2.8. Геометрический смысл векторного произведения
    • 2.9. Задачи, решаемые с помощью векторного произведения
    • 2.10. Геометрический смысл смешанного произведения. Задачи, решаемые с помощью смешанного произведения
  • 3. Аналитическая геометрия
    • 3.1. Плоскость и прямая в пространстве
      • 3.1.1. Поверхности в пространстве и их уравнения. Уравнение плоскости
      • 3.1.2. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей
      • 3.1.3. Плоскость, заданная точкой и двумя коллинеарными векторами
      • 3.1.4. Уравнение плоскости в отрезках
      • 3.1.5. Исследование общего уравнения плоскости
      • 3.1.6. Линии в пространстве. Общие уравнения прямой
      • 3.1.7. Параметрические и канонические уравнения прямой. Взаимное расположение прямых
      • 3.1.8. Взаимное расположение прямой и плоскости в пространстве
    • 3.2. Аналитическая геометрия на плоскости
      • 3.2.1. Геометрическое изображение векторов из пространства R2. Прямоугольная декартова система координат на плоскости
      • 3.2.2. Линии на плоскости. Прямая на плоскости
      • 3.2.3. Кривые второго порядка
      • 3.2.4. Кривые в полярной системе координат
    • 3.3. Поверхности второго порядка
      • 3.3.1. Общее уравнение поверхности второго порядка
      • 3.3.2. Эллипсоид
      • 3.3.3. Однополостной гиперболоид
      • 3.3.4. Двуполостной гиперболоид
      • 3.3.5. Эллиптический параболоид
      • 3.3.6. Гиперболический параболоид
      • 3.3.7. Конус второго порядка
  • 4. Теория пределов
    • 4.1. Множества на числовой оси
    • 4.2. Определение предела функции
    • 4.3. Односторонние пределы. Предел последовательности
    • 4.4. Основные свойства пределов
    • 4.5. Первый замечательный предел
    • 4.6. Ограниченные функции
    • 4.7. Бесконечно малые и бесконечно большие функции (б.м. и б.б)
    • 4.8. Свойства б.м. и б.б. функций
    • 4.9. Арифметические операции над функциями, имеющими конечный предел. Вычисление пределов
    • 4.10. Сравнение б.м. и б.б. функций
    • 4.11. Главная часть б.м. и б.б. функций
    • 4.12. Второй замечательный предел
    • 4.13. Показательные неопределенности
    • 4.14. Непрерывность функций
  • 5. Дифференциальное исчисление функций одной переменной
    • 5.1. Дифференциальное исчисление функций одной переменной
      • 5.1.1. Производная
        • 5.1.1.1. Производная, и ее геометрический смысл
        • 5.1.1.2. Дифференцируемая функция
        • 5.1.1.3. Непрерывность и дифференцируемость функции
        • 5.1.1.4. Правила дифференцирования
        • 5.1.1.5. Правила дифференцирования
        • 5.1.1.6. Производные основных элементарных функций
        • 5.1.1.7. Таблица производных основных элементарных функций
        • 5.1.1.8. Примеры вычисления производных
        • 5.1.1.9. Уравнение касательной к кривой. Угол между кривыми
      • 5.1.2. Дифференциал. Производные и дифференциалы высших порядков
        • 5.1.2.1. Дифференциал. Формула дифференциала
        • 5.1.2.2. Правила дифференцирования
        • 5.1.2.3. Инвариантность формулы дифференциала
        • 5.1.2.4. Производные функций, заданных параметрически. Дифференцирование неявных функций
        • 5.1.2.5. Вычисление дифференциала. Приближенные вычисления с помощью дифференциала
        • 5.1.2.6. Производные высших порядков
        • 5.1.2.7. Дифференциалы высших порядков
    • 5.2. Исследование функций
      • 5.2.1. Монотонные функции. Теоремы Ферма, Ролля и Лагранжа. Правило Лопиталя
        • 5.2.1.1. Монотонные функции. Признаки монотонности
        • 5.2.1.2. Свойства функций, непрерывных на замкнутом промежутке
        • 5.2.1.3. Теоремы Ферма, Ролля , Лагранжа. Правило Лопиталя
      • 5.2.2. Исследование функций и построение графиков
        • 5.2.2.1. Исследование функций с помощью первой производной
        • 5.2.2.2. Исследование функций с помощью второй производной. Точки перегиба
        • 5.2.2.3. Асимптоты графика функции
        • 5.2.2.4. Наибольшее и наименьшее значения функции
      • 5.2.3. Формула Тейлора и ее применение. Исследование функций с помощью производных высших порядков
        • 5.2.3.1. Многочлен Тейлора
        • 5.2.3.2. Формулы Тейлора и Маклорена
        • 5.2.3.3. Формула Маклорена для основных элементарных функций
        • 5.2.3.4. Применение формулы Тейлора
        • 5.2.3.5. Исследование функций с помощью производных высших порядков
        • 5.2.3.6. Литература
  • 6. Дифференциальное исчисление функций нескольких переменных
    • 6.1. Функции многих переменных
      • 6.1.1. Прямое произведение множеств. n- мерное пространство Rn
      • 6.1.2. Окрестности точек в пространстве Rn. Классификация точек. Открытые и замкнутые множества
      • 6.1.3. Функции n переменных. Предел и непрерывность функций n переменных
    • 6.2. Дифференцирование функций n переменных
      • 6.2.1. Частные производные функций n переменных
      • 6.2.2. Дифференцируемая функция. Условия дифференцируемости
      • 6.2.3. Производная сложной функции. Полная производная
    • 6.3. Дифференциал функций нескольких переменных
      • 6.3.1. Определение дифференциала функции нескольких переменных и его свойства. Инвариантность формулы дифференциала
      • 6.3.2. Геометрический смысл дифференциала функции двух переменных. Уравнение касательной плоскости и нормали к поверхности
      • 6.3.3. Приближенные вычисления и оценка погрешностей
    • 6.4. Частные производные и дифференциалы высших порядков функции нескольких переменных
    • 6.5. Производные функций нескольких переменных, заданных неявно
      • 6.5.1. Неявная функция. Дифференцируемость неявной функции. Формула для частных производных функции двух переменных, заданной неявно
      • 6.5.2. Производные неявных функций, заданных системой уравнений. Определитель Якоби
    • 6.6. Экстремум функции нескольких переменных
      • 6.6.1. Формула Тейлора для функции n переменных
      • 6.6.2. Экстремум функции двух переменных
      • 6.6.3. Экстремум функции n переменных
      • 6.6.4. Нахождение наименьшего и наибольшего значений функции нескольких переменных
  • 7. Интегральное исчисление функций одной переменной
    • 7.1. Неопределенный интеграл
      • 7.1.1. Первообразная и неопределенный интеграл
      • 7.1.2. Основные свойства неопределенного интеграла
      • 7.1.3. Таблица неопределенных интегралов
      • 7.1.4. Интегрирование методом замены переменной
      • 7.1.5. Интегрирование по частям
      • 7.1.6. Интегрирование простейших рациональных дробей
      • 7.1.7. Интегрирование рациональных дробей
      • 7.1.8. Интегрирование некоторых иррациональных выражений
      • 7.1.9. Интегрирование некоторых классов тригонометрических функций
    • 7.2. Определенный интеграл
      • 7.2.1. Понятие определенного интеграла
      • 7.2.2. Основные свойства определенного интеграла
      • 7.2.3. Определенный интеграл, как функция верхнего предела
      • 7.2.4. Формула Ньютона-Лейбница
      • 7.2.5. Замена переменной в определенном интеграле
      • 7.2.6. Интегрирование по частям в определенном интеграле
      • 7.2.7. Геометрические приложения определенного интеграла
      • 7.2.8. Несобственные интегралы