Аналитическая геометрия

Skip Navigation Links Оглавление > Аналитическая геометрия

Н.В. Васильева
Аналитическая геометрия
В этом разделе ...

  • Аналитическая геометрия
    • 1. Аналитическая геометрия в пространстве
      • 1.1. Метод координат в пространстве
      • 1.2. Поверхности в пространстве и их уравнения. Уравнение плоскости
      • 1.3. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей
      • 1.4. Плоскость, заданная точкой и двумя коллинеарными векторами
      • 1.5. Уравнение плоскости в отрезках
      • 1.6. Исследование общего уравнения плоскости
      • 1.7. Линии в пространстве. Общие уравнения прямой
      • 1.8. Параметрические и канонические уравнения прямой
      • 1.9. Угол между прямыми
      • 1.10. Условия пересечения прямых
      • 1.11. Приведение общих уравнений прямой к каноническому виду
      • 1.12. Взаимное расположение прямой и плоскости в пространстве
    • 2. Аналитическая геометрия на плоскости
      • 2.1. Прямоугольная декартова система координат на плоскости
      • 2.2. Линии на плоскости. Прямая на плоскости
      • 2.3. Различные виды уравнений прямой на плоскости
      • 2.4. Кривые второго порядка
      • 2.5. Эллипс, гипербола, парабола
      • 2.6. Кривые в полярной системе координат
    • 3. Поверхности второго порядка
      • 3.1. Общее уравнение поверхности второго порядка
      • 3.2. Эллипсоид
      • 3.3. Однополостной гиперболоид
      • 3.4. Двуполостной гиперболоид
      • 3.5. Эллиптический параболоид
      • 3.6. Гиперболический параболоид
      • 3.7. Конус второго порядка
    • 4. Основные формулы
      • 4.1. Метод координат в пространстве
      • 4.2. Уравнения плоскости
      • 4.3. Угол между плоскостями
      • 4.4. Общее уравнение плоскости и его исследование
      • 4.5. Уравнения прямой в пространстве
      • 4.6. Угол между прямыми
      • 4.7. Взаимное расположение прямой и плоскости
      • 4.8. Уравнения прямой на плоскости
      • 4.9. Кривые второго порядка
    • 5. Итоговые тесты
      • 5.1. Тест: Аналитическая геометрия в пространстве
      • 5.2. Тест: Аналитическая геометрия на плоскости
    • 6. Тренажеры
      • 6.1. Тренажер: Плоскость, заданная точкой и двумя коллинеарными ей векторами, не коллинеарными между собой
      • 6.2. Тренажер: Уравнение прямой


1. Аналитическая геометрия в пространстве

Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве

Н.В. Васильева
1. Аналитическая геометрия в пространстве
В этом разделе ...

  • 1. Аналитическая геометрия в пространстве
    • 1.1. Метод координат в пространстве
    • 1.2. Поверхности в пространстве и их уравнения. Уравнение плоскости
    • 1.3. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей
    • 1.4. Плоскость, заданная точкой и двумя коллинеарными векторами
    • 1.5. Уравнение плоскости в отрезках
    • 1.6. Исследование общего уравнения плоскости
    • 1.7. Линии в пространстве. Общие уравнения прямой
    • 1.8. Параметрические и канонические уравнения прямой
    • 1.9. Угол между прямыми
    • 1.10. Условия пересечения прямых
    • 1.11. Приведение общих уравнений прямой к каноническому виду
    • 1.12. Взаимное расположение прямой и плоскости в пространстве


1.1. Метод координат в пространстве

1.1. Метод координат в пространстве Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.1. Метод координат в пространстве

Введем в пространстве прямоугольную декартову систему координат [image] с началом в некоторой точке [image]. Произвольную точку [image] в этой системе координат будем задавать ее координатами [image]. Вектор [image] изображать направленным отрезком [image], начало которого может быть перенесено в любую точку пространства (рис.1).

Рис. 1
 | Формулы расстояния между точками и деления отрезка в данном отношении
1. | Расстояние между точками [image] и
2. | Формулы деления отрезка в данном отношении где [image] и [image] , координаты начала и конца отрезка, число [image] , такое что [image] .
3. | Формулы деления отрезка пополам:


1.2. Поверхности в пространстве и их уравнения. Уравнение плоскости

1.2. Поверхности в пространстве и их уравнения. Уравнение плоскости Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.2. Поверхности в пространстве и их уравнения. Уравнение плоскости

Определение 1
Если в пространстве задана прямоугольная декартова система координат, то алгебраическое уравнение [image] называется уравнением поверхности [image] в этой системе координат, если:
1. Координаты любой точки [image] связаны уравнением [image].
2. Для любого решения [image] уравнения [image] справедливо [image] (рис. 2).
Рис. 2
Замечание
Иначе говоря, уравнение поверхности связывает координаты тех и только тех точек, которые принадлежат этой поверхности.
В дальнейшем будет дана классификация основных поверхностей, а в данном разделе мы покажем, как получить уравнение поверхности, если задано общее геометрическое свойство ее точек.

Задача

Написать алгебраическое уравнение множества точек, расположенных на расстоянии [image] от заданной точки [image].

Решение

Из элементарной геометрии известно, что множество точек с таким геометрическим свойством образует сферу (поверхность шара) с центром в точке [image] и радиусом [image]. Покажем, что ее уравнение имеет вид [image].

Пусть точка [image] принадлежит данной сфере. Рассмотрим вектор [image]. Так как [image] и [image], то [image].

Если же точка [image] не принадлежит сфере, то [image] или [image], и, следовательно, ее координаты [image] не удовлетворяют этому уравнению.

Теорема 1

Линейное уравнение с тремя переменными [image] задает в пространстве плоскость.

Доказательство
1.

Пусть задана точка [image], принадлежащая плоскости, и вектор [image], перпендикулярный плоскости. Ясно, что через данную точку перпендикулярно данному вектору можно провести только одну плоскость (рис.3).

Рис. 3

Если точка [image] принадлежит искомой плоскости, то вектор [image] коллинеарен этой плоскости и ортогонален вектору [image]. Из ортогональности векторов следует [image]. Выразив скалярное произведение через координаты перемножаемых векторов, получим [image]. В последнем уравнении раскроем скобки и обозначим [image]. Получим уравнение [image]. Это линейное уравнение, причем коэффициенты при переменных [image] - координаты нормального вектора [image].

2.

Пусть [image] - какое-то решение уравнения
. (1)
Это означает, что справедливо
. (2)
Вычитая из уравнения (1) уравнение (2), получим
, или [image].
Получили уравнение, которое, является уравнением плоскости, проходящей через точку [image] и перпендикулярной вектору [image].


1.3. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей

1.3. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.3. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей

Уравнение плоскости с нормальным вектором

Уравнение

где [image] - координаты любой точки, принадлежащей плоскости, [image] - координаты любого вектора [image], перпендикулярного плоскости, называется уравнением плоскости с нормальным вектором. Вектор [image] называется нормальным вектором.

Теорема
Если две плоскости заданы уравнениями [image] и [image], то заданы их нормальные векторы [image] и [image].
Угол [image] между плоскостями определяется как угол между их нормальными векторами. Тогда для косинуса этого угла справедлива формула:
.
Условие параллельности плоскостей имеет вид:
, или [image].
Условие перпендикулярности плоскостей определяется из соотношения:
, или [image].
Задача 1

Какие из заданных точек [image], [image], [image], [image] принадлежат плоскости, заданной уравнением [image]?

Решение

Чтобы выяснить, лежит ли точка в плоскости, надо в уравнение плоскости подставить ее координаты. Поскольку

, [image],

, [image],

то заданной плоскости принадлежат только точки [image] и [image].

Ответ:

и [image].

Задача 2

Написать уравнение плоскости, проходящей через точку [image] перпендикулярно вектору [image], если [image].

Решение

Вектор [image] является нормальным вектором плоскости. В уравнение (4) [image] подставим вместо [image] координаты вектора [image], а вместо [image] - координаты точки [image]. Получим

, или [image].

Ответ:

.

Задача 3

Напишите уравнение плоскости, проходящей через точку [image], параллельно плоскости, заданной уравнением [image].

Решение

Уравнение плоскости будем искать в виде: . Вместо [image] подставим в это уравнение координаты точки [image]. Из уравнения заданной плоскости найдем координаты ее нормального вектора [image]. Так как плоскости параллельны, то этот вектор является нормальным и для искомой плоскости. Подставив его координаты в уравнение, получим

, или [image].

Ответ:

Задача 4

Найти угол между плоскостями, заданными уравнениями [image] и [image].

Решение

Нормальные векторы заданных плоскостей [image], [image]. Если обозначить через [image] - угол между плоскостями, то по формуле (6), получим

.

Следовательно, угол [image].

Ответ

.

Задача 5

При каких значениях [image] и [image] заданные плоскости [image], [image] параллельны?

Решение

Нормальные векторы заданных плоскостей [image], [image]. Из условия параллельности (7) следует: . Тогда [image] и [image] [image].

Ответ

, [image].


1.4. Плоскость, заданная точкой и двумя коллинеарными векторами

1.4. Плоскость, заданная точкой и двумя коллинеарными векторами Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.4. Плоскость, заданная точкой и двумя коллинеарными векторами

Теорема
Если задана точка [image], принадлежащая плоскости, два вектора [image] и [image], коллинеарные плоскости и не коллинеарные между собой, то для этой плоскости используется уравнение [image], где нормальный вектор [image] (рис.4).
Рис. 4
Задача 1

Напишите уравнение плоскости, проходящей через точки [image], [image] и [image].

Решение

Рис. 5

Из рисунка 5 ясно, что нормальный вектор плоскости - это вектор [image]. Вычислим координаты векторов [image] и [image], а также их векторное произведение (35)

.

Следовательно, в качестве нормального вектора можно взять вектор [image]. Подставив его координаты, а также координаты любой из точек, например [image] в уравнение плоскости с нормальным вектором (4), получим

, или [image].

Ответ

.

Задача 2

Напишите уравнение плоскости проходящей через ось [image] и через точку [image].

Решение

Для искомой плоскости известны координаты точки, лежащей на плоскости, это [image] или [image]. Поскольку векторы [image] и [image], коллинеарны плоскости, то нормальный вектор [image], а тогда, подставляя координаты точки [image] и координаты вектора [image] в уравнение [image], получим

, или [image].

Ответ

.


1.5. Уравнение плоскости в отрезках

1.5. Уравнение плоскости в отрезках Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.5. Уравнение плоскости в отрезках

Теорема

Если плоскость пересекает все три координатные оси и заданы абсцисса [image] точки пересечения плоскости с осью [image], ордината [image] точки пересечения плоскости с осью [image] и аппликата [image] точки пересечения плоскости с осью [image], то уравнение плоскости может быть записано в виде

.

Это уравнение называется уравнением плоскости в отрезках, а числа [image], [image] и [image] - <отрезками>.

Доказательство

Для доказательства воспользуемся тем, что заданная плоскость проходит через точки [image], [image] и [image] (рис. 6). Нормальным вектором плоскости является вектор [image].

Рис. 6

Поскольку [image] [image] и [image], то [image]. Подставим координаты точки [image] и вектора [image] в уравнение плоскости с нормальным вектором (4) [image]. Получим

или [image].

Каждое слагаемое последнего уравнения разделим на произведение [image] и получим уравнение [image], что и требовалось доказать.

Задача

Напишите уравнение плоскости, проходящей через точку [image] и отсекающей на координатных осях отрезки, равной длины.

Решение

Уравнение плоскости будем искать в виде [image]. Из условия [image] возможны следующие случаи:

1. , тогда имеем [image] и, подставив в это уравнение координаты точки [image], найдем [image]: , или [image]; тогда уравнение плоскости запишется [image].

2. , тогда [image] и для [image] получим [image], или [image]; уравнение плоскости примет вид [image].

3. , [image]; подставляем в это уравнение координаты точки [image]: , или [image]; тогда уравнение плоскости [image].

4. , [image], [image], или [image]; тогда уравнение плоскости запишется в виде [image].

Ответ:

, или [image], или [image], или [image].


1.6. Исследование общего уравнения плоскости

1.6. Исследование общего уравнения плоскости Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.6. Исследование общего уравнения плоскости

Уравнение [image], где [image], [image] и [image] - координаты нормального вектора [image], называется общим уравнением плоскости.

Рассмотрим различные случаи расположения плоскости в зависимости от коэффициентов в ее общем уравнении.

1. | ; из этого следует, что скалярное произведение [image] , то есть вектор [image] перпендикулярен оси [image] , а плоскость параллельна оси [image] .
2. | ; [image] , то есть вектор [image] перпендикулярен оси [image] , а плоскость параллельна оси [image] .
3. | ; [image] , то есть вектор [image] перпендикулярен оси [image] , а плоскость параллельна оси [image] .
4. | ; в этом случае уравнение плоскости имеет решение [image] , или точка [image] принадлежит плоскости.
5. | и [image] ; плоскость параллельна координатным осям [image] и [image] , а тогда она параллельна координатной плоскости [image] .
6. | и [image] ; плоскость параллельна координатным осям [image] и [image] , а тогда она параллельна координатной плоскости [image] .
7. | и [image] ; плоскость параллельна координатным осям [image] и [image] , а тогда она параллельна координатной плоскости [image] .
8. | и [image] ; плоскость параллельна координатной оси [image] и проходит через начало координат, то есть проходит через координатную ось [image] .
9. | и [image] ; плоскость параллельна координатной оси [image] и проходит через начало координат, то есть проходит через координатную ось [image] .
10. | и [image] ; плоскость параллельна координатной оси [image] и проходит через начало координат, то есть проходит через координатную ось [image] .
Задача

Напишите уравнения координатных плоскостей.

Решение

В общем уравнении плоскости (9) для координатной плоскости [image] [image], следовательно, ее уравнение имеет вид [image], или [image]. Аналогично, уравнение координатной плоскости [image]: , или [image] и координатной плоскости [image]: , или [image].

Ответ:

, [image], [image].


1.7. Линии в пространстве. Общие уравнения прямой

1.7. Линии в пространстве. Общие уравнения прямой Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.7. Линии в пространстве. Общие уравнения прямой

Теорема 1

Если [image] и [image] - уравнения двух поверхностей в прямоугольной декартовой системе координат, то система [image] задает в пространстве множество точек, принадлежащих как одной поверхности, так и другой, то есть их линии пересечения.

Следовательно, линия в пространстве задается системой двух уравнений с тремя переменными.

Пример 1

Система [image] задает в пространстве линию пересечения сферы с центром в начале координат и с радиусом [image] и координатной плоскости [image], то есть окружность с радиусом [image], расположенную в плоскости [image].

Пример 2

Система [image] задает линию пересечения плоскости, параллельной координатной плоскости [image], и плоскости, параллельной координатной плоскости [image]. Ясно, что это прямая, параллельная координатной оси [image] (рис.7).

Рис. 7

Поскольку линией пересечения двух плоскостей является прямая, то справедлива следующая теорема.

Теорема 2
Прямая в пространстве задается системой двух линейных уравнений с тремя переменными.
.
Эти уравнения называются общими уравнениями прямой.
Следует иметь в виду, что при этом между двумя уравнениями системы не должно быть линейной зависимости, то есть ранг матрицы системы должен быть равен 2.


1.8. Параметрические и канонические уравнения прямой

1.8. Параметрические и канонические уравнения прямой Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.8. Параметрические и канонические уравнения прямой

Параметрические уравнения прямой
Прямая линия однозначно определена, если на ней задана точка [image] и ненулевой вектор, параллельный этой прямой. В дальнейшем такой вектор будем называть направляющим вектором. Если [image] - направляющий вектор, то для любой точки [image], принадлежащей прямой справедливо: . Из определения коллинеарных векторов (36) следует соотношение [image]. Так как вектор [image], то последнее равенство равносильно системе
, или [image].
Полученные три уравнения называются параметрическими уравнениями прямой, а [image] - параметром.
Канонические уравнения прямой
Если использовать условие коллинеарности векторов, выраженное через их координаты, то получим уравнения, которые называются каноническими уравнениями прямой:
.
Задача 1

Напишите канонические уравнения прямой, проходящей через точки [image] и [image].

Решение

Вектор [image] параллелен прямой, следовательно, мы можем выбрать его в качестве направляющего вектора. Подставляя в канонические уравнения прямой координаты любой из заданных точек, например [image], получим систему канонических уравнений прямой

.

Следует заметить, что канонические и параметрические уравнения прямой выглядят различно, в зависимости от того, координаты какой точки в них подставлены вместо чисел [image], [image] и [image]. Кроме того, в данной задаче одна из координат направляющего вектора равна нулю, а это означает, что один из знаменателей в канонических уравнениях равен нулю. Такая запись для канонических уравнений прямой считается вполне допустимой. Чтобы понять, как в данном случае расположена в пространстве прямая, перейдем к параметрическим уравнениям. Для этого каждое из трех равных отношений обозначим через [image] и получим
, или [image]. Из последних уравнений ясно, что заданная прямая лежит в плоскости [image].

Задача 2

Составьте параметрические уравнения медианы, проведенной из вершины [image] в треугольнике [image], если заданы координаты его вершин [image], [image] и [image].

Решение
Рис. 8

На медиане [image] задана точка [image] (рис.8). Направляющим вектором для нее может являться вектор [image] (рис. 8). Вычислим координаты векторов [image] и [image], а также вектора [image]. Подставим в параметрические уравнения прямой [image] вместо [image] координаты вектора [image], а вместо [image] - координаты точки [image]. Получим [image].

Ответ:

, [image], [image].


1.9. Угол между прямыми

1.9. Угол между прямыми Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.9. Угол между прямыми

Угол между прямыми
Пусть [image] и [image] - направляющие векторы двух прямых. Угол [image] между прямыми определяется как угол между их направляющими векторами. Для косинуса этого угла справедлива формула:
.
Условие перпендикулярности прямых
или [image].
Условие параллельности прямых
или [image].


1.10. Условия пересечения прямых

1.10. Условия пересечения прямых Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.10. Условия пересечения прямых

Условия пересечения прямых в пространстве
Если [image] и [image] - направляющие векторы двух прямых, а [image] и [image] - точки на этих прямых, то прямые пересекаются или скрещиваются в зависимости от того, компланарны или нет векторы [image] и [image] (рис.9).
Прямые скрещиваются, если смешанное произведение [image] (рис.9 a).
Прямые пересекаются, если смешанное произведение [image] (рис.9 b).
Рис. 9 a
Рис. 9 b
Задача

При каком значении [image] прямые [image] и [image] пересекаются?

Решение

Для первой прямой: направляющий вектор [image] и точка [image]. Для второй прямой: направляющий вектор [image] и точка [image]. Вычислим координаты вектора [image] и учтем, что прямые пересекаются, если смешанное произведение векторов [image] и [image] равно нулю.

= [image].

Поскольку [image], то [image].

Ответ:

.


1.11. Приведение общих уравнений прямой к каноническому виду

1.11. Приведение общих уравнений прямой к каноническому виду Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.11. Приведение общих уравнений прямой к каноническому виду

Приведение общих уравнений прямой к каноническому виду
Пусть прямая задана общими уравнениями [image].
Рис. 10
Если нужно привести ее уравнения к каноническим или параметрическим, то следует выбрать на этой прямой какую-то точку и найти вектор, параллельный ей. Координатами точки, принадлежащей прямой, является любое из решений заданной линейной системы. Направляющим вектором прямой является вектор [image], где [image] и [image] - нормальные векторы плоскостей, задающих прямую (рис. 10).
Задача

Приведите уравнения прямой [image] к каноническому виду.

Решение

Выберем на прямой точку с аппликатой [image]. Подставим [image] в общие уравнения прямой и найдем остальные координаты точки из системы. . Складывая уравнения системы, получим [image], или [image]. Подставляя это в любое уравнение, найдем [image], Итак, точка [image] принадлежит прямой. Нормальные векторы плоскостей, задающих прямую: и [image]. Тогда направляющий вектор прямой равен их векторному произведению

.

Следовательно, канонические уравнения прямой имеют вид [image].

Ответ:

.


1.12. Взаимное расположение прямой и плоскости в пространстве

1.12. Взаимное расположение прямой и плоскости в пространстве Skip Navigation Links Оглавление > Аналитическая геометрия > 1. Аналитическая геометрия в пространстве > 1.12. Взаимное расположение прямой и плоскости в пространстве

Пусть прямая задана параметрическими уравнениями [image], а плоскость уравнением [image].

Угол между прямой и плоскостью
Из рисунка 11 ясно, что для угла [image] между прямой и плоскостью справедлива формула:
.
Рис. 11
Условие параллельности прямой и плоскости.
, или [image], или [image].
Условие перпендикулярности прямой и плоскости.
, или [image].
Задача 1

Напишите уравнение плоскости, проходящей через точку [image] и перпендикулярной прямой, заданной уравнениями [image].

Решение

Из рисунка 12 видно, что направляющий вектор прямой [image] перпендикулярен плоскости, и его можно взять в качестве ее нормального вектора.

Рис. 12

Подставляя в уравнение плоскости с нормальным вектором (4) [image] координаты точки [image] и координаты вектора [image], получим

, или [image].

Ответ:

.

Точка пересечения прямой и плоскости
Точка пересечения прямой и плоскости находится из решения системы [image], где [image] - параметрические уравнения прямой, [image] - уравнение плоскости.
Задача 2

Найдите точку, симметричную точке [image] относительно прямой, заданной каноническими уравнениями

.

Решение

Точка [image], симметричная точке [image] относительно заданной прямой [image], лежит на прямой [image], перпендикулярной прямой [image]. При этом точка пересечения прямых [image] делит отрезок [image] пополам (рис.13).

Если провести через точку [image] плоскость [image], перпендикулярную прямой [image], то прямая [image] будет лежать в этой плоскости. Для плоскости [image] нормальным вектором является направляющий вектор прямой [image], то есть вектор [image]. Уравнение плоскости [image]:

, [image].

Рис. 13

Запишем уравнения прямой [image] в виде параметрических уравнений (10)
. Точка [image] - точка пересечения прямой [image] и плоскости [image]. Ее координаты найдем из системы (21)
.

Подставляя [image] и [image] из первых трех уравнений в четвертое, получим [image], или [image], откуда [image].

Координаты точки [image] можно найти, подставляя это значение [image] в первые три уравнения системы, тогда точка [image]. Определим координаты вектора [image]. Вектор [image], поэтому [image]. Координаты точки [image] найдем, прибавляя к координатам точки [image] координаты вектора [image]. Получим [image].

Ответ:

.


2. Аналитическая геометрия на плоскости

Skip Navigation Links Оглавление > Аналитическая геометрия > 2. Аналитическая геометрия на плоскости

Н.В. Васильева
2. Аналитическая геометрия на плоскости
В этом разделе ...

  • 2. Аналитическая геометрия на плоскости
    • 2.1. Прямоугольная декартова система координат на плоскости
    • 2.2. Линии на плоскости. Прямая на плоскости
    • 2.3. Различные виды уравнений прямой на плоскости
    • 2.4. Кривые второго порядка
    • 2.5. Эллипс, гипербола, парабола
    • 2.6. Кривые в полярной системе координат


2.1. Прямоугольная декартова система координат на плоскости

2.1. Прямоугольная декартова система координат на плоскости Skip Navigation Links Оглавление > Аналитическая геометрия > 2. Аналитическая геометрия на плоскости > 2.1. Прямоугольная декартова система координат на плоскости

Введем на плоскости прямоугольную декартову систему координат [image] с началом в некоторой точке [image]. Произвольную точку [image] в этой системе координат будем задавать ее координатами [image]. Вектор [image] из пространства [image] будем представлять в виде [image] где [image] - его координаты в стандартном ортонормированном базисе [image], [image] и изображать направленным отрезком [image], начало которого может быть перенесено в любую точку плоскости (рис.14).

Рис. 14

Расстояние [image] между точками [image] и [image] определяется по формуле

.

Координаты точки [image], делящей отрезок [image] в отношении [image] отыскиваются по формулам:

.


2.2. Линии на плоскости. Прямая на плоскости

2.2. Линии на плоскости. Прямая на плоскости Skip Navigation Links Оглавление > Аналитическая геометрия > 2. Аналитическая геометрия на плоскости > 2.2. Линии на плоскости. Прямая на плоскости

 | Определение
 | Алгебраическое уравнение [image] является уравнением линии [image] на плоскости, если:
1. | Для любой точки [image] [image] .
2. | Для любого решения [image] уравнения [image] точка [image] .
Замечание 1
Из определения следует, что линия на плоскости задается алгебраическим уравнением, связывающим координаты тех и только тех точек, которые принадлежат этой линии.

Теорема
Линейное уравнение с двумя переменными [image] задает на плоскости прямую.
Доказательство
Линейное уравнение с двумя неизвестными имеет бесконечно много решений. Пусть [image], [image] и [image], [image] любые два решения этого уравнения. Из определения уравнения линии следует, что точки [image] и [image] принадлежат данной линии, то есть, справедливы равенства
и
.
Вычитая из первого равенства второе, получим
.
Если рассмотреть векторы [image] и [image], то последнее уравнение эквивалентно векторному уравнению [image]. Это означает, что любой вектор с началом и концом на данной линии ортогонален вектору [image]. Ясно, что такому условию удовлетворяют только точки, лежащие на прямой.
Замечание 2
Из доказательства теоремы следует геометрический смысл коэффициентов [image] и [image]. Это координаты перпендикулярного ей вектора [image].
Вектор [image] называется нормальным вектором, а уравнение [image] - общим уравнением прямой.
В зависимости от задания прямой, такое уравнение может быть записано в различных видах.


2.3. Различные виды уравнений прямой на плоскости

2.3. Различные виды уравнений прямой на плоскости Skip Navigation Links Оглавление > Аналитическая геометрия > 2. Аналитическая геометрия на плоскости > 2.3. Различные виды уравнений прямой на плоскости

Уравнение прямой с угловым коэффициентом
Рис. 15
Уравнение [image], где угловой коэффициент [image], [image] - угол между прямой и осью [image], [image] - ордината точки пересечения прямой с осью [image] (рис.15), называется уравнением прямой с угловым коэффициентом.

Уравнение прямой с нормальным вектором
Рис. 16
Уравнение [image], где [image] - точка, принадлежащая прямой (рис.16), [image] - нормальный вектор прямой (любой вектор, перпендикулярный данной прямой), называется уравнением прямой с нормальным вектором.
Каноническое уравнение прямой
Рис. 17
Уравнение [image], где [image] - точка, принадлежащая прямой (рис.17), [image] - направляющий вектор прямой (любой вектор, параллельный прямой), называется каноническим уравнением прямой.
Уравнение прямой в <отрезках>
Рис. 18
Уравнение [image], где [image] - абсцисса точки пересечения прямой с осью [image], [image] - ордината точки пересечения прямой с осью [image] (рис.18), называется уравнением прямой в отрезках.

Задача 1

Напишите уравнения высоты из вершины [image] и медианы из вершины [image] в треугольнике [image], если заданы его вершины [image], [image] и [image].

Решение

Для высоты [image] используем уравнение прямой с нормальным вектором (23) , где в качестве нормального вектора [image] возьмем вектор [image]. Для медианы [image] используем каноническое уравнение прямой (25), где в качестве направляющего вектора [image] возьмем вектор [image] (рис.19).

Рис. 19

Нормальный вектор для высоты [image] - вектор [image]. В уравнение [image] подставим вместо [image] и [image] координаты вектора [image], а вместо [image] и [image] - координаты точки [image]. Получим [image], или, раскрывая скобки, [image], или [image].

Направляющий вектор для медианы [image] - вектор [image]. Так как [image] и [image], то [image]. Уравнение медианы можно получить, подставив в каноническое уравнение [image] вместо [image] и [image] координаты вектора [image], а вместо [image] и [image] - координаты точки [image]. Получим [image], или [image], или [image].

Ответ:

Уравнение высоты [image]: . Уравнение медианы [image]: .

Задача 2

Написать уравнение сторон квадрата [image], если заданы координаты двух его смежных вершин [image] и [image].

Решение

Уравнение стороны [image], запишем, используя каноническое уравнение прямой (25) и выбирая в качестве направляющего вектора [image] вектор [image]. Подставляя в уравнение координаты точки [image] вместо чисел [image] и [image], получим [image], или [image], или [image].

Уравнения сторон [image] и [image] получим, используя уравнение прямой с нормальным вектором (23) , где нормальным вектором является тот же вектор [image].

Для стороны [image] подставляем в это уравнение вместо [image] и [image] координаты точки [image]: , или [image].

Для стороны [image] подставляем координаты точки [image]: , или [image].

Каждый из векторов [image] и [image] ортогонален [image], что легко проверить, вычислив их скалярные произведения. На рисунке 20 вектор [image], так как он составляет с координатными осями острые углы.

Рис. 20.

Теперь можно найти координаты точки [image], прибавляя к координатам точки [image] координаты вектора [image]:

, [image],

следовательно, [image].

Для стороны [image] можно использовать уравнение прямой с нормальным вектором (23) , поскольку известны принадлежащая ей точка [image] и нормальный вектор [image]. Подставляя их в это уравнение, получим [image] и, раскрывая скобки, [image].

Теперь можно использовать второй, ортогональный к вектору [image], вектор [image]. Прибавляя его координаты к координатам точки [image], найдем координаты точки [image], симметричной точке [image] относительно стороны [image]. Легко проверить, что координаты точки [image]. Следовательно, условиям задачи удовлетворяет и квадрат [image], симметричный квадрату [image] относительно стороны [image]. Уравнение стороны [image] имеет вид [image], или [image].

Ответ:

, [image], [image], [image] или [image].

Задача 3

Напишите уравнение прямой, которая проходит через точку [image] и образует с координатными осями треугольник площадью [image] квадратных единиц.

Решение

Для уравнения искомой прямой следует использовать уравнение прямой в отрезках (26). Так как точка [image] принадлежит этой прямой, то, подставляя ее координаты, получим [image], или [image].

Из условий задачи площадь треугольника, которая вычисляется по формуле [image], равна [image] (рис.21). Тогда [image] и необходимо рассмотреть два случая: и [image].

1. , [image] [image].

Рис. 21.

Сокращая последнее равенство на [image], и умножая его на [image], получим квадратное уравнение [image], которое не имеет вещественных корней, так как его дискриминант отрицателен.

2. , [image] [image] [image].

Решения этого уравнения [image] и [image]. Поскольку [image], то [image] и [image]. Подставляя эти значения [image] и [image] в уравнение прямой в отрезках, получим

, или [image].

, или [image].

Ответ:

, [image].


2.4. Кривые второго порядка

2.4. Кривые второго порядка Skip Navigation Links Оглавление > Аналитическая геометрия > 2. Аналитическая геометрия на плоскости > 2.4. Кривые второго порядка

Общее уравнение кривой второго порядка
Если на плоскости задана прямоугольная декартова система координат [image], то кривая второго порядка определяется уравнением второй степени
,
где [image] - заданные действительные числа. При этом числа [image] одновременно не равны нулю. Уравнение (1) называется общим уравнением кривой второго порядка. Если нет точек [image] с действительными координатами, удовлетворяющих уравнению [image], то говорят, что уравнение (1) определяет мнимую кривую второго порядка. Уравнение [image] может служить примером уравнения второй степени, определяющего мнимую кривую, в данном случае мнимую окружность.
Важные случаи общего уравнения кривой второго порядка
Уравнение эллипса
с полуосями длины [image] и [image]. В частности, при [image] уравнение окружности
с центром в начале координат и радиусом [image].
Уравнение гиперболы
с полуосями [image] и [image].
Уравнение параболы
.
Уравнение пары пересекающихся прямых
, [image] или [image].
Уравнение пары параллельных или совпадающих прямых
, или [image].
, [image] или [image].
Уравнение, определяющее точку
, или [image].


2.5. Эллипс, гипербола, парабола

2.5. Эллипс, гипербола, парабола Skip Navigation Links Оглавление > Аналитическая геометрия > 2. Аналитическая геометрия на плоскости > 2.5. Эллипс, гипербола, парабола

Эллипс
Рис. 22.
Уравнение эллипса

, где [image].

Уравнение эллипса с центром симметрии в точке
.
Гипербола
Рис. 23.
Уравнение гиперболы

, где [image] и [image].

Уравнение гиперболы с центром симметрии в точке
,
вершины в точках [image] и [image].
,
вершины в точках [image] и [image].
Парабола
Рис. 24.
Уравнение параболы

, [image].

Уравнение параболы с вершиной в точке
,
ось симметрии параллельна [image].
,
ось симметрии параллельна [image].
Знак [image] показывает направление ветвей параболы. Если в уравнении знак , то направление ветвей совпадает с направлением оси, которой параллельна ось симметрии параболы. Если в уравнении знак -, то направление ветвей противоположно направлению оси, которой параллельна ось симметрии параболы.
Задача 1

Построить кривую, заданную уравнением [image].

Решение

Разделив каждое слагаемое заданного уравнения на [image], запишем его в виде [image]. Это уравнение задает на плоскости гиперболу с полуосями [image]. Гипербола с равными полуосями называется равнобочной, ее асимптотами являются биссектрисы координатных углов [image].

При [image] получим уравнение [image], не имеющее вещественных корней, то есть гипербола не пересекает ось [image]. При [image], получим уравнение [image], имеющее корни [image]. Следовательно, вершины гиперболы [image], [image] лежат на оси [image].

Фокусы гиперболы расположены на той же оси, на которой находятся ее вершины. Из того, что [image] и [image], следует, что координаты фокусов [image], [image]. Эксцентриситет гиперболы [image]. Вид кривой показан на рисунке 25.

Рис. 25
Задача 2

Построить кривую, заданную уравнением [image], приведя его к каноническому виду.

Решение

Преобразуем уравнение следующим образом

, [image],

, [image].

Получили уравнение параболы с вершиной в точке [image] и с осью симметрии, параллельной оси [image]. Перенося начало координат в точку [image], получим в системе координат [image] уравнение

,

где параметр [image] определяется из условия [image] или [image].

Парабола симметрична относительно оси [image] или относительно прямой [image]. Фокус параболы находится на ее оси и отстоит от вершины на [image]. Поскольку из уравнения следует, что [image], то ветви параболы направлены вниз и фокус [image] лежит на [image] ниже вершины, то есть его координаты [image].

Директрисой параболы является прямая, перпендикулярная ее оси и находящаяся на расстоянии [image] от вершины, причем фокус и директриса расположены по разные стороны от вершины. Учитывая все это, можно записать уравнение директрисы [image], или [image]. Кривая построена на рис. 26.

Рис. 26


2.6. Кривые в полярной системе координат

2.6. Кривые в полярной системе координат Skip Navigation Links Оглавление > Аналитическая геометрия > 2. Аналитическая геометрия на плоскости > 2.6. Кривые в полярной системе координат

Рис. 27

Полярная система координат задана, если задана точка [image], называемая полюсом, и исходящий из полюса луч [image], который называется полярной осью. Положение любой точки [image] в полярной системе координат однозначно определяется ее полярными координатами: полярным радиусом [image] - расстоянием от полюса [image] до точки [image] и полярным углом [image] - углом поворота полярной оси до совпадения с вектором [image] (рис.27).

В полюсе полярный радиус [image], а полярный угол не определен. Для всех точек плоскости, не совпадающих с полюсом [image].

Полярный угол измеряется в радианах и считается положительным, если отсчитывается от полярной оси против часовой стрелки. Полярный угол определяется с точностью до [image], где [image] - целое число. Это означает, что точки с полярными координатами [image] и [image] при целом [image] совпадают.

Если задана полярная система координат, то каждой паре чисел [image], из которых [image], соответствует точка плоскости, для которой эти числа являются ее полярными координатами. Если [image], то эта точка расположена на луче, составляющим угол [image] с полярной осью [image], и на расстоянии [image] от полюса. Если [image], то эта точка совпадает с полюсом.

Из определения полярных координат следует, что уравнение [image] задает на плоскости окружность с центром в полюсе и радиусом [image], а уравнение [image] задает на плоскости луч, проходящий через полюс и составляющий с полярной осью угол [image], в частности уравнения полярной оси [image].

Рис. 28

Если задать на плоскости прямоугольную декартову систему координат, поместив ее начало в полюс и совместив ось абсцисс с полярной осью, то, как легко видеть из рис. 28, декартовы координаты [image] и [image] выражаются через полярные координаты из соотношений

Если каждое уравнение системы возвести в квадрат и сложить их, то получим уравнение [image], из которого по заданным декартовым координатам можно определить полярный радиус.

Задача 1

Построить кривую, заданную в полярных координатах [image].

Решение

Кривая, заданная уравнением [image], называется спиралью Архимеда. Для ее построения зададим значения полярного угла и найдем из уравнения соответствующие значения полярного радиуса.

На лучах [image], [image], [image], [image] и [image] (последний луч совпадает с полярной осью) отложим соответствующие значения [image]. Из уравнения кривой следует, что если мы будем увеличивать [image], то [image] будет возрастать. Кривая построена на рисунке 29.

Рис. 29

Задача 2

Построить кривую, заданную в полярной системе координат [image].

Решение

Поскольку [image] - периодическая функция и [image] для любого целого [image], то достаточно исследовать функцию при [image].

Отметим точки [image] на плоскости в полярной системе координат и построим соответствующую кривую. Ее вид показан на рисунке 30. Построенная кривая называется кардиоидой.

Рис. 30

Задача 3

Построить кривую, заданную уравнением [image], перейдя к полярным координатам.

Решение

Воспользуемся формулами, связывающими декартовы координаты с полярными координатами

и [image].

Тогда уравнение заданной кривой можно записать в виде

, или [image].

Сокращая последнее уравнение на [image] и используя формулу [image], получим

, или [image].

Поскольку [image] - периодическая функция с периодом [image], то можно построить кривую на промежутке [image], длина которого равна периоду функции, а затем использовать периодичность.

На промежутке [image], функция определена только при [image], что равносильно неравенству [image], или [image]. Поэтому найдем несколько точек на кривой при [image] из промежутка [image] и нанесем их на плоскость в полярной системе координат.

Кривая при [image] получится поворотом на угол [image], равный периоду функции. Заданная кривая называется лемнискатой Бернулли, ее вид показан на рисунке 31.

Рис. 31

Задача 4

Построить кривую в полярной системе координат [image].

Решение

Заменой [image] приведем уравнение к виду [image]. В новой системе координат с полярной осью [image] или [image], это уравнение кардиоиды, которая была построена в задаче 2. Вид кривой показан на рисунке 32.

Рис. 32


3. Поверхности второго порядка

Skip Navigation Links Оглавление > Аналитическая геометрия > 3. Поверхности второго порядка

Н.В. Васильева
3. Поверхности второго порядка
В этом разделе ...

  • 3. Поверхности второго порядка
    • 3.1. Общее уравнение поверхности второго порядка
    • 3.2. Эллипсоид
    • 3.3. Однополостной гиперболоид
    • 3.4. Двуполостной гиперболоид
    • 3.5. Эллиптический параболоид
    • 3.6. Гиперболический параболоид
    • 3.7. Конус второго порядка


3.1. Общее уравнение поверхности второго порядка

3.1. Общее уравнение поверхности второго порядка Skip Navigation Links Оглавление > Аналитическая геометрия > 3. Поверхности второго порядка > 3.1. Общее уравнение поверхности второго порядка

Поверхностью второго порядка называется множество точек, которое задается уравнением
,
где [image] - заданные числа.

В некоторых случаях это уравнение определяет пару различных или совпадающих плоскостей, или одну единственную точку. Такие множества также называются поверхностью.

Если это уравнение определяет пустое множество, то есть нет ни одной точки, координаты которой удовлетворяют этому уравнению, то говорят, что оно определяет мнимую поверхность.

Основными частными случаями уравнения поверхности второго порядка являются уравнения следующих поверхностей.


3.2. Эллипсоид

3.2. Эллипсоид Skip Navigation Links Оглавление > Аналитическая геометрия > 3. Поверхности второго порядка > 3.2. Эллипсоид

, [image].

При [image] эллипсоид обращается в сферу радиуса [image] с центром в начале координат, т. е. геометрическое место точек, отстоящих от начала на расстоянии [image]. Числа [image] называются полуосями эллипсоида. Если в уравнении эллипсоида заменить (одновременно или порознь) [image] на [image], [image] на [image], [image] на [image], то оно не изменится, что показывает, что эта поверхность симметрична относительно координатных плоскостей: , [image], [image] и начала координат. Поэтому достаточно изучить уравнение эллипсоида в первом октанте т.е. для [image], [image], [image]. Часть эллипсоида, находящаяся в первом октанте, определяется явным уравнением

, [image], [image], [image].

Для определенности будем считать, что [image]. Эллипсоид есть ограниченная поверхность. Он находится внутри шара радиуса [image] c центром в начале координат: для координат любой точки эллипсоида [image] имеет место неравенство

Чтобы составить более точное представление об эллипсоиде, произведем сечения плоскостями, параллельными координатным плоскостям. Например, пересекая эллипсоид плоскостями [image], [image], получим в сечении эллипс

c полуосями [image], [image].

Отсюда видно, что самый большой эллипс получается в сечении эллипсоида плоскостью [image]. Аналогичная картина будет при сечении плоскостями [image], [image] и [image], [image].

Точки [image], [image] и [image] лежат на эллипсоиде и называются его вершинами.

Если какие-либо две полуоси равны между собой, то эллипсоид будет эллипсоидом вращения, т. е. получится от вращения эллипса относительно соответствующей оси координат.

Эллипсоид построен на рис.33.

Рис. 33


3.3. Однополостной гиперболоид

3.3. Однополостной гиперболоид Skip Navigation Links Оглавление > Аналитическая геометрия > 3. Поверхности второго порядка > 3.3. Однополостной гиперболоид

, [image].

По виду уравнения заключаем, что однополостный гиперболоид является поверхностью, симметричной относительно координатных плоскостей и начала координат. Числа [image] называются полуосями однополостного гиперболоида. Точки [image], [image] называются его вершинами.

Рис. 34

В сечении поверхности плоскостью [image] получится эллипс

с полуосями [image], [image].

В сечениях поверхности плоскостями [image] или [image] получатся гиперболы

или [image].

Если [image], то действительной осью симметрии первой гиперболы является прямая, параллельная оси [image], а при [image] -прямая, параллельная оси [image].

Аналогично для второй гиперболы. Если [image], то действительной осью симметрии первой гиперболы является прямая, параллельная оси [image], а при [image] - прямая, параллельная оси [image].

Если [image], то в сечении поверхности плоскостями [image] будут окружности радиуса [image]. Исследуемая поверхность в этом случае образуется от вращения гиперболы [image] около оси [image].

Общий вид однополостного гиперболоида изображен на рис. 34


3.4. Двуполостной гиперболоид

3.4. Двуполостной гиперболоид Skip Navigation Links Оглавление > Аналитическая геометрия > 3. Поверхности второго порядка > 3.4. Двуполостной гиперболоид

, [image].

Так как уравнение содержит только квадраты переменных, то данная поверхность симметрична относительно координатных плоскостей [image] и начала координат.

Рис. 35

Если записать уравнение поверхности в виде

,
то ясно, что, пересекая ее плоскостью [image], где [image], получим в сечении эллипс

c полуосями [image] и [image].

При [image] в сечении получаются две точки [image]. При [image] число [image], и поэтому нет точек пересечения поверхности и плоскости [image].

При сечении поверхности плоскостями [image] [image] получим гиперболы

; [image].
с вершинами на оси [image].


3.5. Эллиптический параболоид

3.5. Эллиптический параболоид Skip Navigation Links Оглавление > Аналитическая геометрия > 3. Поверхности второго порядка > 3.5. Эллиптический параболоид

, [image].

Рис. 36

Так как в уравнении присутствуют квадрата переменных [image] и [image], то данная поверхность симметрична относительна координатных плоскостей [image], [image]. Поверхность расположена в полупространстве [image].

Пересекая поверхность плоскостями [image] [image], в сечении будут получаться эллипсы

с полуосями [image] и [image] ( [image]).

Пересекая поверхность плоскостями [image] (или [image]), получим в сечении параболы

, [image].

со смещенной вершиной в точке [image], [image].

При [image] поверхность будет поверхностью вращения, получающейся от от вращения параболы [image] вокруг оси [image]. В этом случае поверхность называют параболоидом вращения.

Точка [image] лежит на поверхности и называется вершиной эллиптического параболоида. Эллиптический параболоид изображен на рис. 36.


3.6. Гиперболический параболоид

3.6. Гиперболический параболоид Skip Navigation Links Оглавление > Аналитическая геометрия > 3. Поверхности второго порядка > 3.6. Гиперболический параболоид

, [image].
Рис. 37

По виду уравнения заключаем, что данная поверхность симметрична относительно плоскостей [image], [image]. Пересекая поверхность плоскостями [image], мы будем получать в сечении гиперболы

причем, при [image] действительная ось симметрии гиперболы будет параллельной оси [image], а при [image] оси [image]. При [image] в сечении будут две пересекающиеся прямые.

При сечении поверхности плоскостями [image] x или [image], получим параболы, направленные ветвями вниз или вверх:

, [image].


3.7. Конус второго порядка

3.7. Конус второго порядка Skip Navigation Links Оглавление > Аналитическая геометрия > 3. Поверхности второго порядка > 3.7. Конус второго порядка

, [image].

Из уравнения ясно, что поверхность симметрична относительно координатных осей.

Рис. 38

При сечении поверхности плоскостями [image] будем получать эллипсы

с полуосями [image] и [image].

Если же пересекать поверхность плоскостями [image] или [image], то в сечении получим гиперболы

, [image].

Если ее пересекать плоскостями [image], то в сечении получим пару пересекающихся прямых

.

Уравнению удовлетворяет точка [image], следовательно, поверхность проходит через начало координат. Вид поверхности показан на рис. 38.


4. Основные формулы

Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы

Н.В. Васильева
4. Основные формулы
В этом разделе ...

  • 4. Основные формулы
    • 4.1. Метод координат в пространстве
    • 4.2. Уравнения плоскости
    • 4.3. Угол между плоскостями
    • 4.4. Общее уравнение плоскости и его исследование
    • 4.5. Уравнения прямой в пространстве
    • 4.6. Угол между прямыми
    • 4.7. Взаимное расположение прямой и плоскости
    • 4.8. Уравнения прямой на плоскости
    • 4.9. Кривые второго порядка


4.1. Метод координат в пространстве

4.1. Метод координат в пространстве Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы > 4.1. Метод координат в пространстве

 | 4.1. Метод координат в пространстве
( 1 ) | Расстояние между точками [image] и
( 2 ) | Формулы деления отрезка в данном отношении где [image] и [image] , координаты начала и конца отрезка, число [image] , такое что [image] .
( 3 ) | Формулы деления отрезка пополам:


4.2. Уравнения плоскости

4.2. Уравнения плоскости Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы > 4.2. Уравнения плоскости

 | 4.2. Уравнения плоскости
( 4 ) | Уравнение плоскости с нормальным вектором. , где [image] - координаты точки, на плоскости, [image] - нормальный вектор.
( 5 ) | Уравнение плоскости в отрезках где числа [image] , [image] и [image] - абсцисса, ордината и аппликата точек пересечения плоскости с координатными осями.


4.3. Угол между плоскостями

4.3. Угол между плоскостями Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы > 4.3. Угол между плоскостями

 | 4.3. Угол между плоскостями
( 6 ) | Угол [image] между плоскостями .
( 7 ) | Условие параллельности плоскостей: , или [image] .
( 8 ) | Условие перпендикулярности плоскостей [image] , или [image] .


4.4. Общее уравнение плоскости и его исследование

4.4. Общее уравнение плоскости и его исследование Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы > 4.4. Общее уравнение плоскости и его исследование

 | 4.4. Общее уравнение плоскости и его исследование
( 9 ) | Общее уравнение плоскости где [image] , [image] и [image] - координаты нормального вектора [image] .


4.5. Уравнения прямой в пространстве

4.5. Уравнения прямой в пространстве Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы > 4.5. Уравнения прямой в пространстве

 | 4.5. Уравнения прямой в пространстве
( 10 ) | Параметрические уравнения прямой где [image] - координаты точки, принадлежащей прямой, [image] - направляющий вектор , [image] - параметр.
( 11 ) | Канонические уравнения прямой где [image] - координаты точки, принадлежащей прямой, [image] - направляющий вектор.
( 12 ) | Общие уравнения прямой , где [image] и [image] - нормальные векторы плоскостей; [image] , [image] .


4.6. Угол между прямыми

4.6. Угол между прямыми Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы > 4.6. Угол между прямыми

 | 4.6. Угол между прямыми
( 13 ) | Угол [image] между прямыми [image] , где [image] и [image] - направляющие векторы.
( 14 ) | Условие перпендикулярности прямых или где [image] и [image] - направляющие векторы.
( 15 ) | Условие параллельности прямых [image] или где [image] и [image] - направляющие векторы.
( 16 ) | Прямые пересекаются, если смешанное произведение где [image] и [image] - направляющие векторы; [image] и [image] - заданные точки на прямых.
( 17 ) | Прямые скрещиваются, если смешанное произведение где [image] и [image] - направляющие векторы; [image] и [image] - заданные точки на прямых.


4.7. Взаимное расположение прямой и плоскости

4.7. Взаимное расположение прямой и плоскости Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы > 4.7. Взаимное расположение прямой и плоскости

 | 4.7. Взаимное расположение прямой и плоскости
( 18 ) | Угол [image] между прямой и плоскостью где [image] - направляющий вектор прямой, [image] - нормальный вектор плоскости.
( 19 ) | Условие параллельности прямой и плоскости , или [image] , или где [image] - направляющий вектор прямой, [image] - нормальный вектор плоскости.
( 20 ) | Условие перпендикулярности прямой и плоскости , или где [image] - направляющий вектор прямой, [image] - нормальный вектор плоскости.
( 21 ) | Точка пересечения прямой и плоскости находится из решения системы где [image] - параметрические уравнения прямой, [image] - уравнение плоскости.


4.8. Уравнения прямой на плоскости

4.8. Уравнения прямой на плоскости Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы > 4.8. Уравнения прямой на плоскости

 | 4.8. Уравнения прямой на плоскости
( 22 ) | Уравнение прямой с угловым коэффициентом где угловой коэффициент [image] , [image] - угол между прямой и осью [image] , [image] - ордината точки пересечения с осью [image] .
( 23 ) | Уравнение прямой с нормальным вектором где [image] - нормальный вектор, [image] - точка на прямой.
( 24 ) | Общее уравнение прямой [image] , где [image] - нормальный вектор.
( 25 ) | Каноническое уравнение прямой где [image] - направляющий вектор, [image] - точка на прямой.
( 26 ) | Уравнение прямой в отрезках [image] , (26) где [image] - абсцисса точки пересечения прямой с осью [image] , [image] - ордината точки пересечения прямой с осью [image] .


4.9. Кривые второго порядка

4.9. Кривые второго порядка Skip Navigation Links Оглавление > Аналитическая геометрия > 4. Основные формулы > 4.9. Кривые второго порядка

 | 4.9. Кривые второго порядка
( 27 ) | Каноническое уравнение эллипса. , где [image] - полуоси.
( 28 ) | Каноническое уравнение гиперболы где [image] - действительная полуось, [image] - мнимая полуось.
( 29 ) | Каноническое уравнение параболы [image] .
( 30 ) | Уравнение эллипса с центром симметрии в точке [image] [image] .
 | Уравнение гиперболы с центром симметрии в точке
( 31 ) | , вершины в точках [image] и [image] .
( 32 ) | , вершины в точках [image] и [image] .
 | Уравнение параболы с вершиной в точке
( 33 ) | , ось симметрии параллельна [image] .
( 34 ) | , ось симметрии параллельна [image] .


5.1. Тест: Аналитическая геометрия в пространстве

Skip Navigation Links Оглавление > Аналитическая геометрия > 5.1. Тест: Аналитическая геометрия в пространстве


5.2. Тест: Аналитическая геометрия на плоскости

Skip Navigation Links Оглавление > Аналитическая геометрия > 5.2. Тест: Аналитическая геометрия на плоскости


6.1. Тренажер: Плоскость, заданная точкой и двумя коллинеарными ей векторами, не коллинеарными между собой

6.1. Тренажер: Плоскость, заданная точкой и двумя коллинеарными ей векторами, не коллинеарными между собой Skip Navigation Links Оглавление > Аналитическая геометрия > 6.1. Тренажер: Плоскость, заданная точкой и двумя коллинеарными ей векторами, не коллинеарными между собой

* При проверке ответа сокращение не производить


6.2. Тренажер: Уравнение прямой

6.2. Тренажер: Уравнение прямой Skip Navigation Links Оглавление > Аналитическая геометрия > 6.2. Тренажер: Уравнение прямой

* При проверке ответа сокращение не производить


Tp:Banner

Тест
Назад
Далее 		Время:


Tp:Banner

 Оглашение результатов


Аналитическая геометрия. Оглавление

Аналитическая геометрия. Оглавление Skip Navigation Links Оглавление

  • Аналитическая геометрия
    • 1. Аналитическая геометрия в пространстве
      • 1.1. Метод координат в пространстве
      • 1.2. Поверхности в пространстве и их уравнения. Уравнение плоскости
      • 1.3. Плоскость, заданная точкой и нормальным вектором. Угол между плоскостями. Условие параллельности и перпендикулярности плоскостей
      • 1.4. Плоскость, заданная точкой и двумя коллинеарными векторами
      • 1.5. Уравнение плоскости в отрезках
      • 1.6. Исследование общего уравнения плоскости
      • 1.7. Линии в пространстве. Общие уравнения прямой
      • 1.8. Параметрические и канонические уравнения прямой
      • 1.9. Угол между прямыми
      • 1.10. Условия пересечения прямых
      • 1.11. Приведение общих уравнений прямой к каноническому виду
      • 1.12. Взаимное расположение прямой и плоскости в пространстве
    • 2. Аналитическая геометрия на плоскости
      • 2.1. Прямоугольная декартова система координат на плоскости
      • 2.2. Линии на плоскости. Прямая на плоскости
      • 2.3. Различные виды уравнений прямой на плоскости
      • 2.4. Кривые второго порядка
      • 2.5. Эллипс, гипербола, парабола
      • 2.6. Кривые в полярной системе координат
    • 3. Поверхности второго порядка
      • 3.1. Общее уравнение поверхности второго порядка
      • 3.2. Эллипсоид
      • 3.3. Однополостной гиперболоид
      • 3.4. Двуполостной гиперболоид
      • 3.5. Эллиптический параболоид
      • 3.6. Гиперболический параболоид
      • 3.7. Конус второго порядка
    • 4. Основные формулы
      • 4.1. Метод координат в пространстве
      • 4.2. Уравнения плоскости
      • 4.3. Угол между плоскостями
      • 4.4. Общее уравнение плоскости и его исследование
      • 4.5. Уравнения прямой в пространстве
      • 4.6. Угол между прямыми
      • 4.7. Взаимное расположение прямой и плоскости
      • 4.8. Уравнения прямой на плоскости
      • 4.9. Кривые второго порядка
    • 5. Итоговые тесты
      • 5.1. Тест: Аналитическая геометрия в пространстве
      • 5.2. Тест: Аналитическая геометрия на плоскости
    • 6. Тренажеры
      • 6.1. Тренажер: Плоскость, заданная точкой и двумя коллинеарными ей векторами, не коллинеарными между собой
      • 6.2. Тренажер: Уравнение прямой


Tp:

Результат:


3.1.1. Метод координат в пространстве

 Расстояние между точками [image] и
Формулы деления отрезка в данном отношении
где [image] и [image], координаты начала и конца отрезка,
число [image], такое что [image]. Формулы деления отрезка пополам:


3.1.2. Уравнения плоскости

 Уравнение плоскости с нормальным вектором.
,
где [image] - координаты точки, на плоскости, [image] - нормальный вектор. Уравнение плоскости в отрезках
где числа [image], [image] и [image] - абсцисса, ордината и аппликата точек пересечения плоскости с координатными осями.


3.1.3. Угол между плоскостями

 Угол [image] между плоскостями
. Условие параллельности плоскостей: , или [image]. Условие перпендикулярности плоскостей [image], или [image].


3.1.4. Общее уравнение плоскости и его исследование

 Общее уравнение плоскости
где [image] , [image] и [image] - координаты нормального вектора [image].


3.1.5. Уравнения прямой в пространстве

 Параметрические уравнения прямой
где [image] - координаты точки, принадлежащей прямой, [image] - направляющий вектор , [image] - параметр. Канонические уравнения прямой
где [image] - координаты точки, принадлежащей прямой, [image] - направляющий вектор. Общие уравнения прямой
, где [image] и [image] - нормальные векторы плоскостей; [image], [image].


3.1.6. Угол между прямыми.

 Угол [image] между прямыми [image],
где [image] и [image] - направляющие векторы. Условие перпендикулярности прямых
или
где [image] и [image] - направляющие векторы. Условие параллельности прямых [image] или
где [image] и [image] - направляющие векторы. Прямые пересекаются, если смешанное произведение
где [image] и [image] - направляющие векторы; [image] и [image] - заданные точки на прямых. Прямые скрещиваются, если смешанное произведение
где [image] и [image] - направляющие векторы; [image] и [image] - заданные точки на прямых.


3.1.7. Взаимное расположение прямой и плоскости

 Угол [image] между прямой и плоскостью

где [image] - направляющий вектор прямой, [image] - нормальный вектор плоскости. Условие параллельности прямой и плоскости
, или [image], или
где [image] - направляющий вектор прямой, [image] - нормальный вектор плоскости. Условие перпендикулярности прямой и плоскости
, или
где [image] - направляющий вектор прямой, [image] - нормальный вектор плоскости. Точка пересечения прямой и плоскости
находится из решения системы
где [image] - параметрические уравнения прямой, [image] - уравнение плоскости.


3.1.8. Уравнения прямой на плоскости

 Уравнение прямой с угловым коэффициентом
где угловой коэффициент [image], [image] - угол между прямой и осью [image], [image] - ордината точки пересечения с осью [image]. Уравнение прямой с нормальным вектором
где [image] - нормальный вектор, [image] - точка на прямой. Общее уравнение прямой [image], где [image] - нормальный вектор. Каноническое уравнение прямой
где [image] - направляющий вектор, [image] - точка на прямой. Уравнение прямой в отрезках [image], (26)
где [image] - абсцисса точки пересечения прямой с осью [image], [image] - ордината точки пересечения прямой с осью [image].


3.1.9. Кривые второго порядка

 Каноническое уравнение эллипса. , где [image] - полуоси. Каноническое уравнение гиперболы
где [image] - действительная полуось, [image] - мнимая полуось. Каноническое уравнение параболы [image]. Уравнение эллипса с центром симметрии в точке [image] [image]. Уравнение гиперболы с центром симметрии в точке [image] [image], вершины в точках [image] и [image]. , вершины в точках [image] и [image]. Уравнение параболы с вершиной в точке [image] [image], ось симметрии параллельна [image]. , ось симметрии параллельна [image].


Формулы

 Векторное произведение [image]. Определение коллинеарных векторов [image].


***

 *******


Tp:question.index

Вопрос:
 | Варианты:
1 |
2 |
3 |
4 |


Чему равно расстояние между точками A(4 ; 3) и B(- 2 ;- 5)?


Найдите координаты середины отрезка AB, если A(4 ; - 2) и B(-2 ; - 6).


(2 ; - 8)


(3 ; 2)


(- 3 ; - 2)


Найдите координаты точки M, делящей отрезок AB в отношении [image] , если A(1;-3) и B(-5; 0).


( - 3 ; -1)


( 3 ; 1)


( - 2 ; -1,5)


( 2 ; 1,5)


Как выглядит уравнение прямой, проходящей через точку A(1; 1) и параллельнй прямой [image] ?


- x + 3y + 2 = 0


Чему равен угловой коэффициент прямой 2x + 5y - 3 = 0?


При каком значении p прямые 3x + py - 7 = 0 и x + 2y + 4 = 0 перпендикулярны?


При каком значении p прямые y = 2x + 3 и x + py = 4 параллельны?


p = 4


p = 0,5


p = - 0,5


Как выглядит уравнение высоты AH в треугольнике ABC, если A( 2 ;-1), B( - 3; 2 ), C(0; 4)?


Как выглядит уравнение диагонали BD в параллелограмме ABCD, если A( 1 ; -3), B( - 2 ; 1 ), C(3; -2)?


Чему равна площадь треугольника, образованного прямой 2y - 3x + 5 = 0 и координатными осями?


Как выглядит уравнение прямой, параллельной оси OY и проходящей через точку пересечения прямых [image] и [image] ?


Какое из уравнений является уравнением прямой, проходящей через точку P(- 3 ;2) , составляющей угол [image] с прямой x + 2y - 1 = 0 и образующей острый угол с осью Ox?


3x + y + 7 = 0


- x +3 y - 9 = 0


- 3x - 11 y + 2 = 0


При каком условии уравнение [image] задает параболу с ветвями, в направлении оси Oy?


A = 0, B и D разных знаков


A = 0, B и D одинакового знака


B = 0, A и C одинакового знака


B = 0, A и C разных знаков


Какую кривую на плоскости задает уравнение [image] ?


Окружность


Гипербола


Эллипс


Парабола


Какие уравнения являются уравнениями асимптот гиперболы [image] ?


Какая точка является центром окружности [image] ?


Какие точки являются фокусами эллипса [image] ?


Какая точка является вершиной параболы [image] ?


(- 0,5; - 0,375)


Как направлены ветви гиперболы [image] ?


Вдоль оси Ox, в направлении этой оси


Вдоль оси Ox, в противоположном направлении


Вдоль оси Oy, в направлении этой оси


Вдоль оси Oy, в противоположном направлении


Какую линию задает на плоскости уравнение [image] ?


Спираль


Кардиоиду


Прямую y = 2


Прямую x = 2


Tp:question.index

Вопрос:
 | Варианты:
A |
B |
C |


Уравнение [image] задает в пространстве:


Плоскость с нормальным вектором (A,B,C).


Прямую с направляющим вектором (A,B,C).


Прямую с нормальным вектором (A,B,C).


Tp:question.index

Вопрос:
 | Варианты:
A |
B |
C |
D |


Что можно сказать о числах [image] и [image] , если плоскость, уравнение которой имеет вид [image] , содержит ось [image] ?


.


Прямую, параллельную оси [image] .


Плоскость, параллельную оси [image] .


Прямую, перпендикулярную оси [image] .


Плоскость, перпендикулярную оси [image] .


Уравнения: задают в пространстве:


Прямую, проходящую через точку [image] и параллельную вектору [image] .


Прямую, проходящую через точку [image] и параллельную вектору [image] -


Прямую, лежащую в плоскости [image] и перпендикулярно вектору [image] .


Прямую, перпендикулярную плоскости [image] .


Каково взаимное расположение в пространстве плоскости, заданной уравнением [image] и прямой, заданной уравнениями [image] ?


Прямая и плоскость перпендикулярны.


Прямая и плоскость параллельны.


Прямая и плоскость пересекаются.


Прямая лежит в плоскости.


Как расположена в пространстве плоскость, уравнение которой имеет вид [image] ?


Перпендикулярна оси [image] .


Параллельна плоскости [image] .


Параллельно плоскости


Проходит через ось [image] .


Какой геометрический объект задает в пространстве система двух уравнений [image] ?


Точку [image] .


Плоскость, проходящую через начало координат с нормальным вектором [image] .


Прямую, параллельную оси [image] и проходящую через точку [image] .


Прямую, проходящую через точку [image] перпендикулярно вектору [image] .


Как расположена в пространстве прямая, параметрические уравнения которой имеют вид: ?


Прямая параллельна оси OY.


Прямая перпендикулярна оси OY.


Прямая перпендикулярна плоскости XOZ.


Прямая проходит через точку [image] и перпендикулярна плоскости, заданной уравнением [image] .
Уравнения данной прямой имеют вид:


Как расположена в пространстве прямая, канонические уравнения которой имеют вид: ?


Параллельна оси [image] .


Лежит в плоскости [image] .


Перпендикулярна плоскости [image] .


Координатная плоскость [image] задается в пространстве:


Системой уравнений [image] .


Уравнением [image] .


Координатная ось [image] задается в пространстве:


Уравнениями [image] .


Что можно сказать о взаимном расположении прямых, заданных уравнениями
и [image] ?


Они параллельны.


Они пересекаются.


Они скрещиваются.


Что можно сказать о взаимном расположении в пространстве плоскостей, заданных уравнениями
и [image] ?


Они перпендикулярны.


Они совпадают.


Чему равен угол ( в градусах) между плоскостью, заданной уравнением [image] , и прямой, заданной уравнениями [image] ?


Пересекаются ли прямые, заданные параметрическими уравнениями:
 и [image] ?


Нет, они параллельны.


 Нет, скрещиваются.


Да, пересекаются.


Из условий задачи ничего об этом сказать нальзя.


Можно ли найти нормальный вектор плоскости, про которую известно, что она параллельна двум заданным векторам [image] и [image] ?


Нет, условия задачи для этого не достаточны.


Можно, нормальный вектор равен векторному произведению [image] .


Можно, нормальный вектор равен скалярному произведению [image] .


Уравнение плоскости, проходящей через точки [image] , [image] и [image] имеет вид:


Точкой пересечения прямой [image] и плоскости [image] является точка:


Как расположен вектор [image] относительно прямой, заданной уравнениями [image] ?


Перпендикулярен прямой.


Параллелен прямой.


Образует с прямой острый угол.


Образует с прямой тупой угол.